Alla SMS levereras inte till mottagarna (felet åter)

Diskussion i 'Legend' startad av Delarium, 11 jan 2011.

  1. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

    Hej,

    Såhär ligger det till. Detta är min företagstelefon, ansluten via Telenor mobilväxel. När jag fick telefonen, så lade jag in ett antal nummer i telefonminnet till mina nära och kära, kunder osv. När vi ringde ut, så var vi tvugna att slå en "0" innan, så alla kontakter i telefonboken hette typ "0070435..." osv osv.

    Sedan la jag in en Exchangekoppling, där jag fick möjlighet att synka alla kontakter. Vilket jag gjorde, och det fungera perfekt.

    För ett par månader sedan, så fick vi ett meddelande att kravet att slå "0" innan skulle tas bort. Så nu skulle vi slå alla nummer som vanligt, dvs "070435.." typ. Sagt och gjort, fick gå in och ändra i alla telefonnummer; men eftersom det är exchangekoppling var det praktiskt och enkelt att göra det i Outlook på datorn.
    Men....

    Det som nu visat sig är att kontakterna som låg kvar på telefonen, hade gamla numrena. När jag slog upp ett nummer, så kom rätt person upp. Men valde posten som låg på telefonen (och inte från Exchangekatalogen som jag trodde, med fel nummer förstås). SMSen går ju iväg, men de flesta har lämnat landet. En snabb sökning visar Bosnien-Hercegovina för 0070 ( :D ) och troligtvis västsudan eller västsahara. Så nån glad utlänning har fått mina totalt obegripliga SMS... kanske.

    Jag är helt mållös. Nu har jag suttit och uppdaterat min telefonbok, och ändrat även namnen i telefonen.

    Tack, du har besparat mig otroligt mycket problem och yttligare SMS-kostnader till utlandet.

    :cool:
     
  2. 2444ever

    2444ever Teen Droid Medlem

    Blev medlem:
    22 nov 2010
    Inlägg:
    398
    Mottagna gillanden:
    8

    MINA ENHETER

    Känner igen det där med Telenors mobilväxel, haft samma sak för några år sedan men jag la +46 framför numren istället för 00. Så jag kopplade inte att ditt problem skulle bero på just det. Men då löste det sig.

    Om du hamnar i samma situation igen så är ett tips att använda +46 framför, funkar både via växel och direkt.
     
  3. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

    Problemen tillbaka.

    Idag kom problemen tillbaka igen. Och nu är jag så förbannat trött på detta att jag snart skickar telefonen in i väggen. Har spenderat åtskilliga timmar att gå igenom mina kunder i exchange, och gått igenom alla kontakter som finns i telefonen. INTE ETT NUMMER HAR "00" framför sig. Dvs alla nummer har tex 0705464XXX-format.
    Likt förbannat går SMS'en iväg med 00705464XX... Får leveransrapport att det gått iväg. Men så fan heller att det kommer till mottagaren. Varje SMS kostar mig dessutom ett par spänn som telefonen gör fel.
    Enda lilla framsteget jag gjort, är att ta bort hela meddelandeserien (vilket var sådär), och då börjar den rätt. Ett tag, efter ett tag är den tillbaka på 00705464XXX osv igen.

    Har fått lida nog att SMS inte kommer fram till mottagarna, så nu skickar jag inte skiten längre för det går fan inte att lita på. VAD HÄNDER?! Kan någon app ställa till det för mig?!

    (ursäkta dåliga tonen, men har tröttnat nu. Tips mottaget oerhört tacksamt).
     
  4. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

  5. magkliarn

    magkliarn Youth Droid Medlem

    Blev medlem:
    9 dec 2010
    Inlägg:
    221
    Mottagna gillanden:
    16

    MINA ENHETER

    Har du kvar några kontakter på telefonen eller kör du alla kontakter via Exchange nu?

    Min tanke var att om du hade kvar dessa "felaktiga" kontakter med 00 i början på telefonen så blir telefonen förvirrad och vet inte, när du väljer en kontakt, vilket av numren den ska skicka till.

    Nu läste jag din förra kommentar och insåg att detta inte bör vara något problem då du inte har kvar några 00-kontakter alls, vare sig i telefonen eller Exchange?

    Låter sjukt skumt att det efter du raderat alla meddelanden fungerar ett tag innan den börjar krångla igen. Det kan inte vara så att du synkat kontakterna mot Telenor på något sätt (med någon tjänst de tillhandahåller), och att den sedan försöker dra ner numrena därifrån istället? Har ingen aning om hur företagsväxel och sånt fungerar så jag försöker bara komma med lite tips.

    En liten fråga bara, som egentligen inte är kopplat till ditt problem (?) - varför har du inte alla dina kontakter i Exchange istället för att fragmentera upp dom på både Exchange och lokalt i telefonen?

    Du använder den inbyggda sms-appen i android? (inte handcent, chompsms eller dylikt?)
     
  6. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

    Jag är helt mållös också, jag kan inte för mitt liv beskriva vad som händer. Ändå jobbar jag med IT, och är inte helt obekant med varken telefoner eller datorer...

    Angående både i telefon och Exchange så har jag inte bra svar. Det blev så av en slump, och det har blivit lite onödigt rörigt kanske. Kan jag på något smidigt sätt flytta kontakterna som ligger på telefonen så de synkas upp mot exchange (har inte kollat så noga på detta).

    Detta kan vara snarlikt problem till mitt: http://androidforums.com/samsung-continuum/227020-help-texting-problem.html
     
  7. magkliarn

    magkliarn Youth Droid Medlem

    Blev medlem:
    9 dec 2010
    Inlägg:
    221
    Mottagna gillanden:
    16

    MINA ENHETER

    Det där med automatic prepend som togs upp i din förra länk låter ju som en möjlig felkälla. Dock kan iallafall jag inte hitta det alternativet någonstans i min Legend (ska finnas under Inställningar > Ring, men jag hittar som sagt inget där).

    För att börja felsöka lite:

    - Har du märkt av ett mönster i vilka kontakter detta sker med?
    - Är det till och med allihop?
    - Det kan inte vara så att det bara är de lokala telefonkontakterna som krånglar?

    Killen i denna länken: http://androidforums.com/htc-hero-sprint/149065-new-hero-issues.html var tvungen att radera alla sina gamla kontakter och sedan skriva in dom igen för att ändringarna skulle gå igenom. Dock handlade även det om detta "automatic prepend", vars uppgift alltså är att lägga till en etta före själva telefonnumret för long distance calls. Vad jag vet funkar och används detta enbart i USA så det kan ju vara en förklaring till varför vi inte ser något sådant alternativ i våra Legends. Känns som att risken för att du lyckats ådra dig en muterad funktion av denna vilken istället sätter nollor framför dina nummer är ganska låg, särskilt med tanke på att du faktiskt vart och pillat med numrena innan.

    Jag har för övrigt inte lyckats leta upp nåt bra sätt att föra över telefonkontakterna till Exchange-kontot.

    Edit: oh, och en sak till: de kontakter som telefonen lägger till 00 på - sker det bara när du skickar sms eller när du ringer också?
     
    Last edited: 25 jan 2011
  8. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

    Det är bara när jag SMS'ar. Det blir aldrig när jag ringer, åtminstånde har jag aldrig haft problem med att samtalen inte går fram. Utan det är uteslutande SMS som extra 0an kommer med. Sitter i skrivande stund och importerar kontakterna in till exchange, och tar bort kontakterna från telefonen (och lokala synken).

    Löser handcent mitt problem?
     
  9. magkliarn

    magkliarn Youth Droid Medlem

    Blev medlem:
    9 dec 2010
    Inlägg:
    221
    Mottagna gillanden:
    16

    MINA ENHETER

    En intressant grej att testa sen när du är klar med överflyttningen är att skicka sms till någon kontakt det som tidigare inte funkat med (med inbyggda sms-appen). Om samma problem fortfarande kvarstår - testa Handcent.

    Man bör åtminstone kunna dra en intressant slutsats från resultatet.
     
  10. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

    Har suttit och felsökt idag också, men telefonen lägger fortfarande till "0" utan att det finns i telefonboken. Har tröttnat nu, installerade precis handcent.
     
  11. Delarium

    Delarium Teen Droid Medlem

    Blev medlem:
    12 okt 2010
    Inlägg:
    256
    Mottagna gillanden:
    38

    MINA ENHETER

    Handcent lyckas skicka rätt, så det blir väl till att köra på det. Helvete vad störigt.
     
  12. hejaellen

    hejaellen Infant Droid Medlem

    Blev medlem:
    29 sept 2010
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    synk med facebook?

    jag har exakt samma problem som dig. men det gäller bara personer vars telefonnummer min telefon hämtat från FB. Och mycket riktigt har det blivit något fel med landsnumret.

    Men nu har jag tagit bort synken med facebook och tycker då att det borde funka. Men det konstiga är att om jag gör ett "nytt sms" så funkar det men om jag skriver i den konversation som redan finns så kommer det inte fram.

    Dessutom funkar det att skriva i konversationen om man svarar på ett sms man precis fått. Väldigt skumt.

    Jag har telia.

    Byter nog också till handscent men har haft det förut och inte varit helt nöjd med det heller....

    Kan det vara något med senaste uppdateringen?

    har varit nöjd med min legend sedan juli men börjar bli skeptisk nu.....