1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Boot loop efter Lolipop 5.0 uppdatering på min HTC M7.

Diskussion i 'One M7 (2013) - Allmänt' startad av wdac, 5 mar 2015.

  1. wdac

    wdac Kid Droid Medlem

    Blev medlem:
    18 okt 2010
    Inlägg:
    32
    Mottagna gillanden:
    0

    MINA ENHETER

    Så idag uppgraderade jag dumt nog till 5.0 på min HTC One M7, min är inte rootad eller något, helt stock.

    Nu loopar den enbart och när den försökt boota upp OS så kommer det upp en röd triangel med upp och nedvänt i, sen börjar den om med bootningen.

    vad kan jag göra för att lösa detta? och hur i så fall?
     
  2. SHM

    SHM Android Apprentice Hedersmedlem

    Blev medlem:
    18 feb 2012
    Inlägg:
    3 856
    Mottagna gillanden:
    1 291
    Operatör:
    Vimla
    Telefon:
    Samsung Galaxy S9

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Samsung Galaxy S9
    Den kanske är stock men det var kanske fel region. Det finns ju flera stock. Om du är säker på att ingen har rootat mobilen tidigare så är det bara att lämna in den på garantin.
     
  3. wdac

    wdac Kid Droid Medlem

    Blev medlem:
    18 okt 2010
    Inlägg:
    32
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag är ända ägare, köpt ny via Telenor, den är och har alltid varit på Svenska.


    min garanti gäller troligen inte längre, men skall kolla upp det.

    att den skulle vara helt torsk är jag inte riktigt beredd på att acceptera, det bör finnas något sätt att reset:a den eller "formatera" den.
     
    Last edited: 5 mar 2015
  4. SHM

    SHM Android Apprentice Hedersmedlem

    Blev medlem:
    18 feb 2012
    Inlägg:
    3 856
    Mottagna gillanden:
    1 291
    Operatör:
    Vimla
    Telefon:
    Samsung Galaxy S9

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Samsung Galaxy S9
  5. wdac

    wdac Kid Droid Medlem

    Blev medlem:
    18 okt 2010
    Inlägg:
    32
    Mottagna gillanden:
    0

    MINA ENHETER

    jag har nu prövat både med Recovery och Factory Reset, men det hjälper inte.. suck...

    edit: kan jag inte blåsa luren med en olåst ROM eller liknande?
     
    Last edited: 6 mar 2015
  6. wdac

    wdac Kid Droid Medlem

    Blev medlem:
    18 okt 2010
    Inlägg:
    32
    Mottagna gillanden:
    0

    MINA ENHETER

    har fått fram error log, den loggar 5st error´s som säger "Mount SDCARD failed" jag har inget uttag för SDCARD på min lur så det måste innebära att den inbyggda har pajat före eller i samband med uppgraderingen av Lollipop 5.0 ?
     
  7. rlo

    rlo Kid Droid Medlem

    Blev medlem:
    13 dec 2011
    Inlägg:
    59
    Mottagna gillanden:
    19

    MINA ENHETER

    Lite sent på det här, det kanske redan har löst sig?

    Min gjorde samma sak... vet ej varför exakt, jag körde en Guru reset och sen 4-5 OTA upp till lollipop. Men det kräver ju upplåst bootloader, custom recovery och S-off, samt rätt version av reset-fil.

    Starta upp i bootloader (power+volym ner) och kolla raden OS så ser du vilken version du har.

    Har du S-ON och int-version x.xx.401.xx kan du kolla den här tråden på xda, där finns vad du behöver. Du behöver fortfarande upplåst bootloader och custom recovery men det finns mängder med beskrivningar för hur man gör det.

    /rlo