Problem: Får inte medelanden på wifi

Diskussion i 'One X - Allmänt' startad av grensman, 18 aug 2012.

  1. grensman

    grensman Youth Droid Medlem

    Blev medlem:
    4 aug 2011
    Inlägg:
    104
    Mottagna gillanden:
    64
    Telefon:
    Google Pixel XL

    MINA ENHETER

    Telefon:
    Google Pixel XL
    Platta:
    Sony Z2 Tablet
    ROM:
    Carbon ROM
    Hej!

    Har ett problem med min HOX. När jag är uppkopplad på wifi så får jag aldrig några medelanden (notifications) det är som att push inte vill fungera. Kommer inte från någon app, och så fort jag stänger av wifi så trillar det både in facebook-medelanden och mail. Någon som har samma problem och vet om det går att lösa?
     
  2. Cesc

    Cesc Infant Droid Medlem

    Blev medlem:
    27 sept 2010
    Inlägg:
    3
    Mottagna gillanden:
    0

    MINA ENHETER

    Bump

    Skickat från min HTC One X via Tapatalk 2
     
  3. Jonasson

    Jonasson Infant Droid Medlem

    Blev medlem:
    5 maj 2011
    Inlägg:
    6
    Mottagna gillanden:
    3
    Operatör:
    Telenor
    Telefon:
    Huawei P10

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    Huawei P10
    Spontant låter det som att din brandvägg i nätet spärrar anrop på de portarna som används för notifikationer i Android. Speciellt med tanke på att det verkar funka fint över 3g-nätet.

    Har inte koll på exakt vilka portar du behöver öppna men det kan Google hjälpa dig med.

    Skickat från min Nexus 7 via Tapatalk 2
     
  4. e7andy

    e7andy Professional Droid Hedersmedlem

    Blev medlem:
    14 okt 2009
    Inlägg:
    2 344
    Mottagna gillanden:
    823
    Telefon:
    Huawei P10 Plus

    MINA ENHETER

    Telefon:
    Huawei P10 Plus
    Telefon 2:
    Nexus 5
    Telefon 3:
    ADP1
    Övrigt:
    LG G Watch R, ChromeCast
    Har det någonsin fungerat via den accesspunkt som det nu inte fungerar via?
    Vad har du för router och brandvägg?

    Jag hade ett liknande problem hemma hos mina föräldrar i sommar där synken mot Googles tjänster inte funkade utan jag fick t.ex. gå in i Gmail-appen och trycka på refresh-knappen manuellt och då kom mailen hem.
    En omstart av routern löste problemet.
    Ett symptom var att nätverkssymbolen inte var blå, dvs. att telefonen inte hade kontakt med Googles tjänster.
    Det verkar inte vara samma fel som du har eftersom även Facebook strular, men det är sällan fel att starta om.