Fråga: Inloggning till WiFi på hotell ostabil...

Diskussion i 'Galaxy S2 - Allmänt' startad av Bo_B, 21 jan 2014.

  1. Bo_B

    Bo_B Teen Droid Medlem

    Blev medlem:
    15 jun 2012
    Inlägg:
    429
    Mottagna gillanden:
    20

    MINA ENHETER

    Var på Kanarieöarna förra veckan och på hotellet hade de en "free Internet" WiFi. Men det visade sig bestå av ett öppet nät men där man måste använda webbläsaren för att hoja iväg nånstans omedelbart efter att man kopplat upp sig mot nätet. Då visas en jättelång sida (på spanska..) med en knapp längst ner ("Acceptar"). Om man trycker på den så forslas man till ytterligare en reklam-sida innan man kan använda Internet. :(

    Problemen med detta är följande:
    1) Väldigt ofta hinner man inte öppna webbläsaren innan WiFi kopplar ner med felmeddelande "authentication error".

    2) Ofta kopplar WiFi ner mitt i användningen och då försöker ju telefonen återansluta såklart. Men nu är man i ruta ett igen så man måste öppna en webbläsare och snabbt som 17 trycka "Acceptar"-knappen. Men eftersom den här anslutningen görs automatiskt utan att man vet om det så har man ju ingen chans, utan det märks först när man tex skall skicka iväg det meddelande man knåpat på. :(

    Min fru har en iPhone och där funkar det på ett annat sätt:
    Direkt efter att man anslutit till WiFi dyker webbläsaren automatiskt upp och man kan trycka på knappen för att vara ansluten. Jag tror att den känner av att det inte hjälpte med att ansluta WiFi för att nå Internet och därför startar Safari för att man skall logga in.
    Om hon tappar kontakten verkar det som om iPhone klarar av att köra hela sekvensen själv så för henne verkar det som hon aldrig tappar nätet.

    Nu undrar jag ifall det finns nån sorts funktion på S2 som jag inte hittat ännu och som löser detta problem? Dvs ser till att slänga upp ett browserfönster om WiFi-anslutningen inte räcker för Internet?
    Eller finns det nån app som kan göra detta?

    Till saken hör att jag har diverse mailprogram och WhatsApp mm installerat och dessa kollar ju hela tiden ifall det finns Internet-förbindelse tillgängligt så de kan ansluta till sina servrar. Kanske att de försöker alldeles för tidigt under inloggningen och kommer emellan WiFi anslutning och Acceptarknappen som det är nu???
    Kan man ställa in något så att apparna inte direkt börjar hoja ut på nätet så snart WiFi är inkopplat??

    Jag har en Galaxy S2 som telefon med JellyBean installerad och uppdaterad.

    PS: Jag fick inte alls samma problem med tappad uppkoppling till WiFi eller krav på snabbstart av webbläsaren med min ASUS surfplatta, men där har jag ju ett minimum av appar som jobbar mot Internet förstås. DS
     
  2. Zooklubba

    Zooklubba Android Medlem

    Blev medlem:
    10 jul 2010
    Inlägg:
    5 978
    Mottagna gillanden:
    1 383

    MINA ENHETER

    Passpoint kan eventuellt vara en lösning. Apparna borde inte få internetuppkoppling om du inte loggat in. Har inte stenkoll på sådana tjänster dock. Passpoint ligger på min Z1 under advanced wifi inställningar.

    Annars är väl hotell wifi generellt ganska dåliga och ostabila.

    Ios 7 verkar ha hotspot 2.0 och därmed Passpoint så det kan vara därför ett äpple slipper skriva in lösenordet igen.

    Sent from my C6903 using Tapatalk
     
  3. Bo_B

    Bo_B Teen Droid Medlem

    Blev medlem:
    15 jun 2012
    Inlägg:
    429
    Mottagna gillanden:
    20

    MINA ENHETER

    Tack för svaret.
    Tyvärr hittar jag inga vidare "avancerade" inställningar för WiFi på min S2:a...
    Allt vad jag ser är en checkbox för "Network notification" och "Keep Wi-Fi on during sleep".
    Samt min MAC och IP-adress...