1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Fråga: Kan inte ta emot mms??

Diskussion i 'Galaxy S2 - Allmänt' startad av lotta_johansson, 8 apr 2012.

  1. lotta_johansson

    lotta_johansson Baby Droid Medlem

    Blev medlem:
    14 feb 2012
    Inlägg:
    17
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag får inte så ofta mms, så därför har jag inte tänkt på detta förut....men jag kan inte ta emot mms har jag märkt nu. Har dels fått ett mms och sen en länk att till telia för att se på den där....men inget av det funkar. Varför?? Har ju kunnat göra det förut på andra mobiler och jag har samma simkort. Fast jag har bytt abonnemang.....Jag har försökt läsa mig till på telias hemsida hur jag ska göra, men jag kan inte ändå....
     
  2. masze

    masze Android Veteran Hedersmedlem

    Blev medlem:
    5 sept 2010
    Inlägg:
    8 615
    Mottagna gillanden:
    1 685
    Telefon:
    P20 Pro

    MINA ENHETER

    Telefon:
    P20 Pro
  3. lotta_johansson

    lotta_johansson Baby Droid Medlem

    Blev medlem:
    14 feb 2012
    Inlägg:
    17
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag får det inte att funka i alla fall....irriterande. Jag har mobil flex medium som abonnemang.....
     
  4. Snusdus

    Snusdus Professional Droid Medlem

    Blev medlem:
    18 nov 2010
    Inlägg:
    2 175
    Mottagna gillanden:
    258

    MINA ENHETER

    Vad får du inte att funka? Har du rätt apn inställningar?

    Sent from my GT-I9000 using Tapatalk
     
  5. lotta_johansson

    lotta_johansson Baby Droid Medlem

    Blev medlem:
    14 feb 2012
    Inlägg:
    17
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag kan helt enkelt inte få fram mms,et, jag kan inte ladda hem det. Jag tror ju att det är rätt inställningar, så som jag fattat det så är det rätt.....men jag är inte så bra på detta.
     
  6. lotta_johansson

    lotta_johansson Baby Droid Medlem

    Blev medlem:
    14 feb 2012
    Inlägg:
    17
    Mottagna gillanden:
    0

    MINA ENHETER

    Nån som kan tänka sig veta?
     
  7. jimmyfogelqvist

    jimmyfogelqvist Teen Droid Medlem

    Blev medlem:
    4 mar 2011
    Inlägg:
    463
    Mottagna gillanden:
    187
    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S10 Plus

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S10 Plus
    Info:
    Ganska bra telefon.
    Platta:
    iPad Air 2
    Ställ in APN .
    Spara.
    Skicka mms till dig själv.
    Starta om telefonen.
    Prova skicka till dig själv.
    Prova att ta emot från annan person, det bör nu funka.

    Jimmy

    Sent from my GT-I9100 using Tapatalk
     
  8. Kurt

    Kurt Adult Droid Medlem

    Blev medlem:
    26 jan 2011
    Inlägg:
    963
    Mottagna gillanden:
    126
    Operatör:
    Telenor
    Telefon:
    iPhone 8

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    iPhone 8
    Står det att du måste gå in på Telias hemsida för att se det eller kan du inte hämta det?
    Har för mig att man kan stänga av automatisk hämtning under sms -> menyknapp -> inställningar. Tror det hjälpte mig att hämta manuellt någon gång.

    Annars är det lättaste sättet att kolla om man kan ta emot mms att trixa med inställningarna som masze länkade till. Och sedan mmsa sig själv, eventuellt även starta om telefonen för att tvinga den att hämta det som går att hämta.

    Sent from my LT26i using Tapatalk
     
  9. mr_kenzo

    mr_kenzo Baby Droid Medlem

    Blev medlem:
    9 apr 2012
    Inlägg:
    23
    Mottagna gillanden:
    0

    MINA ENHETER

    ska man ha olika apn för olika grejjer?
    alltså ett för MMs och ett för surf?

    för man kan ju bara välja en i mobilen.

    Jag har stora problem med att skicka mms och ta emot,, funkar inte alls,,, har kikat på apn för tele2, ändrat lite o härjat.
     
  10. Steeler

    Steeler Youth Droid Medlem

    Blev medlem:
    16 mar 2010
    Inlägg:
    130
    Mottagna gillanden:
    9

    MINA ENHETER

    Jag kan inte heller ta emot mms i telefonen utan får bara ett sms från Telia med länk och kod till deras hemsida för att ladda ner det. Jag har ställt in APN-inställningarna enligt wikin men det funkar ändå inte.
     
  11. Kurt

    Kurt Adult Droid Medlem

    Blev medlem:
    26 jan 2011
    Inlägg:
    963
    Mottagna gillanden:
    126
    Operatör:
    Telenor
    Telefon:
    iPhone 8

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    iPhone 8
    Ring telia och be dem aktivera mms-tjänsten.
     
  12. Oh Qrap

    Oh Qrap Kid Droid Medlem

    Blev medlem:
    28 maj 2011
    Inlägg:
    58
    Mottagna gillanden:
    11

    MINA ENHETER

    Klicka på message/funktionsknappen nere till vänster/setting/multimedia message limit och sätt det antal du vill ha. För att enkelt se hur många sms/mms du har med en kontakt:

    Message, funktionsknappen knappen nere till vänster, delete threads - Nu visas det hur många sms/mms varje konversation innehåller. Radera vid behov men då förslagsvis i konversationen om du inte vill ta bort alla.

    Edit:

    Till sist, starta om telefonen.
     
    Last edited: 16 apr 2012
  13. Steeler

    Steeler Youth Droid Medlem

    Blev medlem:
    16 mar 2010
    Inlägg:
    130
    Mottagna gillanden:
    9

    MINA ENHETER

    Det fungerade innan jag körde en systemåterställning efter att ha uppgraderat till ICS, så jag har lite svårt att se att tjänsten skulle vara avstängd hos Telia.
     
  14. tola63

    tola63 Kid Droid Medlem

    Blev medlem:
    25 jul 2010
    Inlägg:
    49
    Mottagna gillanden:
    7

    MINA ENHETER

    om ett mms är större än 2mb kan du inte ta emot det utan hänvisas med en länk för att kunna se ditt mms i datorn.
     
  15. munketh

    munketh Youth Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    110
    Mottagna gillanden:
    12
    Operatör:
    Tele2,3,Telia
    Telefon:
    Samsung Galaxy S10+

    MINA ENHETER

    Operatör:
    Tele2,3,Telia
    Telefon:
    Samsung Galaxy S10+
    Telefon 2:
    Samsung Note 3
    Platta:
    Samsung Galaxy Tab A 10.1 SM-T580
    Go-sms fungerar.
     
  16. teal

    teal Teen Droid Medlem

    Blev medlem:
    1 jul 2010
    Inlägg:
    299
    Mottagna gillanden:
    69

    MINA ENHETER

    Som tidigare nämnts, glöm inte att starta om mobilen efter att ni ändrat inställningar. Prova att skicka ett nytt mms och inte bara skicka samma som inte fungerade igen.

    Mina telia-inställnignar är;

    Namn: Telia SE MMS
    APN: mms.telia.se
    proxy: ej inställt
    port: ej inställt
    användarnamn: inte inställt
    lösenord : inte inställt
    server : inte inställt
    mmsc: http://mmss
    mms-proxy: 193.209.134.132
    mms-port: 80
    MCC: 240
    MNC: 01
    Autentiseringstyp: PAP
    APN-typ:mms
    APN-kontroll: IPv4
    bärare: ospecifierad
     
  17. lotta_johansson

    lotta_johansson Baby Droid Medlem

    Blev medlem:
    14 feb 2012
    Inlägg:
    17
    Mottagna gillanden:
    0

    MINA ENHETER


    Precis och exakt så står det på min, men det funkar ändå inte. Fick ett mms just nu som jag såklart inte fick fram. Däremot så provade jag att skicka ett foto från mobilen till mig själv då.....det funkade. Varför är det så?? blir galen!!! Men "gott att höra" (om jag får säga så, inte illa menat...) att det är fler än jag som har dessa problem. Men som sagt, det är tråkigt att det inte fukar för er såklart.....men jag är inte ensam i alla fall....

    Hjälper det att ringa telia, kan dom göra nåt åt det tror ni?
     
  18. teal

    teal Teen Droid Medlem

    Blev medlem:
    1 jul 2010
    Inlägg:
    299
    Mottagna gillanden:
    69

    MINA ENHETER

    Om du har ett mms i inkorgen som du inte kan ta emot så kan du inte ta emot det nu när din telefon fungerar iaf. De får skicka bilden igen så ska det fungera bättre.

    Sen kan du ju kika om de använder någon skum app för att skicka mms också. Kan ju vara så att de använder någon app som skickar mms "gratis" fast det då blir fel storlek/whatever på filen/bilden de försöker skicka och då kan man inte ta emot det. Förut var det en kompis som skulle skicka massa bilder till mig från sin iPhone via någon app och då hände exakt samma sak, kunde öppna allas mms utom just hennes för att hon skickade via Whatsapp (tror jag att det var)

    Det är nog bara så att du missat att göra någon inställning eller liknande i telefonen eller att de som skickar bilder etc. till dig skickar större än vad som är tillåtet
     
    Last edited: 19 apr 2012
  19. Oh Qrap

    Oh Qrap Kid Droid Medlem

    Blev medlem:
    28 maj 2011
    Inlägg:
    58
    Mottagna gillanden:
    11

    MINA ENHETER

    Om du läser vad som står så blir det mycket enklare =0)

    D u M å s t e S t ä l l a I n (långt ord) M e d d e l a n d e i n s t ä l l n i n g a r n a O c h S e d a n S t a r t a O m T e l e f o n e n !

    ;0)

    Hur du gör står några inlägg upp i tråden av undertecknad. Konversationen med dig innehåller förmodligen bara ett mms = då fungerar det. Har för mig att default är 30 vilket du förmodligen då har uppnått när det inte fungerar = höj gränsen eller radera sms/mms.
     
  20. inact_0030

    inact_0030 Guest

    Inställningar. Trådlöst nätverk. Mer... Mobila nätverk. Åtkomstpunktsnamn. Menyval Återställ till standard.