Problem: Laddar bara om man startar om. USB-port trasig?

Diskussion i 'HTC U11' startad av malkus, 14 sept 2019.

Taggar:
  1. malkus

    malkus Kid Droid Medlem

    Blev medlem:
    20 jun 2009
    Inlägg:
    94
    Mottagna gillanden:
    16

    MINA ENHETER

    Jag var nyligen i Turkiet och plötsligt började luren pipa och bad mig koppla ut laddaren. Nu kickar laddningen inte längre igång när jag kopplar in laddare. Är telefonen redan inkopplad till laddare eller dator när jag startar upp den börjar den däremot ladda som vanligt. Den laddar även om den är avstängd. Det går däremot inte att växla över till filöverföring och under "USB-anslutning" (Inställningar - > Mer) är valen gråa och inaktiva även när telefonen är kopplad till dator.

    Jag har också naturligtvis nyligen uppdaterad till Android 9.0, Pie, så jag tänker att det kan (förhoppningsvis) också vara mjukvarurelaterat. Det verkar vara fler som har råkat ut för liknande problem som t.ex. USB port fault?. Känner någon här igen detta problem? Känns jobbigt om man skulle behöva byta USB-porten...
     
  2. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    31 919
    Mottagna gillanden:
    29 374
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Platta:
    IPad Pro 12.9
    ROM:
    IOS 14
    Övrigt:
    Huawei Watch GT (2019)
    Utöver att testa annan laddare och kabel så återstår väl att testa att rengöra uttaget med exempelvis isopropanol.

    För att utesluta mjukvaran kan du göra en fabriksåterställning.
     
    Kristy gillar detta.
  3. malkus

    malkus Kid Droid Medlem

    Blev medlem:
    20 jun 2009
    Inlägg:
    94
    Mottagna gillanden:
    16

    MINA ENHETER

    Har precis just gjort det! Startat i Safe Mode också för att utesluta ev mjukvarukonflikter. Återstår väl bara fabriksåterställning nu gissar jag...
     
    bernard gillar detta.
  4. dagr

    dagr Teen Droid Medlem

    Blev medlem:
    6 jul 2011
    Inlägg:
    474
    Mottagna gillanden:
    239
    Operatör:
    Telia
    Telefon:
    OnePlus 8 Pro, HTC U11, M9, M8

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    OnePlus 8 Pro, HTC U11, M9, M8
    Jag har haft lite laddningsproblem den senaste tiden och det är inte laddarna eller kablarna som är problemet (har multipla originaldelar). Misstänkte USB-porten på luren eller eventuellt fuktskada som gör att det trilskar. Indikatorn i SIM-kortsfacket indikerar fukt men jag vet inte om det är något som har hänt nu eller långt tidigare eftersom jag aldrig har kontrollerat det förut (och jag såg ingen fukt).

    Hur som helst verkar allt fungera igen. Har inte nollat telefonen efter Pie men däremot låtit den ligga i en plastpåse med silica gel i nästan ett dygn.