1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Fråga: Långsam fingeravtrycksläsare efter Pie.

Diskussion i 'Moto G ( 6:e generationen )' startad av rickards, 11 mar 2019.

  1. rickards

    rickards Senior Droid Medlem

    Blev medlem:
    14 jun 2010
    Inlägg:
    1 169
    Mottagna gillanden:
    402

    MINA ENHETER

    Nån mer som har problem med att fingeravtrycksläsaren tänder skärmen långsamt efter uppdateringen till Pie på sin G6 Plus? Den är snabb i övrigt, men just att tända skärmen tar 2-3 sekunder ibland, och det händer bara när jag har navigeringen med fingeravtrycksläsaren igång. Ordentligt irriterande, har rensat cachen och startat om luren utan förbättring.
     
  2. kjlindfors

    kjlindfors Infant Droid Medlem

    Blev medlem:
    13 mar 2019
    Inlägg:
    1
    Mottagna gillanden:
    2
    Uppgraderade flickvännens G6 plus igår och har inte upplevt detta problem.
    Förmodligen hjälper väl en fabriksåterställning om man orkar med det.
    Har du hittat någon gcam version som funkar bra med pie? Kört på den du länkat till i andra tråden men funderar på om det finns någon mer uppdaterad som funkar stabilt.
     
    Visper och bernard gillar detta.
  3. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 739
    Mottagna gillanden:
    912

    MINA ENHETER

    hur rensar man ens cachen på moto g 6 numera? fick för mig att det var i recovery menyn men verkar inte lira för mig :D i övrigt funakr läsareb bra för mig däremot drar pie mer batteri nu är tidigare.
     
    bernard gillar detta.
  4. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 739
    Mottagna gillanden:
    912

    MINA ENHETER

    jag verkar ha större problem med tangentbordet ser det ut som :D
     
    kjlindfors gillar detta.
  5. rickards

    rickards Senior Droid Medlem

    Blev medlem:
    14 jun 2010
    Inlägg:
    1 169
    Mottagna gillanden:
    402

    MINA ENHETER

    Rensade cachen och datan i Moto-appen menade jag, inte hela luren. Inbillar mig att den blev lite snabbare efter jag rensat datan men det är fortfarande märkbart långsammare när jag har enhandsnavigeringen m fingeravtrycksläsaren aktiverad. Irriterande, men den är snabb i övrigt så jag kan undgå det genom att tända skärmen m powerknappen först. För väl lära mig den vägen :) Orkar inte med nån fabriksåterställning.
     
  6. rickards

    rickards Senior Droid Medlem

    Blev medlem:
    14 jun 2010
    Inlägg:
    1 169
    Mottagna gillanden:
    402

    MINA ENHETER

    Jag kör fortfarande den gamla jag länka till, är stabil och tar kanonbra bilder. Testat några andra, men tycker alla varit sämre på olika vis.
     
  7. Visper

    Visper Infant Droid Medlem

    Blev medlem:
    12 maj 2018
    Inlägg:
    10
    Mottagna gillanden:
    2
    Jag har inte haft några problem alls. Peppar, peppar...
     
  8. rickards

    rickards Senior Droid Medlem

    Blev medlem:
    14 jun 2010
    Inlägg:
    1 169
    Mottagna gillanden:
    402

    MINA ENHETER

    Har försökt felsöka och får nog konstatera att det är nån app jag har som spökar. I felsäkert läge är den snabb som den ska. Men det är som sagt enbart när jag har enknappsnavigeringen igång som det strular. Blir inte klok på vilken app det skulle kunna vara dock, och jag har inget nytt installerat heller. Får hoppas nån framtida uppdateringar löser det. Får köra m enknappsnavigeringen avstängd tills dess.