Neo V startar ej efter uppgradering

Diskussion i 'Xperia neo' startad av jensten, 4 jul 2012.

  1. jensten

    jensten Kid Droid Medlem

    Blev medlem:
    1 sept 2011
    Inlägg:
    35
    Mottagna gillanden:
    6
    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10

    MINA ENHETER

    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10
    Jag har en Neo och dottern en Neo V, har uppgraderat båda precis till Android 4.0 och är väl inte så värst glad.
    Min hänger sig ofta och gärna, men dotterns vägrar starta helt enkelt! Tyvärr har vi inte hennes laddare hemma för jag funderar på om det är en sån enkel grej? Att hennes nyinköpta Neo V har nyare laddare än min som är över 1 år.

    Notera att jag är inget mobilproffs utan en simpel mamma med två Sony Neos :P
     
  2. Pake

    Pake Baby Droid Medlem

    Blev medlem:
    26 okt 2011
    Inlägg:
    22
    Mottagna gillanden:
    5

    MINA ENHETER

    Hej!

    Har du testat med att:

    *Ta ur batteriet, vänta fem minuter och prova att starta igen?

    *Tagit ur minneskortet, testat att starta utan detta? Fungerar det, så sätt i kortet igen och se om det fungerar igen.
     
  3. jensten

    jensten Kid Droid Medlem

    Blev medlem:
    1 sept 2011
    Inlägg:
    35
    Mottagna gillanden:
    6
    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10

    MINA ENHETER

    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10
    Japp, har tagit ur batteriet men inget resultat.
    Det där med minneskortet var nytt, så jag ska testa det innan jag skickar iväg den!
    Tack ;)

    Skickat från min MT15i via Tapatalk 2
     
  4. AtEase

    AtEase Teen Droid Medlem

    Blev medlem:
    17 okt 2010
    Inlägg:
    278
    Mottagna gillanden:
    14

    MINA ENHETER

    Det är ju usb-laddare till alla androidtelefoner, vad jag vet. Det är isåfall om din laddare har gått sönder, annars fungerar den lika bra till Neo som Neo V.
     
  5. jensten

    jensten Kid Droid Medlem

    Blev medlem:
    1 sept 2011
    Inlägg:
    35
    Mottagna gillanden:
    6
    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10

    MINA ENHETER

    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10
    Jag har testat o bytt laddaren med, inget hjälper :-/ mobilen laddar inte ens.

    Brought to you via Xperia NEO
     
  6. jensten

    jensten Kid Droid Medlem

    Blev medlem:
    1 sept 2011
    Inlägg:
    35
    Mottagna gillanden:
    6
    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10

    MINA ENHETER

    Operatör:
    Tele 2, Comviq Student
    Telefon:
    Samsung S10
    Hoppsan! Nu kom morsan på här vad hon gjorde förra veckan: bytte minneskort!
    Och eftersom datorerna krånglade kunde jag inte kopiera tillbaks backupen.
    Några tips om hur jag nu hoppar igång mobilen så jag kan försöka stoppa tillbaks de gamla filerna osv? KANSKE ÄR DET som är bekymret?! (dumma dumma mig!)