1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem med EasyPark

Diskussion i 'P20 / P20 Pro / P20 Lite' startad av MatsGF, 12 maj 2018.

  1. MatsGF

    MatsGF Adult Droid Medlem

    Blev medlem:
    1 sept 2009
    Inlägg:
    709
    Mottagna gillanden:
    103

    MINA ENHETER

    Kanske inte relatera till p20 eller Huawei.
    Så här ser min EasyPark app ut just nu
    I princip obrukbar. Jag vet att den fungerat tidigare[​IMG]
     
  2. kissidor

    kissidor Senior Droid Medlem

    Blev medlem:
    13 aug 2012
    Inlägg:
    1 307
    Mottagna gillanden:
    758
    Operatör:
    Telia
    Telefon:
    Galaxy Note 9

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Galaxy Note 9
    Telefon 2:
    Huawei P20 pro
    Telefon 3:
    Sony Xperia XZ2
    Platta:
    iPad pro 10.5 och 12.9 2 gen
    Platta 2:
    Mediapad M5 10.8, Tab S2 8.0
    Övrigt:
    Chromecast 2 st gen 2, asus flip cb, Galaxy Watch 42mm
    Ser ut som vanligt i min p20 pro :)
     
  3. Laxsjoe

    Laxsjoe Kid Droid Medlem

    Blev medlem:
    29 jul 2011
    Inlägg:
    77
    Mottagna gillanden:
    21

    MINA ENHETER

    Jag tror att det är task killen som spelar ett spratt.. Jag har lite strul med olika appar jag också, som fungerat u a. tidigare.

    Telia Play samt Tv4 play startar inte längre och endomondo, Huawei egna tränings-app samt Podcast addict funkar med lite work around men inte på samma sätt som innan.

    Hoppas på en uppdatering som optimerar detta.. Orkar inte återställa telefonen i "onödan"
     
    bernard gillar detta.
  4. MatsGF

    MatsGF Adult Droid Medlem

    Blev medlem:
    1 sept 2009
    Inlägg:
    709
    Mottagna gillanden:
    103

    MINA ENHETER

    Jag löste problemet

    Det var Google play tjänster/services som spökade.

    Jag körde på en beta av denna och EasyPark, SJ-appen samt Maps measure som alla visar kartor inne i appen gjorde inte det.

    Jag löste det på följande sätt
    1. Gick ur betaprogrammet för Google play services
    2. Jag behövde ta bort enhetsadministratör för "find my device"
    3. Avaktivera Google play services (detta återställde till en tidigare version)
    4. Uppdatera Google play services via Store till senaste versionen

    Klart och nu funkar det i alla appar
     
    ollon, bernard, Laxsjoe och 1 annan gillar detta.
  5. Laxsjoe

    Laxsjoe Kid Droid Medlem

    Blev medlem:
    29 jul 2011
    Inlägg:
    77
    Mottagna gillanden:
    21

    MINA ENHETER

    Tack! Gick in och rensade alla data på Google Play tjänster och vips så löstes mitt telia Play-problem!
     
    robben, MatsGF och bernard gillar detta.
  6. leaff

    leaff Kid Droid Medlem

    Blev medlem:
    12 okt 2014
    Inlägg:
    41
    Mottagna gillanden:
    3

    MINA ENHETER

    Vad är det för data som försvinner egentligen?
     
  7. MatsGF

    MatsGF Adult Droid Medlem

    Blev medlem:
    1 sept 2009
    Inlägg:
    709
    Mottagna gillanden:
    103

    MINA ENHETER

    Bland annat konto för säkerhetskopiering men är lätt att ange igen. Jag var igång igen på ett par minuter
     
  8. ollon

    ollon Baby Droid Medlem

    Blev medlem:
    12 maj 2011
    Inlägg:
    26
    Mottagna gillanden:
    2

    MINA ENHETER


    Tack för din lösning! min easypark fungerade inte heller men fungerar klockrent nu:)
     
    MatsGF gillar detta.
  9. KiloEterna

    KiloEterna Teen Droid Medlem

    Blev medlem:
    1 feb 2014
    Inlägg:
    409
    Mottagna gillanden:
    69
    Operatör:
    Halebop
    Telefon:
    Huawei P10

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    Huawei P10
    Platta:
    Samsung Galaxy Tab 10.1
    Rensade hur? Har exakt samma problem på min P10... Rensade cache, men det hjälpte inte.

    EDIT: löste det, hittade vad man skulle rensa :)
     
    Last edited: 21 maj 2018
    MatsGF och bernard gillar detta.
  10. Magic163

    Magic163 Kid Droid Medlem

    Blev medlem:
    28 mar 2011
    Inlägg:
    80
    Mottagna gillanden:
    16

    MINA ENHETER

    Samma problem här med :/