1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem med laddningen!

Diskussion i 'Nokia 7 Plus' startad av Darre08, 12 okt 2018 kl 03:26.

  1. Darre08

    Darre08 Youth Droid Medlem

    Blev medlem:
    3 maj 2013
    Inlägg:
    109
    Mottagna gillanden:
    31

    MINA ENHETER

    Hej!

    Nu efter 2 månader har mobilen börjat krångla till sig. Det är enbart laddningen det är fel på. När jag stoppar in laddaren (testat 2-3 olika laddare för att dubbelkolla) så laddar den mobilen först "snabb" 5-10 sec sedan normal laddning 5 sec sedan slutar den ladda helt!! stängt av den och när jag lägger in laddaren startar den laddningen hela tiden med "Androidone skärmen" sedan svart bakgrund med laddning symbol som går uppåt i 10 sec. Efter 2-3 minuter står det bara "androidone när telefonen är avstängd med laddningssladden i, den laddas inte!

    Läst om google att det kan bero på mjukvaran! Vad tycker ni? Återställa mobilen och se om problemet är kvar eller lämna in? :)
     
  2. per79

    per79 Youth Droid Medlem

    Blev medlem:
    7 feb 2013
    Inlägg:
    188
    Mottagna gillanden:
    48

    MINA ENHETER

    Testa en factory resen (då ändå butikerna ofta är skyldiga att testa det innan service) och om det fortfarande är kvar så skicka in den.
     
    Darre08 gillar detta.
  3. Darre08

    Darre08 Youth Droid Medlem

    Blev medlem:
    3 maj 2013
    Inlägg:
    109
    Mottagna gillanden:
    31

    MINA ENHETER

    Tack, detta funkade iaf för tillfället! Hoppas problemet inte återuppstår! <3
     
    per79 gillar detta.