Problem: Problem med uppkoppling till WiFi

Diskussion i 'Galaxy Nexus - Allmänt' startad av henning, 30 jan 2012.

  1. RaazZz

    RaazZz Teen Droid Medlem

    Blev medlem:
    22 jan 2012
    Inlägg:
    255
    Mottagna gillanden:
    10

    MINA ENHETER

    okej. Tack så mycket. Du är mycket trevlig att ha att göra med för du har gett mig svar på det mesta här i forumet :)
     
  2. uncoloured

    uncoloured Teen Droid Medlem

    Blev medlem:
    21 feb 2010
    Inlägg:
    325
    Mottagna gillanden:
    16

    MINA ENHETER

    Glöm inte att klicka på Tack-knappen nedanför Blondyz inlägg! :cool:
     
  3. SwedBear

    SwedBear Teen Droid Medlem

    Blev medlem:
    14 jun 2009
    Inlägg:
    449
    Mottagna gillanden:
    52
    Operatör:
    Telia
    Telefon:
    Samsung S7 Edge

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Samsung S7 Edge
    Telefon 2:
    Samsung S6 Edge
    Telefon 3:
    iPhone 6s
    Platta:
    Nexus 9
    Platta 2:
    Nvidia Shield Tablet
    Övrigt:
    Nvidia Shield TV. Samsung Gear S2 Sport.
    tja, något är inte helt hundra med GN och Wifi. Jag har bra nät hemma men får ändå problem med att min GN plötsligt gråar allt. Jag har kontakt med WIFI't men ingen internetaccess. Testar jag en:

    Transformer prime, en ipad2, en Mac, en PC och en Nintendo 3DS när detta händer så kan dessa alla utan problem gå ut på nätet via samma accesspunkt/SSID. Inte heller min LG X2 eller min Samsung S2 hade några problem med samma SSID/accespunkt när jag hade dem.

    Jag har märkt att det hjälper att byta till 5 GHz-nätet jag också kör så det är uppenbarligen något som den inte gillar med mitt vanliga 2.4Ghz nät men faktum är att om alla andra enheter inte har problem och GN trilskas så kan man inte rakt av skylla på att det är nätverket det är fel på. För mig så är svaret istället att Gn av någon anledning är känslig till vilka kanaler/andra inställningar som används. Hemma kan man ju utan problem ändra men när man är ute är det svårare.
     
  4. Riddler

    Riddler Youth Droid Medlem

    Blev medlem:
    11 jan 2012
    Inlägg:
    244
    Mottagna gillanden:
    34

    MINA ENHETER

    Testat att ställa in AP på:
    Channel Width : 20MHz
    ?
     
  5. whiteman

    whiteman Teen Droid Medlem

    Blev medlem:
    10 okt 2010
    Inlägg:
    374
    Mottagna gillanden:
    11

    MINA ENHETER

    Min nexus har inte haft några problem med nätverket hemma men förra veckan så gav det upp och jag kommer inte in. På jobbet funkar det utmärkt samma sak hemma hos föräldrarna.. Mitt nätverk är satt på kanal 1.. Vad är fel?
     
  6. Blondyz

    Blondyz Senior Droid Medlem

    Blev medlem:
    10 feb 2010
    Inlägg:
    1 314
    Mottagna gillanden:
    87

    MINA ENHETER

    Vet inte.

    Antar att du inte har ändrat något i routern..

    Testa appen wifi analyzer och se om många i närheten leker på kanal 1. Överfulla kanaler kan ställa till problem.
     
  7. whiteman

    whiteman Teen Droid Medlem

    Blev medlem:
    10 okt 2010
    Inlägg:
    374
    Mottagna gillanden:
    11

    MINA ENHETER

    jag är den enda som kör på den kanalen :S
     
  8. whiteman

    whiteman Teen Droid Medlem

    Blev medlem:
    10 okt 2010
    Inlägg:
    374
    Mottagna gillanden:
    11

    MINA ENHETER

    Ingen som har nån lösning?
     
  9. otto

    otto Adult Droid Medlem

    Blev medlem:
    21 dec 2010
    Inlägg:
    832
    Mottagna gillanden:
    126

    MINA ENHETER

    Reservera en IP till alla dina "fasta" enheter hemma och använd vanlig "automtisk dhcp" till alla besökande (eller stäng av dhcp helt). Kolla om det hjälper.

    Byt kanal annars. Ingenting som händer. Kanske finns någon störning
     
  10. jishi

    jishi Adult Droid Medlem

    Blev medlem:
    23 apr 2010
    Inlägg:
    601
    Mottagna gillanden:
    50

    MINA ENHETER

    Kan bara tillägga mina observationer kring detta.

    Mitt WiFi har fungerat tillfredställande ända sedan köp. Det blev tom bättre iom 4.0.2 då den anslöt mycket snabbare när man kom inom räckvidd på ett välkänt nätverk än tidigare.

    Det har fungerat utan problem fram tills för några dagar sedan, då inte längre 5GHz-nätverk fungerar alls. De syns från och till i listan, men ansluta är helt omöjligt. Detta gäller både 5GHz på jobbet (kanal 48, inga andra nät) och kanal 36 hemma (inga andra nät där heller). 2.4 GHz fungerar utan problem.

    Detta verkar jag inte vara ensam om , jag får samma felmeddelande som de nämner där:

    wlan0: Trying to associate with [mac address] (SSID='[ssid]' freq:(freq])
    wlan0: CTRL-EVENT-ASSOC-REJECT bssid:(mac address] status_code=16

    http://code.google.com/p/android/issues/detail?id=22474
    http://code.google.com/p/android/issues/detail?id=23296

    Har ännu inte provat en fabriksåterställning dock, vill försöka ta en backup först. PRovade att flasha in XXKL1 men gjorde ingen skillnad.
     
    Last edited: 27 feb 2012
  11. jishi

    jishi Adult Droid Medlem

    Blev medlem:
    23 apr 2010
    Inlägg:
    601
    Mottagna gillanden:
    50

    MINA ENHETER

    Update angående mitt issue. Gjort en fabriksåterställning, men funkar fortfarande inte. Antar att det blir att skicka in på service, suck.

    Ingen som har något mer förslag på vad man kan göra för att felsöka?
     
  12. dandori

    dandori Infant Droid Medlem

    Blev medlem:
    2 jun 2010
    Inlägg:
    9
    Mottagna gillanden:
    1

    MINA ENHETER

    Vad har ni för Router ni som har problem med Galaxy Nexus och Wifi?

    Jag har också intermittenta problem med anslutningen till mitt Wifi där telefonen verkar få routern (D-Link DIR-615) att hänga sig och blockera alla trådlösa enheter. Enda som hjälper då är omstart av routern, sjukt störigt. Har redan testat att byta kanaler, bara använda 2,4GHz och jag har reserverat IP-adresser till alla enheter. Man funderar ju om det är hårdvaru- eller mjukvarurelaterat.
     
  13. uncoloured

    uncoloured Teen Droid Medlem

    Blev medlem:
    21 feb 2010
    Inlägg:
    325
    Mottagna gillanden:
    16

    MINA ENHETER

    Jag har också insett att mina WLAN-problem hemma beror på Nexusen. Om jag helt enkelt låter bli att använda WiFi hemma så uppstår inga konstigheter.

    När jag aktiverar telefonens WiFi hemma så fungerar allt till en början som det ska. Efter att telefonen legat i "viloläge" (WiFi fortf. aktivt) någon halvtimme så börjar nätverket strula för alla andra enheter, det verkar som att autentiseringen (WPA-2 i mitt fall) ballar ur för de andra enheterna och de kan således inte använda nätet längre.

    Så fort jag slår igång skärmen och börjar använda nätverket (browsern, synk etc) så vaknar nätet till liv igen för de andra enheterna. På telefonen i sig märks inga konstigheter. På jobbet har jag inte märkt av detta överhuvudtaget, men där har vi lite mer avancerade grejer...

    Min router hemma är en Netgear WNDR3800/N600, på papperet en av marknadens bättre enheter.
     
  14. Pokerman

    Pokerman Baby Droid Medlem

    Blev medlem:
    27 feb 2012
    Inlägg:
    20
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag hade liknande problem med min "ljud-från-datorn-till-stereo-sändare" som sände på samma frekvens som Wi-Fi. Bytte router, men fick det inte att fungera ändå. Idag har jag inte någon trådlös koppling mellan dator och stereo.

    Men vad gäller min Nexus fungerar den hemma, på skolan, hos alla vänner jag har varit hos, utan att störa ut nätet.
     
  15. blunden

    blunden Professional Droid Hedersmedlem

    Blev medlem:
    11 jun 2009
    Inlägg:
    2 878
    Mottagna gillanden:
    287
    Telefon:
    OnePlus 7 Pro

    MINA ENHETER

    Telefon:
    OnePlus 7 Pro
    Telefon 2:
    Xiaomi Mi MIX
    ROM:
    LineageOS 16.0
    Telefon 3:
    Nexus 5
    ROM:
    LineageOS 14.1
    Platta:
    LG G Pad 8.3
    ROM:
    LineageOS 14.1
    Övrigt:
    Huawei Watch, Moto 360, Nvidia Shield TV, Honor View 10
    Jag har inga som helst problem med min GN på varken 2.4 GHz eller 5 GHz. Jag använder en WNDR3700 fast kör å andra sidan OpenWRT på den sedan dag ett.
     
  16. RikNik

    RikNik Teen Droid Medlem

    Blev medlem:
    28 mar 2010
    Inlägg:
    389
    Mottagna gillanden:
    39

    MINA ENHETER

    Skumt problem det där.

    5ghz fungerade ett par veckor för mig, sen la det av. Nu fungerar bara 2,4ghz. Använder Netgear N600 och har haft telefonen sedan release.

    Hoppas någon kommer på en lösning. Ställde en frågan xda för någon månad sedan men fick ingen respons.

    Sent from my Galaxy Nexus using Tapatalk
     
  17. Riddler

    Riddler Youth Droid Medlem

    Blev medlem:
    11 jan 2012
    Inlägg:
    244
    Mottagna gillanden:
    34

    MINA ENHETER

    Jag lägger in en påminnelse igen...

    Jag har en D-Link DIR-655 och under:
    Setup > Wireless Settings > Manual Wireless Network Setup
    finns Channel Width inställningen.

    Har jag den inställt på Auto 20/40Mh fungerar allt ett tag (allt mellan 2 dagar till 1 månad) sen slutar det fungera med wifi. Ställer jag den manuellt på 20Mhz fungerar allt kanon. Har nu kört på detta i över 2 månader utan problem.
    Har du testat den inställningen?

    Som notis så fungerar den även lite bättre om den står på inställningen:
    Visibility Status : Visible
     
    dandori gillar detta.
  18. dandori

    dandori Infant Droid Medlem

    Blev medlem:
    2 jun 2010
    Inlägg:
    9
    Mottagna gillanden:
    1

    MINA ENHETER

    @Riddler: Tack för tipset, det ska jag testa!
     
  19. degarn

    degarn Infant Droid Medlem

    Blev medlem:
    22 jan 2012
    Inlägg:
    5
    Mottagna gillanden:
    0

    MINA ENHETER

    Min telefon hittar rätt wifi. Efter jag klickat på mitt wifi och skriver in lösenord så kan jag inte trycka på anslut, utan bara avbryt. Någon som har haft samma problem eller har en lösning?
     
  20. Granström

    Granström Baby Droid Medlem

    Blev medlem:
    13 jan 2011
    Inlägg:
    20
    Mottagna gillanden:
    4

    MINA ENHETER

    För mig så funkar det fint att ansluta till Wifi (har en gammal Linksys WRT54GL med DD-WRT firmware) och internetuppkopplingen fungerar men ikonerna blir gråa vilket innebär att telefonen inte kommer åt Googles servrar. Så blir det inte med min Huawei u8800