1. Dubbelsurf – äntligen tillbaka! Få 14 GB istället för 7 GB för bara 145kr/mån!. Inte i 3 mån, inte i 6 mån, utan exakt så länge du behåller ditt abonnemang. Se alla erbjudanden på fello.se
    Stäng notis
  2. Stäng notis
  3. Unpacked-nyheter: Fold 4 | Flip 4 | Watch 5 | Buds Pro 2
    Stäng notis
  4. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis
  5. Stäng notis
  6. Stäng notis
  7. Stäng notis
  8. Stäng notis
  9. Stäng notis

Problem med WiFi

Diskussion i 'Galaxy S - Allmänt' startad av Mushkot, 25 mar 2011.

  1. Mushkot

    Mushkot Baby Droid Medlem

    Blev medlem:
    5 okt 2010
    Inlägg:
    21
    Mottagna gillanden:
    2

    MINA ENHETER

    Hejsan! Har fått problem med WiFi nu, någon vecka efter att 2.2.1 (stock NEE) åkte in på mobilen. Problemet yttrar sig som så att allt fungerar som det ska i någon minut, sedan är det som om det inte finns någon internetanslutning längre! Startar jag om WiFi/mobilen fungerar det i någon minut till, för att sedan lägga av igen. Tacksam för hjälp!
     
    Last edited: 25 mar 2011
  2. elof

    elof Adult Droid Medlem

    Blev medlem:
    15 okt 2010
    Inlägg:
    506
    Mottagna gillanden:
    39

    MINA ENHETER

    Spelar det någon roll hur nära/långt ifrån wifi-routern du befinner dig eller strular det även i närheten?

    Kör du WEP, WPA eller WPA2-kryptering?

    Inte för att jag själv tror på det, men prova att ändra till WPA2 och mata in inställningarna igen. Det kanske är så att den pre-shared key som du matat in fungerar en stund efter uppkoppling, men direkt efter en nyckel-omförhandling så tappar du kontakten... Jag gissar bara.
     
    masze gillar detta.
  3. Mushkot

    Mushkot Baby Droid Medlem

    Blev medlem:
    5 okt 2010
    Inlägg:
    21
    Mottagna gillanden:
    2

    MINA ENHETER

    Jag läste att någon annan fått problem med WPA, så jag kollade och jag hade redan ställt in på WPA2 tyvärr. Strular alltså även när jag sitter en halvmeter från routern och har full mottagning.
     
  4. pappa_jon

    pappa_jon Youth Droid Medlem

    Blev medlem:
    30 aug 2010
    Inlägg:
    146
    Mottagna gillanden:
    1

    MINA ENHETER

    Är det att wifi först fungerar men efter att du har låst telefonen och sen ska låsa upp telefonen så funkar inte wifi?
     
  5. masze

    masze Android Veteran Hedersmedlem

    Blev medlem:
    5 sept 2010
    Inlägg:
    8 670
    Mottagna gillanden:
    1 714
    Telefon:
    12 Pro Max

    MINA ENHETER

    Telefon:
    12 Pro Max
    ändrade till WPA2 och omstart av router... blev mycket bättre mottagning....
    Hade "låsningar" på WIFI förrut, det är som bortblåst nu, verkar det som!!
    Tack till Elof :)
     
  6. asimov

    asimov Youth Droid Medlem

    Blev medlem:
    5 sept 2009
    Inlägg:
    205
    Mottagna gillanden:
    23
    Telefon:
    Samsung Galaxy S10

    MINA ENHETER

    Telefon:
    Samsung Galaxy S10
    Jag hade exakt samma problem, testa att sätta routern till mixed WPA/WPA2 eller WPA2. Det funkade för mig.
    Det verkar vara lite skumt med de nya baseband/modem firmwares, det har jag erfarit iallafall. Se detaljerna *här*
     
    Last edited: 26 mar 2011
  7. Mushkot

    Mushkot Baby Droid Medlem

    Blev medlem:
    5 okt 2010
    Inlägg:
    21
    Mottagna gillanden:
    2

    MINA ENHETER

    Nope, slutar fungera medan jag surfar. Telefonen tappar alltså inte kontakten med routern, får bara ingen anslutning till internet...
     
    Last edited: 26 mar 2011
  8. Mushkot

    Mushkot Baby Droid Medlem

    Blev medlem:
    5 okt 2010
    Inlägg:
    21
    Mottagna gillanden:
    2

    MINA ENHETER

    Som jag skrev ovan är routern tyvärr redan inställd på WPA2...
     
  9. asimov

    asimov Youth Droid Medlem

    Blev medlem:
    5 sept 2009
    Inlägg:
    205
    Mottagna gillanden:
    23
    Telefon:
    Samsung Galaxy S10

    MINA ENHETER

    Telefon:
    Samsung Galaxy S10
    Har du testat att göra en rollback, dvs gå tillbaks till en version som du vet funkade? Jag rekommenderar att du börjar med att roota o flasha Eclair 2.1 som är kompatibelt i Kies (se Elofs lathund), så kan du därifrån gå framåt med uppgradering av stock ROMs i Kies, eller nån custom ROM i ODIN. Använder du ODIN så kan du göra mer kirurgiska ingrepp, t.ex byta ut olika baseband/modem firmwares o se vad som funkar. Testa också att fippla lite mer med modem inställningarna igen :-)