1. Dubbelsurf – äntligen tillbaka! Få 14 GB istället för 7 GB för bara 145kr/mån!. Inte i 3 mån, inte i 6 mån, utan exakt så länge du behåller ditt abonnemang. Se alla erbjudanden på fello.se
    Stäng notis
  2. Stäng notis
  3. Unpacked-nyheter: Fold 4 | Flip 4 | Watch 5 | Buds Pro 2
    Stäng notis
  4. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis
  5. Stäng notis
  6. Stäng notis
  7. Stäng notis
  8. Stäng notis
  9. Stäng notis

[ROM] [froyo] Japanese Jellyfish RLS9 [2011-01-24]

Diskussion i 'Blade' startad av kallt_kaffe, 27 dec 2010.

  1. Skogstobbe

    Skogstobbe Youth Droid Medlem

    Blev medlem:
    18 jan 2011
    Inlägg:
    233
    Mottagna gillanden:
    12

    MINA ENHETER

    Okej tack, Men om det skulle hända nåt med mobilen som gör att jag måste skicka in den på garatin, kan jag lägga in Tele2 orginal rom?
     
  2. KHEEJS

    KHEEJS Kid Droid Medlem

    Blev medlem:
    11 jan 2011
    Inlägg:
    99
    Mottagna gillanden:
    4

    MINA ENHETER

    Har stött på lite problem angående rootning. Flashade först JJ RLS9 och sen rootade med Universal Androot. Detta kanske skulle kunna vara något som gör problemet, men jag vet inte. Kan använda t.ex. ShootMe vid 50% av försöken, annars står det att den inte har root-access och appen stängs automatiskt. Ibland fungerar det klockrent.

    Jag får inte tillgång till att ändra systemfilerna vilket är det största problemet. Vill få bort kameraljudet och behöver alltså byta namn på .ogg-filen. Har provat med ASTRO och Ghost Commander och inget av det fungerar. När jag startar Superuser Permissions så stängs det automatiskt efter ett tag.

    Antar att luren inte är rootad även om Universal Androot säger så. Vad är det bästa alternativa sättet att roota mobilen på? Vore skönt att slippa byta tillbaka till 2.1 för att roota (antar att det skulle gå) och sedan flasha om till 2.2. Har hört om loopholes ang root på 2.2 men vet egentligen inget om det.

    Antar att någon har haft samma problem som mig.
     
  3. swanden

    swanden Adult Droid Medlem

    Blev medlem:
    5 feb 2011
    Inlägg:
    710
    Mottagna gillanden:
    64

    MINA ENHETER

    Jag installerade via recovery manger så jag vet inte om det är den nya eller gammla versionen...
     
  4. Magget

    Magget Kid Droid Medlem

    Blev medlem:
    24 jan 2011
    Inlägg:
    82
    Mottagna gillanden:
    11

    MINA ENHETER

    Jag har ett litet problem. Jag testade att flasha in AHB och HWUI addons men tyckte inte det gav speciellt mycket och fick dessutom broblem med strömkontrollwidgeten. Flashade tillbaka JJ9 utan addons men strömkontrollwidgeten bråkar fortfarande. När jag försöker slå på 3G så händer det inget, "knappen" börjar lysa men ingen symbol för 3G kommer upp i status bar och jag får ingen anslutning. Går jag in i nätverksinställningarna och pillar kan jag få det att fungera men eftersom jag inte hade några problem med detta innan jag la in några addons vill jag få det att fungera igen. Någon som har en aning om vad det kan vara för fel?
     
  5. kallt_kaffe

    kallt_kaffe Professional Droid Medlem

    Blev medlem:
    2 aug 2010
    Inlägg:
    2 682
    Mottagna gillanden:
    1 685
    Operatör:
    Comviq
    Telefon:
    Xiaomi Mi Note 10

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Xiaomi Mi Note 10
    Om du kör Telia eller Halebop så gå in i mobila inställningarna (APN) och verifiera att en av dem är markerad.
     
  6. Evian

    Evian Adult Droid Medlem

    Blev medlem:
    10 nov 2010
    Inlägg:
    776
    Mottagna gillanden:
    276

    MINA ENHETER

    Vet ej hur det är då men om du har Clockwork så startar man det genom att hålla in VolNer och starta telefonen. Du kan ju prova det iallafall.
     
  7. Magget

    Magget Kid Droid Medlem

    Blev medlem:
    24 jan 2011
    Inlägg:
    82
    Mottagna gillanden:
    11

    MINA ENHETER

    Kör Tele2. Var inne och ändrade nätverksläge nu till "Föredrar GSM/WCDMA" och nu verkar det fungera, men får se hur länge. Auto som det stod på innan fungerade också ett tag innan det slutar fungera, ofta lägger det av när telefonen inte använts på länge, t.ex. på morgonen eller när den legat i fickan några timmar.
     
  8. Gryph

    Gryph Android Apprentice Medlem

    Blev medlem:
    18 nov 2009
    Inlägg:
    3 673
    Mottagna gillanden:
    981
    Operatör:
    Elisa
    Telefon:
    Oneplus 8 Pro

    MINA ENHETER

    Operatör:
    Elisa
    Telefon:
    Oneplus 8 Pro
    Info:
    Nova Launcher Prime
    Övrigt:
    Nvidia Shield TV
    Jj är redan rootad så du behöver inte köra universal androot. Så är väl bäst att börja om från början med jj och låta bli att köra universal androot.

    Bara att göra en wipe i clockwork, borde räcka, möjligtvis flasha in jj igen också.
     
  9. Magget

    Magget Kid Droid Medlem

    Blev medlem:
    24 jan 2011
    Inlägg:
    82
    Mottagna gillanden:
    11

    MINA ENHETER

    Samma problem i morse igen. Dataanslutningsrutan kryssas i i menyn när man trycker på den i widgeten men den ansluter inte. Börjar kännas riktigt skumt. Kanske får lägga in JJ9 med TPT som det var från början när jag inte hade några problem. Känns bara surt att bli av med all data från telefonen.
     
  10. MrIcka

    MrIcka Kid Droid Medlem

    Blev medlem:
    24 jan 2011
    Inlägg:
    65
    Mottagna gillanden:
    2

    MINA ENHETER

    De där problemet har jag också... kör JJ9 och AHB. Om data har varit avstängt för länge med en widget så går de inte att få igång de igen efter tex en natt.

    Men nu kör jag timeout3G istället, ett program som stänger av data när skärmen stängs av och nu funkar de kanon.

    /Micke
     
  11. emilakered

    emilakered Teen Droid Medlem

    Blev medlem:
    15 dec 2009
    Inlägg:
    372
    Mottagna gillanden:
    69
    Operatör:
    Hallon, Telenor
    Telefon:
    Pixel 5

    MINA ENHETER

    Operatör:
    Hallon, Telenor
    Telefon:
    Pixel 5
    Köpte mig en beg Orange SF (tack för bra affär!) för tjejen att leka med, har dock stött på patrull. Föregående ägare har dragit in JJ RLS9, jag har kompletterat med AHB-patchen.

    I vilket fall, allt fungerar bra utom spelet "Air Control". Det kraschar efter någon minuts lirande, vilket är en STOR dealbreaker för tjejen min, hon nöter eländet friskt på nuvarande X10 Mini. Dessutom tyder det ju på att något inte är helt stabilt, vilket alltid är trist.

    Jag har testat både med och utan AHB-patch samt med och utan CPU-klockning. Har även testat att ominstallera samt köra från både telefon och SD. Resultatet är det samma, spelet dör efter någon minut.

    Har ni andra samma problem, är det något JJ-specifikt? Spelet är gratis på market, skulle uppskatta om någon annan kan testa.
    :)
     
  12. Klubba

    Klubba Youth Droid Medlem

    Blev medlem:
    5 feb 2011
    Inlägg:
    118
    Mottagna gillanden:
    13

    MINA ENHETER

    Air control funkar ej, vettefan om dte e pga JJ eller android 2.2 generellt, men kasst av utvecklaren att det inte funkar på 2.2.

    Tjejen får nöja sig med nån av kopiorna
     
  13. pete

    pete Adult Droid Medlem

    Blev medlem:
    7 okt 2010
    Inlägg:
    663
    Mottagna gillanden:
    66

    MINA ENHETER

    Fungerar som sagt inte på JJ, gjorde ej det på RLS6 heller. Däremot har det rapporterats att det skall funka på CM7, så om några veckor när den är lite mer stabil... :)
     
  14. lono

    lono Adult Droid Medlem

    Blev medlem:
    15 okt 2010
    Inlägg:
    872
    Mottagna gillanden:
    88

    MINA ENHETER

    Kör flight director under tiden annars. Ska tydligen vara helt ok.
     
  15. emilakered

    emilakered Teen Droid Medlem

    Blev medlem:
    15 dec 2009
    Inlägg:
    372
    Mottagna gillanden:
    69
    Operatör:
    Hallon, Telenor
    Telefon:
    Pixel 5

    MINA ENHETER

    Operatör:
    Hallon, Telenor
    Telefon:
    Pixel 5
    Jag satte henne på Flight Director, och det verkar duga tills vidare.. Tack för svar.
    :)
     
  16. Valle

    Valle Kid Droid Medlem

    Blev medlem:
    18 nov 2010
    Inlägg:
    53
    Mottagna gillanden:
    0

    MINA ENHETER

    hej ska root telefonen men har problem med clockwork, den vill inte stanna på den gröna gubben med volume up så har lite problem med att installera clockwork recovery. Funka bra på första mobilen jag gjorde det.
    vad är problemet?
     
  17. yakideo

    yakideo Baby Droid Medlem

    Blev medlem:
    15 mar 2011
    Inlägg:
    18
    Mottagna gillanden:
    7

    MINA ENHETER

    På nyare blades är fastboot mode vid bootning avstängt. ;)
     
  18. halv

    halv Kid Droid Medlem

    Blev medlem:
    10 mar 2011
    Inlägg:
    36
    Mottagna gillanden:
    1

    MINA ENHETER

    köpte en ny zte blade häromdan och jag hade ej de problemet iaf
     
  19. Bubbaz

    Bubbaz Kid Droid Medlem

    Blev medlem:
    19 mar 2011
    Inlägg:
    48
    Mottagna gillanden:
    4

    MINA ENHETER

    Funkar klockrent. Dock har jag lyckas att få bort ÅÄÖ 3 gånger, man ska inte klicka för mycket :)
     
  20. KHEEJS

    KHEEJS Kid Droid Medlem

    Blev medlem:
    11 jan 2011
    Inlägg:
    99
    Mottagna gillanden:
    4

    MINA ENHETER

    Tvivlar på att detta är JJ-relaterat, men fortfarande ett problem jag har så någon kanske snappar upp det och hjälper mig.

    De senaste dagarna har mobilen inte reagerat direkt när jag börjar skriva i ett textfält. Ibland krävs det några klick, ibland måste jag trycka fram tangentbordet flera gånger för att det ska hända nåt. Har också börjat hända mitt i meningar i SMS. Touchen reagerar inte knapptryckningarna men det registreras inte i skrivfältet. Bytte smsapp till GO SMS nu under kvällen och har fungerat bra i två timmar tills det har börjat hända igen. Löste sig också en kort stund när jag bytte tema på tangentbordet.

    Löser ju sig ett tag när jag gör förändrar något med skrivsättet så vet inte vad felet kan vara. Lär ju antagligen fungera med en wipe och att flasha in romen igen, men känns som om någon bör ha haft samma problem. Skriv gärna om ni har löst samma grej, eller om ni kan ge någon fakta på hur nåt sånt här ens kan uppstå. Känns inte möjligt, är ju ett mjukvarufel.