Problem: S4 mini loopar vid start

Diskussion i 'Galaxy S4 Mini' startad av gcbossen, 1 apr 2016.

  1. gcbossen

    gcbossen Kid Droid Medlem

    Blev medlem:
    13 feb 2012
    Inlägg:
    41
    Mottagna gillanden:
    0

    MINA ENHETER

    Vaknade imorse och kunde in få igång mobilen. Tänkte att den var urladdad så satte den på laddning men även då var den helt stendöd. Efter ett tag när det fått ladda försökte jag igen och kunde då först se att batteriet var grönt och när jag höll in start knappen ytterligare vibrerade det som vanligt och samsung logan dök up, men sedan släcktes skärmen igen och vibrerade 2 gånger innan logan åter kom upp, såhär håller det på om inte jag stänger av den igen. Har provat köra factory reset från recovery men det blir ingen skillnad.
    Bild på skärmen
     
  2. Fredde83

    Fredde83 Infant Droid Medlem

    Blev medlem:
    26 feb 2014
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag hade problem med min så dock inte mini.
    Men den gjorde exakt samma sak som din och mitt fel var att batteriet svällt.
    Ta av batteriet och lägg det på ett bord,det ska ligga helt plant ej kunna vicka på det.
     
  3. Fredde83

    Fredde83 Infant Droid Medlem

    Blev medlem:
    26 feb 2014
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Autostavning är inte alltid bra
    S4 ska det stå inte så.
    Jag hade garanti kvar och Samsung bytte ut batteriet och sen fungerade den igen som vanligt.
     
  4. theExile

    theExile Senior Droid Medlem

    Blev medlem:
    3 sept 2011
    Inlägg:
    1 837
    Mottagna gillanden:
    301
    Telefon:
    Nexus 6P

    MINA ENHETER

    Telefon:
    Nexus 6P
    ROM:
    Pixel Experience