Problem: Samtalsproblem Xperia XZ

Diskussion i 'Xperia XZ' startad av Goldie, 22 jan 2017.

  1. Goldie

    Goldie Youth Droid Medlem

    Blev medlem:
    24 okt 2010
    Inlägg:
    104
    Mottagna gillanden:
    19

    MINA ENHETER

    Jag har ett problem med min Sony Xperia XZ varje gång jag ringer till någon så kopplar den ner samtalet första gången och jag får ringa en gång till för att det ska funka. Sen har folk försökt ringa mig men kan inte nå mig och jag kan inte se några missade samtal ifrån dom. Nån gång ibland kommer vissa samtal fram. Har någon annan detta problemet? Jag vet inte riktigt vart jag ska börja med att felsöka det
     
  2. Roger99

    Roger99 Infant Droid Medlem

    Blev medlem:
    25 okt 2013
    Inlägg:
    5
    Mottagna gillanden:
    1
    Operatör:
    Telia
    Telefon:
    Sony Xperia Z5 Premium

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Sony Xperia Z5 Premium
    Du kan börja med att starta telefonen i felsäkert läge, och se om det uppstår där också. Alternativt pröva någon annans sim-kort?
     
    bernard gillar detta.
  3. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    36 992
    Mottagna gillanden:
    38 061
    Operatör:
    Tre+Fello
    Telefon:
    Pixel 4

    MINA ENHETER

    Operatör:
    Tre+Fello
    Telefon:
    Pixel 4
    ROM:
    Stock
    Platta:
    IPad Pro 12.9
    ROM:
    IOS 14
    Övrigt:
    Huawei Watch GT (2019)
    Eventuellt kan du ovanpå det @Roger99@Roger99 säger prova med ett nytt SIM-kort. Om din operatör har butiker kan du få ett nytt kort på plats.

    Hur ser det ut under mobilinställningar? Du kan testa att välja vilket nät telefonen skall använda; prova först endast 3G och se om det fungerar bättre då.
     
  4. demonhunterOP

    demonhunterOP Infant Droid Medlem

    Blev medlem:
    13 jan 2017
    Inlägg:
    12
    Mottagna gillanden:
    3

    MINA ENHETER

    Min vän hade något liknande problem, men det löste sig för honom. Ska skicka sms till honom nu o fråga hur han gick tillväga, återkommer :)
     
    bernard gillar detta.
  5. Honda

    Honda Ninja Moderator

    Blev medlem:
    19 aug 2014
    Inlägg:
    3 636
    Mottagna gillanden:
    2 628
    Operatör:
    NTT Docomo
    Telefon:
    iPhone XtraShitty Femhundratolv gig

    MINA ENHETER

    Operatör:
    NTT Docomo
    Telefon:
    iPhone XtraShitty Femhundratolv gig
    ROM:
    Kiwi
    Hade samma problem förut, för mig löste det si genom att välja nätverk manuellt så jag blev frånkopplad och sen startade jag om mobilen.

    Jag tror även det finns en setting som kanske heter något med "Auto forward to voicemail" som kan vara påslagen.
    Hoppas det hjälper :)
     
  6. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Vad sa han? Jag har samma problem.
     
  7. demonhunterOP

    demonhunterOP Infant Droid Medlem

    Blev medlem:
    13 jan 2017
    Inlägg:
    12
    Mottagna gillanden:
    3

    MINA ENHETER

    Sorry att jag inte återkom glömde bort totalt. Hans vän fixade det, han visste inte hur och kunde inte fråga för han är ej kvar i sverige. Hoppas det löser sig för dig!
     
  8. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    För mej funkar bara 3g oftast. När 4g i så funkar det ibland. Oftast efter några försök.
    När jag kollar under *#*#4636#*#*

    Så står det att lte används för samtal? "nätverkstekniker för röst" Vad står det hos er?

    edit: Det står så på min frus också. Hon har comviq o samsung. Jag e så le på denna telefon alltså.

    Vad jag än ändras så spelar det ingen roll. Ringer, den byter till 3g, ev nån signal eller signaler tills någon svar o då bryts det.
     
    Last edited: 23 jan 2017
  9. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Nätverkstyp menar jag.
     
  10. Chrester

    Chrester Youth Droid Medlem

    Blev medlem:
    10 jul 2010
    Inlägg:
    185
    Mottagna gillanden:
    16
    Telefon:
    Samsung Galaxy A32 5G

    MINA ENHETER

    Telefon:
    Samsung Galaxy A32 5G
    Info:
    Stock
    Telefon 2:
    Huawei P10 Lite
    Info:
    Stock
    Platta:
    Samsung Tablet II 10.1
    Info:
    Stock
    Du har inte råkat aktivera "samtal över wifi" eller vad det heter av misstag?
     
    bernard gillar detta.
  11. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Nej tyvärr. Jag har kanske fixat det "igen". Gick in i servicemenyn o ändrade till dubbla rx antenna och fdd_lte. Funkar än så länge men börjar det strula skickar jag in den för jag vet inte alls vad det kan vara.
     
  12. Goldie

    Goldie Youth Droid Medlem

    Blev medlem:
    24 okt 2010
    Inlägg:
    104
    Mottagna gillanden:
    19

    MINA ENHETER

    Mitt SIM kort är bara några månader gammalt så borde inte vara det som är problemet. Bor lite långt ifrån närmaste 3 butik också så kommer ta tid innan jag kan besöka en butik och testa. Är väldigt svårt att felsöka problemet i och med att samtalen ibland kommer fram. Kommer nästan alltid fram när jag ringer flera gånger efter varandra till mobilen. Det är som om den missar samtalen när den fått ligga inaktiv ett tag eller något sånt. Testade att sätta mobilen i felsäkert läge och testade att ringa till den och det funkade men när jag låter mobilen ligga ett tag och sen ringer upp med mobilen så bryts samtalet och jag får meddelandet inget mobilnät är tillgängligt.
     
  13. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Prova det jag gjorde.
     
  14. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    *#*#service#*#*
     
  15. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Kan säga att jag inte haft problem än. Fan så gutt det är. Peppar peppar....
     
  16. Masayoshi

    Masayoshi Baby Droid Medlem

    Blev medlem:
    8 dec 2014
    Inlägg:
    15
    Mottagna gillanden:
    2
    Kollade det och min mobil var redan inställt på det. Valde att byta ifrån det och sen tillbaka får se om det blir någon skillnad.
     
  17. Masayoshi

    Masayoshi Baby Droid Medlem

    Blev medlem:
    8 dec 2014
    Inlägg:
    15
    Mottagna gillanden:
    2
    Har nu testat det du skrev och det hjälper inte den kopplar ner direkt när jag testade att ringa.
     
  18. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Prova välj tdd_lte om Du har tre som operatör.
     
  19. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Jag har även lte UMTS auto i *#*#4636#*#*
     
  20. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Har du löst ditt problem? Min har börjat strula igen så nu ändrade jag från fdd till wcdma. Ska se om det funkar bättre.

    Hade du 3?