Problem: Samtalsproblem Xperia XZ

Diskussion i 'Xperia XZ' startad av Goldie, 22 jan 2017.

  1. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Datan brukar jag få starta om. Iaf med 3. Kommer inte välja 3 och troligtvis inte Sony även om jag älskar mobilen för övrigt nästa gång jag ska byta. Tyvärr.
     
  2. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Kan tillägga att brorsan har en Xperia performance med tele2 o är skitnöjd. En kompis har en xperia special nått som han lämnat i 2 gånger.på 1 år. Så det varierar ju lite. Min förra Sony va deras xperia vad den nu hette. Som kom samtidigt som Samsung s3. Den fick en gul prick mitt på displayen. Fick den bytt mot en s3a efter 4 inskickade gånger.
     
  3. Goldie

    Goldie Youth Droid Medlem

    Blev medlem:
    24 okt 2010
    Inlägg:
    104
    Mottagna gillanden:
    19

    MINA ENHETER

    Hade en Sony Xperia Z2 innan som jag skickade in 4 gånger för den där gula fläcken också jag påpekade för 3 att det var fjärde gången jag skickade in den för det och krävde en ny mobil men 3 valde att skicka den på lagning igen fick tillbaka den och felet kom tillbaka och då hade garantin gått ut på den. Dum som jag var så skaffade jag mig en Sony Xperia XZ via 3 och problemen med 3 fortsätter. Nästa gång kan jag ju säga att jag väljer vilken operatör som helst förutom 3.
     
  4. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Hej på er, Googlade runt för jag har exakt samma fel som er andra och hittade hit. Jag har en Sony Xperia XZ med operatören 3. Precis som för de flesta så har även jag problem med att telefonen helt tappar täckning. Appar avbryts för internetanslutningen försvinner och ibland när man skall ringa hör man en konstig ton och det står "Inget mobilnät tillgängligt" i displayen. Jag har kontaktat Sony support som menar att felet troligtvis är simkortet. Jag har haft telefonen hos 3's servicepartner och det finns inga fel på den. Nu har jag varit i kontakt med 3 för säkert 15'e gången för att klaga. En tidigare erfarenhet är att jag hade samma problem med min Sony Xperia Z2. Operatören 3 skickade då ut nya simkort för att försöka avhjälpa felet.
    När mitt tålamod var slut så sa de att de skulle skicka ett simkort från ett annat produktionsled som en sista utväg och med det simkortet försvann felet för gott i Z2'an! Nu fick jag dock byta sim igen för att det skulle passa i XZ'an och felet kom då tillbaka. Nu har jag provat 4 olika simkort i XZ'an utan effekt. Och 3 har nu dessutom skickat tre simkort ur olika produktionsled samtidigt som är på väg hem just nu. (Om det stämmer vad de säger med olika produktionsled låter jag vara osagt) Fungerar inte detta så kommer jag reklamera hela köret! Min flickvän har för övrigt exakt samma problem med sin Xperia X och hon har samma operatör. Det fulaste av allt är att 3 känner till att folk har problem med detta men när man ringer dom så spelar de dumma och säger att man är den enda i världen med detta fel oavsett vad man säger till dem.
     
  5. Chrester

    Chrester Youth Droid Medlem

    Blev medlem:
    10 jul 2010
    Inlägg:
    185
    Mottagna gillanden:
    16
    Telefon:
    Samsung Galaxy A32 5G

    MINA ENHETER

    Telefon:
    Samsung Galaxy A32 5G
    Info:
    Stock
    Telefon 2:
    Huawei P10 Lite
    Info:
    Stock
    Platta:
    Samsung Tablet II 10.1
    Info:
    Stock
    @callekalmar@callekalmar håll oss underrättade om korten. Kan vara bra att veta om man ska klaga hos tre.
     
  6. Masayoshi

    Masayoshi Baby Droid Medlem

    Blev medlem:
    8 dec 2014
    Inlägg:
    15
    Mottagna gillanden:
    2
    Var lika dant för mig också att 3 låtsades om som dom aldrig hört talas om problemet tidigare. Har inte orkat med att åka till en 3 butik med min XZ i och med att jag bor i en stad som inte har en 3 butik och jag får ligga och köra långt varje gång jag fick bråka med dom om min Z2 tidigare. Känns inte mycket lönt att lämna in den heller om det ligger i 3 mjukvara i och med att andra operatörer inte verkar ha det här problemet. Jag får också samma felmeddelande när jag ringer föresten.
     
  7. Goldie

    Goldie Youth Droid Medlem

    Blev medlem:
    24 okt 2010
    Inlägg:
    104
    Mottagna gillanden:
    19

    MINA ENHETER

    Jag glömde att säga att jag också testade att skaffa ett nytt SIM kort men det blev ingen skillnad alls för mig.
     
  8. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Absolut det ska jag göra. Men jag råder dock ALLA att ringa till 3 och klaga så de verkligen tar tag i problemet.
     
  9. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Jag nämnde det för 3 häromdagen när jag ringde ge i ett annat ärende men dom visste inget om det problemet. [emoji106] haha
    Kommer aldrig mera välja tre även om jag varit skitnöjd i många år.
     
  10. Goldie

    Goldie Youth Droid Medlem

    Blev medlem:
    24 okt 2010
    Inlägg:
    104
    Mottagna gillanden:
    19

    MINA ENHETER

    Har ni varit i kontakt med 3 om problemet? Vill veta om det är någon uppdatering på gång, har en timmes körväg till en 3 butik och pallar inte att ligga och köra dit tre gånger för att lämna in mobilen för att kunna få en annan mobil. Kan inte använda mobilen som det är nu för att jag kan inte lita på att samtal kommer fram som det ska och data trafiken lägger av till och från och den bryter samtalen flera gånger när man ringer upp folk. Ingen mening att få en ny XZ efter 3 inlämnande omgångar hos 3 om felet ligger i mjukvaran ifrån 3. Tycker om mobilen för övrigt och hade gärna haft min XZ kvar om man vet att det kommer en uppdatering snart som löser problemen.
     
  11. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Fick tillbaka min XZ från 3's servicepartner igår. Som jag har skrivit innan så hittades inga hårdvarufel i telefonen. Verkstaden skriver " Det beskrivna felet har åtgärdats genom en återställning och uppdatering av mjukvaran" Bullshit tänkte jag eftersom jag redan har gjort en mjukvarureparation med följande uppdateringar hemma med Xperia Companion. När jag hämtade telefonen igår så startade jag den direkt i butiken med samma gamla simkort isatt. Jag la märke till att vid installationen så frågade den vilket språk jag ville välja. Svenska var inte som förslag vilket det var efter att jag hade gjort en mjukvarureparation själv. Således var något annorlunda. (Kanske en djupare återställning än vad man kan göra själv?) När telefonen väl var igång så slocknade all mottagning ganska så omgående i butiken för att sedan komma tillbaka. Men det är också enda gången på snart 24 timmar. (kan ha varit någon installationsgrej?) Jag kommer nu att använda telefonen väl och återkommer till er under helgen med resultatet. Jag håller tummarna!
     
    CHEMAS och Chrester gillar detta.
  12. Masayoshi

    Masayoshi Baby Droid Medlem

    Blev medlem:
    8 dec 2014
    Inlägg:
    15
    Mottagna gillanden:
    2
    Håller tummarna för att det funkar för då ska jag lämna in min också.
     
  13. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Måste tyvärr meddela att felet kvarstår. Jag har nu installerat en app som heter "GSM signal monitoring" på google play som loggar signalen i mobilen och resultatet är skrämmande. Skärmdump 1 och 2 i bifogade bilder visar tydligt problemet. Kolla också på täckningen uppe till höger. Resterande skärmdumpar visar loggen och man ser att täckningen försvinner. Jag ska fortsätta logga i 24h sedan skall jag prova de andra simkorten.
     

    Bifogade filer:

    Chrester gillar detta.
  14. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Så jäkla lack man blir. Jag har nu provat 2 av de 3 simkort som skulle vara från olika produktionsled och än så länge är det bara strul. All signal försvinner oavsett plats och tid. Kan inte ringa, kan inte bli uppringd och om man är i ett spel som t.ex Boom Beach och attackerar en motståndare så blir man av med alla sina trupper när täckningen försvinner och det kommer upp "Connection lost" i spelet. Imorgon ringer jag tre igen och kommer fråga efter en chef! Tänker inte betala en faktura till förens detta är åtgärdat.
     
  15. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Nu äntligen verkar felet vara ur världen! Inte ett enda avbrott på en 24h logg. Lösningen för mig var följande: Jag hittade denna sidan på nätet http://www.mobil.se/nyheter/tre-blir-f-rst-ut-med-volte#.WM0TG2Z1p9B
    Det verkar som att tre's kunder med Xperia XZ har varit några försökskaniner till Volte! Jag har nu avaktiverat Volte i telefonen och nu fungerar den perfekt! Testa ni med! Inställningar -> Mer -> Mobila nätverk -> Avaktivera VoLTE
     
    Chrester gillar detta.
  16. Goldie

    Goldie Youth Droid Medlem

    Blev medlem:
    24 okt 2010
    Inlägg:
    104
    Mottagna gillanden:
    19

    MINA ENHETER


    Själv så har jag redan VoLTE aktiverad men har fortfarande problem med att datan stannar av till och från och att det går slött, när jag ringer upp bryts samtalen nästan alltid första gången och jag får ringa upp igen, jag missar samtal som inte kommer fram, täckningen är si och så där och ibland försvinner den helt och då bor jag ändå i centrum i Värnamo. Vore trevligt om Emir-SonyXperiaSupport som är inne här på Swedroid kunde svara på om Sony för någon diskussion med 3 om vad som är problemet för 3 låtsas alltid som att dom inte hört talas om några problem.
     
  17. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Du menar väl att du har VoLTE AV-aktiverad? Den ska vara av.
     
  18. Chrester

    Chrester Youth Droid Medlem

    Blev medlem:
    10 jul 2010
    Inlägg:
    185
    Mottagna gillanden:
    16
    Telefon:
    Samsung Galaxy A32 5G

    MINA ENHETER

    Telefon:
    Samsung Galaxy A32 5G
    Info:
    Stock
    Telefon 2:
    Huawei P10 Lite
    Info:
    Stock
    Platta:
    Samsung Tablet II 10.1
    Info:
    Stock
    Min VoLTE stod på aktiv default. Ska testa att köra den av-aktiverad.
     
  19. callekalmar

    callekalmar Infant Droid Medlem

    Blev medlem:
    12 mar 2017
    Inlägg:
    9
    Mottagna gillanden:
    4
    Det gjorde det för mig också. Sony är nu medvetna om att det är VoLTE som är problemet med XZ. Talade med en Albin på sony supporten som bekräftade det.
     
  20. CHEMAS

    CHEMAS Kid Droid Medlem

    Blev medlem:
    18 mar 2012
    Inlägg:
    92
    Mottagna gillanden:
    5

    MINA ENHETER

    Jag kör med det aktiverat o det händer sällan att det strular numera. Skumt.