1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Fråga: Sirap i linan med Tele2 4G mobilt bredband, trots bra hastighet vid mätning

Diskussion i 'Windows' startad av ajo.lill, 16 nov 2019.

  1. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Vet inte om detta är rätt forum, men problemet uppvisar sig mest i Windows, så placerar den här. Admin får flytta om jag tänker fel!

    Jag har strul med mitt mobila bredband för tillfället.

    Det är Tele2 Mobilt Bredband 400GB. Jag kör det på en TP-Link Archer MR200.

    Anslutningen fungerar, och jag mäter upp ca 50mbit ner och 25 upp, 22ms responstid. Trots det laddar inte Reddit alls, Facebook laddar.. Till hälften. Swedroid och Sweclockers verkar ladda felfritt, likaså Tele2's hemsida. Min Philips Hue Bridge får ingen internetuppkoppling, men fungerar lokalt. T.ex Netflix på min TV får ingen anslutning.

    Fungerar inte;

    • Reddit (alls)
    • Facebook (fungerar dåligt)
    • Philips Hue Bridge (fungerar lokalt, får ingen anslutning via internet)
    • Steam Friends kopplar ner då och då, men ansluter om jag trycker på retry

    Fungerar;
    • Det mesta förutom ovan nämnda verkar det som, men highlights;
    • Sweclockers
    • Swedroid
    • Steam i övrigt
    • Discord

    Telefonen via Wifi fungerar likaså vissa tjänster på, men inte andra. Sätter jag SIM-kortet från routern i telefonen verkar allt ladda som det ska.

    Jag var i kontakt med deras support men de hittar inget fel, och menar på att felet ligger i min router. Den, likaså abonnemanget och SIM-kortet, är från december förra året. Det har fungerat bra tills nu.

    Det jag har provat;

    • Göra routern strömlös och koppla i den igen
    • Ta ur och sätta i SIM-kortet
    • Fabriksåterställa routern
    • Byta till Googles DNS
    • Starta om routern (typ 15 gånger)
    • Flytta simkortet till telefonen (fungerar då)
    Tips? Har lite slut på idéer... Kan en router rimligen helt plötsligt balla ur på detta sättet? I min värld om den havererade så borde väl allt sluta fungera, inte vissa sidor osv. Låter mer som en urballad DNS för mig, i min novis-bubbla på nätverk?
     
    NilAxe gillar detta.
  2. katho

    katho Professional Droid Medlem

    Blev medlem:
    5 jun 2009
    Inlägg:
    2 999
    Mottagna gillanden:
    1 651

    MINA ENHETER

    Prova med någon annan DNS, Cloudflare/OpenDNS och se om det hjälper.
     
    Kristy, bernard och ajo.lill gillar detta.
  3. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Körde Googles DNS innan, provar OpenDNS nu för att se om det fungerar bättre.

    Reddit laddar nu. Facebook står och snurrar och laddar skitsegt, men det kan ju vara Facebook också... Ska köra på denna en stund och se om det blir bättre.
     
    bernard gillar detta.
  4. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    24 510
    Mottagna gillanden:
    19 703
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Telefon 2:
    OnePlus 6
    ROM:
    Oxyogen Stock
    Platta:
    Google Pixelbook
    Övrigt:
    Galaxy Watch, Fossil SportWatch (2018)
    Förmodar att routern också har senaste firmware installerat? Download for Archer MR200 | TP-Link Sweden

    Har du kikat på routerns APN-inställningar med, så APN är korrekt konfigurerat för mobilt bredband? Det borde egentligen inte ställa till det, men det skadar inte att testa.
     
    Kristy gillar detta.
  5. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Jepp, senaste firmware.

    APN kan jag inte ändra manuellt, utan jag får välja mellan tre presets. 4G.tele2.se är den enda som fungerar. De två andra, (internet.tele2.se och internet.ventelo.se) fungerar det inte alls på. Ingen aning om varför.
     
    bernard gillar detta.
  6. jnsson

    jnsson Operatörsnörd Moderator

    Blev medlem:
    9 jun 2011
    Inlägg:
    15 516
    Mottagna gillanden:
    6 099
    Operatör:
    Tele2, Telia
    Telefon:
    Xiaomi Redmi Note 5

    MINA ENHETER

    Operatör:
    Tele2, Telia
    Telefon:
    Xiaomi Redmi Note 5
    ROM:
    Pixel Experience
    Telefon 2:
    OnePlus 3
    Platta:
    Huawei MediaPad T5 32GB 4G
    Platta 2:
    Chuwi Hi10 Plus
    Övrigt:
    Chromecast 2nd Gen, Mi Band 4, Google Home, Chromecast Audio
    Ventelo finns inte längre vad jag vet, och den andra är Tele2s föregående APN. Den APN du ska använda är 4g.tele2.se
     
    Kristy, ajo.lill och bernard gillar detta.
  7. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Den går automatiskt till rätt, så det är egentligen inget större problem. Mest märkligt att man har lämnat kvar två icke-fungerande i sina tjänster.

    Reddit fungerar som det ska med OpenDNS, men inte Facebook. Den ballar fortfarande ur.

    Edit: Fortfarande inget internet på min TV, eller Philips Hue Bridge.
     
  8. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    24 510
    Mottagna gillanden:
    19 703
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Telefon 2:
    OnePlus 6
    ROM:
    Oxyogen Stock
    Platta:
    Google Pixelbook
    Övrigt:
    Galaxy Watch, Fossil SportWatch (2018)
    Mycket udda. Skulle ju möjligen kunna vara något fel på den med.

    Kan du testa tilldela IP manuellt?
     
  9. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    TV'n kommer åt internet och kan ladda ner uppdateringar, vilket den håller på med nu. Den kommer dock inte åt internet på t.ex Netflix.

    Jag la till Philips Hue Bridge som en statisk IP i routern, så får vi se om det fungerar bättre.

    Edit: Körde Netflix diagnostik på TV'n, den får inte kontakt med någon av deras tre test-servrar, men får omedelbart kontakt med internet. Har nu testat Googles, OpenDNS och Cloudflares DNS.

    Edit2: Detta var märkligt. När jag kollar infon på uppkopplingen på netflix, står det att den är ansluten till wlan0. Så heter då rakt inte mitt nätverk. När jag googlar lite på detta så hittade jag denna tråd. Gissar då på att TV'ns nätverkskort kallas så?

    Sitter fortfarande fast dock.. Nästa steg att fabriksåterställa TV'n. Jippie... Philips Hue Bridge har gett upp på att ansluta, nu blinkar inte ens internet-lampan längre.

    Edit3: Att återställa TV'n fungerade inte. "tbu.zeasn.tv didn't send any data". Verkar med andra ord som att den inte får någon kontakt. Börjar bli redigt tröttsamt detta....
     
    Last edited: 16 nov 2019
  10. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    24 510
    Mottagna gillanden:
    19 703
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Telefon 2:
    OnePlus 6
    ROM:
    Oxyogen Stock
    Platta:
    Google Pixelbook
    Övrigt:
    Galaxy Watch, Fossil SportWatch (2018)
    Har du en annan router du kan testa med?
     
  11. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Inte i nuläget. Slängde ut en krok bland mina bekanta för att se om någon har en...

    Konstaterade dock att firmware inte var senaste, trots att routern inte hittade någon ny när jag sökte. Drog ner senaste från hemsidan (Ja, jag kollade hårdvaruversion :) ) och körde in den. Anslutningen på datorn tycks bättre, t.ex Facebook-chatten laddar som den ska nu. TV'n har dock fortfarande ingen anslutning och Philips Hue Bridge blinkar igen. Men, steg framåt...

    Edit: MARKANT skillnad på datorn. Har nog inte varit såhär rappt på... Länge.

    Edit2: Tar tillbaka det, tillbaka på samma som innan nu.
     
    Last edited: 16 nov 2019
  12. chraist

    chraist Replicant Moderator

    Blev medlem:
    11 aug 2011
    Inlägg:
    6 426
    Mottagna gillanden:
    4 906
    Operatör:
    Halebop
    Telefon:
    Samsung Galaxy S10 Plus

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    Samsung Galaxy S10 Plus
    Info:
    Nova Prime
    I och med du har problem med så gott som varje enhet som ansluter till routern så tyder det att problemet ligger där.

    Går det möjligtvis att backa firmwaren i routern till en något tidigare som fanns när du inte hade några problem?
     
    Kristy och bernard gillar detta.
  13. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Möjligen går det att backa, men problemen uppstod inte med en uppdatering. Det är nästan ett halvår mellan uppdateringen och att problemen började. Kan såklart prova, men det känns lite som en stretch.
     
  14. Ante-69

    Ante-69 Infant Droid Medlem

    Blev medlem:
    16 dec 2019
    Inlägg:
    1
    Mottagna gillanden:
    0
    Har en TP-Link MR 6400 med Tele 2 mobilt bredband. Allt (datorer,mobiler, Xbox, TV) kan surfa.
    Utom 3 st mobiler.
    Detta började runt 1 december.
    Dessa 3 mobiler kan surfa på andra wifi-nät.
    Stoppar jag i ett Telia-kort i routern så funkar det även för dessa 3 mobiler.
    Fabriksåterställning, ny firmware, ändrade DHCP och DNS, pratat med supporten, nytt Tele2 SIM. Samma fel hela tiden.
    Blev typ galen!!
    Satte i SIM-kortet i en ZTE minirouter.
    Funkar nu direkt för alla.
     
  15. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Det slutade med att jag bytte router till en Huawei B525, vilken är den som Tele2 säljer till sina abonnemang. Det fungerar nu kalas förutom att DLNA inte verkar fungera.

    Verkar väldigt märkligt, men TP-Link verkar inte fungera med Tele2's abonnemang av någon anledning.
     
    bernard gillar detta.
  16. nu1mlock

    nu1mlock Youth Droid Medlem

    Blev medlem:
    29 sept 2009
    Inlägg:
    219
    Mottagna gillanden:
    11

    MINA ENHETER

    Jag vill hoppa in och nämna att jag också har haft problem med Tele2 (Unlimited) med min MR400. Efter dagar av felsökande så är det bekräftat fel på routern och jag gissar på att du har samma problem.

    Även jag bytte till en B525 från Tele2, vilket som extra bonus ger mig en korrekt publik IP så att man äntligen kan använda UPnP, port forwarding m.m. Dessutom 10-20Mbit högre hastighet tack vare att jag kan låsa mot ett annat band.

    Helt klart något fel på TP-Links routrar, då vi i den här tråden har tre olika modeller och alla med samma problem.

    Här finns en tråd med mer info för den som är intresserad: Archer MR400 Youtube/Insta/Chomecast issues certain devices - TP-Link SOHO Community
     
    ajo.lill och chraist gillar detta.
  17. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    @nu1mlock@nu1mlock det verkar onekligen så. Jag får avsevärt bättre hastighet till datorn, dock är det fruktansvärt dåligt på Wifi med b525. Du kanske har något tips på hur jag kan lösa det?

    Jag har också strul med att min TV inte kommer åt min utdelade mapp på datorn sen jag bytte routern. Stödjer inte B525 DLNA? Vad jag kan googla mig fram till så gör den det, men får det inte att fungera.
     
  18. nu1mlock

    nu1mlock Youth Droid Medlem

    Blev medlem:
    29 sept 2009
    Inlägg:
    219
    Mottagna gillanden:
    11

    MINA ENHETER

    Jag fick min B525 igår så jag har inte hunnit bli helt bekväm i dess webUI och inställningar, men rent krasst så har jag bra WiFi-täckning hos mig. 120kvm envåningshus med routern i ena änden - 2.4GHz har full täckning på mobilen (4/4 signalpluppar) och 5GHz-bandet har 3/4.

    Jag kan tyvärr inte hjälpa dig med DLNA.

    Edit: Efter att snabbt ha loggat in på routern så verkar DLNA vara inaktiverat som standard (precis som UPnP). Om du loggar in på routern så hittar du inställningen i menyn MER > Dela > DLNA. Om du redan har aktiverat det men inte får det att fungera så vet jag dock inte.

    Edit 2: Nej, det verkar endast vara DLNA för det man har kopplat in via USB till routern?
     
  19. ajo.lill

    ajo.lill Teen Droid Medlem

    Blev medlem:
    15 okt 2018
    Inlägg:
    360
    Mottagna gillanden:
    259
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy Note 10 Plus
    Hm. Jag får kanske kika på det igen då. Har tidigare kört DLNA från min stationära till routern, så lite trist om det inte fungerar nu. Får väl hitta en alternativ lösning att titta på film på min TV från datorn (vill inte dra en HDMI..).

    Täckningen är det inget problem med för mig. Bor i 47kvm lägenhet med sedan länge pensionerade grannar (Läs: Knappt några Wifi-nät), och det är ändå så pass segt med Wifi att det nästan är oanvändbart. Tydligt värre på telefonen dock, så kanske får titta om det är något som inte riktigt spelar där.