Spela musik i bilen slutade fungera efter Oreo

Diskussion i 'Xperia XZ' startad av HeadQuaker, 28 mar 2018.

  1. HeadQuaker

    HeadQuaker Kid Droid Medlem

    Blev medlem:
    6 feb 2013
    Inlägg:
    38
    Mottagna gillanden:
    13

    MINA ENHETER

    Efter uppdateringen till Oreo så kan jag inte streama Spotify i min Toyota Avensis. Handsfree via telefonen fungerar alldeles utmärkt men att spela musik fungerar inte alls. OM jag raderar telefonen från Toyota och skapar en ny koppling så kan jag spela i kanske 30 sekunder, sedan slutar det att fungera igen. Innan Oreo fungerade allt bra.

    Någon annan med liknande problem?
     
  2. HeadQuaker

    HeadQuaker Kid Droid Medlem

    Blev medlem:
    6 feb 2013
    Inlägg:
    38
    Mottagna gillanden:
    13

    MINA ENHETER

    Löste det. Hade 6.8.1WL mjukvaran installerad i Toyota. Uppdaterade till 6.10.0WL. Sedan märkte jag under tiden jag uppdaterade att en inställning var fel i telefonen, den heter något liknande "tillåt internetdelning via bluetooth". Nu verkade det fungera bättre.
     
    Kent gillar detta.
  3. Onemanarmy

    Onemanarmy Kid Droid Medlem

    Blev medlem:
    22 nov 2017
    Inlägg:
    44
    Mottagna gillanden:
    18
    Hur uppdaterade du mjukvaran i bilen? :P

    Har en auris som är jävla bråkig med min pixel 2 blåtand allmänt.
     
  4. HeadQuaker

    HeadQuaker Kid Droid Medlem

    Blev medlem:
    6 feb 2013
    Inlägg:
    38
    Mottagna gillanden:
    13

    MINA ENHETER

    Logga in på toyota.se. Klicka på Webbshop. Sök fram en Map Update som passar din bil och köp. För mig är det gratis, är inkl i tre år på bilen.
     
  5. HeadQuaker

    HeadQuaker Kid Droid Medlem

    Blev medlem:
    6 feb 2013
    Inlägg:
    38
    Mottagna gillanden:
    13

    MINA ENHETER

    Senaste heter 6.11.0 men har ibland fortfarande problem, dock fungerar det bättre nu