Tappar uppkoplingen mot wifi

Diskussion i 'X10 Mini/Mini Pro' startad av vhek, 2 jun 2010.

  1. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    Som rubriken lyder. Min desire funkar perfekt men sambons mini tappar med jämna mellan rum.(väldigt ofta). Något med 1.6??
     
  2. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    ev eventuell lösning. Man ställer in på wifi advanced att wifi alltid ska va på.
     
  3. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    hjälpte inte
     
  4. Agassi

    Agassi Infant Droid Medlem

    Blev medlem:
    30 maj 2010
    Inlägg:
    14
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag upplever ungefär samma sak. Vad kör du för router och krypteringstyp?
     
  5. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    WPA och thomson 784
     
  6. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    Är det ingen som har samma problem? Ingen som märkt att WiFi försvinner och inte kopplar upp igen? Måste va fel på telefonen då.
     
  7. Cybermarre

    Cybermarre Youth Droid Medlem

    Blev medlem:
    6 maj 2010
    Inlägg:
    129
    Mottagna gillanden:
    2

    MINA ENHETER

    eller din router
     
  8. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    Har en desire oxå. Inga som helst problem med den ju?!
     
  9. imbee

    imbee Kid Droid Medlem

    Blev medlem:
    2 jun 2010
    Inlägg:
    78
    Mottagna gillanden:
    6

    MINA ENHETER

    Det enda problem jag hunnit upptäcka är att jag inte behöver komma långt från accesspunkten innan minin tappar signalen. Jag tänker att det har att göra med den begränsade effekten man har i telefonen men det kanske är feltänkt?
    Hur långt från en normalt fungerande AP ska man räkna med att man kan befinna sig?

    (first post, yay :) )
     
  10. twintin

    twintin Senior Droid Medlem

    Blev medlem:
    17 maj 2010
    Inlägg:
    1 420
    Mottagna gillanden:
    59

    MINA ENHETER

    Det utesluter dock inte att det är något knas på din router. Bara att Desire är bättre på att hantera den potentiella buggen i routern än X10 mini. Ren spekulation.

    Har du möjlighet kan du ju prova att byta ut den mot en annan aller få någon i din bekanskapskrets att köpa en likadan som du kan prova. ;)
     
  11. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    Ska testa den hemma hos min bror imorgon. Ingen som har glocalnet modem Thomson 784.
     
  12. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    Ska testa den hemma hos min bror imorgon. Ingen som har glocalnet modem Thomson 784.
     
  13. Qrac

    Qrac Adult Droid Medlem

    Blev medlem:
    17 maj 2010
    Inlägg:
    651
    Mottagna gillanden:
    47
    Telefon:
    Nokia 8

    MINA ENHETER

    Telefon:
    Nokia 8
    Jag har också fått tappad signal. Otroligt störande när man laddar ner större mängder data, så som GPS-kartor.
     
  14. vhek

    vhek Teen Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    293
    Mottagna gillanden:
    29

    MINA ENHETER

    testa att ställa in så skärmen aldrig slocknar
     
  15. Lennart

    Lennart Infant Droid Medlem

    Blev medlem:
    3 jun 2010
    Inlägg:
    13
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har också då och då tappat uppkopplingen mot wifi. Problemet för mig verkar vara tvådelat:
    1. Jag har ställt in att Wifi bara är aktivt när skärmen är aktiv
    2. X10 mini verkar generellt sätt ha lite dålig Wifi-mottagning. I alla fall om man jämför med en vanlig netbook.
     
  16. Wellness

    Wellness Teen Droid Medlem

    Blev medlem:
    11 apr 2010
    Inlägg:
    429
    Mottagna gillanden:
    6

    MINA ENHETER

    Jag har inte märkt det och har bra mottagning en bra bit från routern....
     
  17. hajo

    hajo Infant Droid Medlem

    Blev medlem:
    28 maj 2010
    Inlägg:
    7
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej!
    Mitt första inlägg här på Swedroid.

    Jag har en Zyxel P-660HW-D1 med WEP påslaget. Jag upplever att när jag slår på WLAN på min X10 mini så fungerar det bra men när telefonen har varit inaktiv ett tag och sedan slår på WLAN igen automatiskt så kopplar den upp men det går inte att surfa någonstans.
    På jobbet finns en oskyddad uppkoppling (vet inte routermodell) och där verkar det fungera klockrent.
     
  18. twintin

    twintin Senior Droid Medlem

    Blev medlem:
    17 maj 2010
    Inlägg:
    1 420
    Mottagna gillanden:
    59

    MINA ENHETER

    Finns det många WIFI enheter i din närhet (t.ex. grannar som har WIFI), så kan det hända att det blir trångt i luftrummet och att minin väljer ett kanalnummer som ligger nära någon annan och därmed blir utstörd.

    Om det går, test att manuellt ställa in kanal nummer för din X10 mini. Prova olika kanalnummer och se om någon fungerar bättre än andra.
     
  19. pigo

    pigo Infant Droid Medlem

    Blev medlem:
    4 jun 2010
    Inlägg:
    9
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag tappar också uppkopplingen hela tiden men endast då jag låter mobilen ligga och den går in i låst viloläge, har aldrig hänt under användning. Kan det vara så att mobilen stänger av wifi funktionen då den är i viloläge?
     
  20. Butatista

    Butatista Infant Droid Medlem

    Blev medlem:
    5 jun 2010
    Inlägg:
    11
    Mottagna gillanden:
    1

    MINA ENHETER

    Hej alla!

    Jag tappade också uppkopplingen mot WiFi konstant men efter uppdateringen som kom ikväll tycker jag att det har blivit avsevärt mycket bättre, men det kanske bara är en placeboeffekt.

    Ett problem som jag däremot inte alls förstår mig på är att WiFi ALLTID kopplar ner när skärmen går till vänteläge. Varje gång jag är uppkopplad mot WiFi för att synka mina spellistor i Spotify går det som smort ända tills skärmen släcks (har ställt in den på 30 sek). När jag sedan startar upp skärmen igen visas WiFi-symbolen i statusfältet i övre bildkant men någon sekund efter att skärmen har kommit igång försvinner den och vanlig 3G kopplas in istället. Detta händer ofelbart varje gång.

    Jag har testat med alla tre olika inställningar för när 3G ska ta över från WiFi i "Avancerade WiFi-inställningar", men de gör ingen som helst skillnad. Någon annan som har samma problem?

    /Martin
    (första inlägget...ever)