Tappar uppkoplingen mot wifi

Diskussion i 'X10 Mini/Mini Pro' startad av vhek, 2 jun 2010.

  1. Deacon

    Deacon Senior Droid Medlem

    Blev medlem:
    26 jun 2010
    Inlägg:
    1 109
    Mottagna gillanden:
    372
    Operatör:
    Telenor
    Telefon:
    iPhone 12 Pro

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    iPhone 12 Pro
    Skumt, jag har ip-reservation påslaget för alla enheter i nätverket, även den X10 Mini och X10 Mini Pro som finns här hemma. Det fungerar prima ihop med min DIR-655. Som sagt tidigare dock, det är svårt att veta var felet ligger när man inte ser hela konfigurationsfilen.
     
  2. soyd

    soyd Kid Droid Medlem

    Blev medlem:
    21 jun 2010
    Inlägg:
    65
    Mottagna gillanden:
    20

    MINA ENHETER

    Jag vet inte vilka nät ni kör på. Men för att det ska funka bra ska man köra okrypterat med MAC-adress låsning och no ssid broadcast.

    Problemet som förmodligen uppstår är att telefonen inte är så bra på att köra nätverket krypterat...

    /mvh soyd
     
  3. Deacon

    Deacon Senior Droid Medlem

    Blev medlem:
    26 jun 2010
    Inlägg:
    1 109
    Mottagna gillanden:
    372
    Operatör:
    Telenor
    Telefon:
    iPhone 12 Pro

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    iPhone 12 Pro
    Jag kör med kraftig kryptering (WPA/PSK, WPA2 Only) på min DIR-655, och det är inga som helst problem. Jag kan inte se vad SSID broadcast egentligen skulle spela för roll?
     
  4. soyd

    soyd Kid Droid Medlem

    Blev medlem:
    21 jun 2010
    Inlägg:
    65
    Mottagna gillanden:
    20

    MINA ENHETER

    Ok kanon att det funkar ändå... Nä SSID broadcast har ingen som helst betydelse. Det är bara får att få lite mer säkerhet då du kör MAC-Adress låsningen som inte ger någon kryptering. Då kan det vara bra att dölja det på så vis.

    /mvh soyd
     
  5. Norris55

    Norris55 Baby Droid Medlem

    Blev medlem:
    6 jul 2010
    Inlägg:
    16
    Mottagna gillanden:
    22
    Operatör:
    Fello, Halebop
    Telefon:
    Samsung Galaxy S20 Ultra, S8+, S5

    MINA ENHETER

    Operatör:
    Fello, Halebop
    Telefon:
    Samsung Galaxy S20 Ultra, S8+, S5
    Har också haft problem med att min mini kopplar ner sig. Har nu bytt till kanal 1 på min Dir-655 och nu fungerar det!! Den går ner i sleepmode,men fortfarande uppkopplad. Kör med mac adress låsning, wpa2, firmware 1.33na, statisk IP. Funkar kanon nu...
     
  6. Deacon

    Deacon Senior Droid Medlem

    Blev medlem:
    26 jun 2010
    Inlägg:
    1 109
    Mottagna gillanden:
    372
    Operatör:
    Telenor
    Telefon:
    iPhone 12 Pro

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    iPhone 12 Pro
    Alltså, MAC-filter eller ej, det är bara ett sätt att stänga ute, eller släppa in, datorer i nätverket - trådbundna som trådlösa. Således har det inget med krypteringen att göra. Nu känns det som att två trådar börjar gå in i varandra, men några med D-Linkroutrar verkar ha problem med WPA/WPA2-chiffren. För min del så fungerar både TKIP/AES och AES utan problem, så fungerar det så bör man köra med enbart AES eftersom det är säkrare.
     
  7. Erty

    Erty Infant Droid Medlem

    Blev medlem:
    9 jul 2010
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag hade samma problem med att wifi dog i 15-20 sec varje gång skärmen gick ner i sleep, sjukt irriterande. Gick in och ändrade Wi-Fi-policy till "Aldrig" och nu funkar det kalasfint! :D

    Har WPA-PSK2 på routern, tror inte problemet ligger i dålig hantering av kryptering.

    Fast det verkar ju som att det är olika problem som folk har, eftersom vissas löses tämligen enkelt.
     
    Last edited: 9 jul 2010
  8. djjokke

    djjokke Android Apprentice Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    3 600
    Mottagna gillanden:
    355
    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8
    Telefon 2:
    iPhone 6S
    Skönt att det löste sig så enkelt för dig. Personligen börjar jag bli ordentligt trött på det här j*kla möget så jag funderar på att lägga Mini Pron på hyllan och köra med min Magic tills någon finner en lösning på probleme(t/n).

    Har prövat allt känns det som. Bläddrat bland alla kanaler routern kan bistå med, testat alla krypteringar och icke-krypteringar, startat om, gjort fabriksåterställning, uppdaterat firmware, ändrat WiFi-policy, uppdaterat telefonen med mera med mera. Ändå har jag fortfarande samma problem; att ansluta går finfint, men så fort telefonen har varit inaktiv i mer än tja säg 2 minuter så tappar den anslutningen helt och vägrar ansluta automatiskt igen, så jag måste stänga av och sätta på WiFin manuellt.

    Snälla Swedroidare, säg vad jag ska göra så jag slipper kasta min 7 dagar gamla Mini Pro i väggen av frustration. Ska man skicka in den på service!?
     
  9. twintin

    twintin Senior Droid Medlem

    Blev medlem:
    17 maj 2010
    Inlägg:
    1 420
    Mottagna gillanden:
    59

    MINA ENHETER

    djjokke,

    har du testat det jag föreslog i den andra WIFI tråden dvs. att stänga av datatrafik över mobilnätet när du använder WIFI (notifikationsarea->datatrafik->inaktivera edy.) ?
     
    Last edited: 10 jul 2010
  10. djjokke

    djjokke Android Apprentice Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    3 600
    Mottagna gillanden:
    355
    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8
    Telefon 2:
    iPhone 6S
    Japp, no luck there :(
     
  11. twintin

    twintin Senior Droid Medlem

    Blev medlem:
    17 maj 2010
    Inlägg:
    1 420
    Mottagna gillanden:
    59

    MINA ENHETER

    Jäkligt skumt. Själv har jag inte märkt något dylikt problem.
     
  12. djjokke

    djjokke Android Apprentice Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    3 600
    Mottagna gillanden:
    355
    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8
    Telefon 2:
    iPhone 6S
    Vad tycker ni jag bör göra? Ska först och främst ringa SE support imorgon, men har dom ingen lösning blir det till att skicka tillbaka den eller?
     
  13. norris

    norris Baby Droid Medlem

    Blev medlem:
    18 jun 2010
    Inlägg:
    24
    Mottagna gillanden:
    0

    MINA ENHETER

    Var hittar man inställningen wifipolicy?

    Och jag blir inte klok av att läsa denna tråd angående wifi som stängs av i viloläge. Ska det inte vara så? Har inte alla det så? Det är ju oerhört irriterande! Känns inte det som ett problem separerat från övriga wifiproblem och kanske bör vi ha en separat tråd om det?
     
  14. djjokke

    djjokke Android Apprentice Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    3 600
    Mottagna gillanden:
    355
    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8
    Telefon 2:
    iPhone 6S
    Inställningar -> Trådlösa styrenheter -> WiFi-inställningar -> tryck på Meny-knappen (den med fyra fyrkanter på) -> Avancerad

    Nej jag håller med dig man blir inte klok av att läsa här, men det verkar ju inte som att alla har det här problemet. Å andra sidan har några sagt att det ska vara så, men det tror jag inte på. Ska ringa SEs support nu på morgonen och höra vad dom säger.

    Edit: Kanske är jag helt ute och cyklar, men jag tror problemet ligger någonstans i att luren inte vill "acceptera" WiFi-policyn man väljer. Så var det även på min Magic förr att den kopplade bort i viloläge, men när jag ändrade WiFi-policy så fungerade det som det skulle. Min Mini Pro beter sig likadant oberoende av vilket policy jag väljer, och mitt problem verkar onekligen batterirelaterat (den spar på batteri genom att stänga av WiFi vid inaktivitet), vilket stämmer överens med de två första policyvalen.
     
    Last edited: 11 jul 2010
  15. norris

    norris Baby Droid Medlem

    Blev medlem:
    18 jun 2010
    Inlägg:
    24
    Mottagna gillanden:
    0

    MINA ENHETER

    Tack för hjälpen. Nu hittade jag!

    Men ja, det är som du säger. Förmodligen ett fel som gör att policyn inte går igenom. Har inte kollat om den tredje policyn, "aldrig vid laddning" fungerar men.. Måste ta och ringa SE jag med.
     
  16. 7aces

    7aces Kid Droid Medlem

    Blev medlem:
    11 jul 2010
    Inlägg:
    37
    Mottagna gillanden:
    9

    MINA ENHETER

    Vet inte om det är ren tillfällighet men sen när jag började köra med adw launcher som startskärm har jag inte haft några problem med wifi uppkopplingen (dvs den har inte alltid automatiskt lyckas koppla upp sig mot mitt trådlösa när den varit idle ett tag)..... ja får se om det fortsätter att funka *håller tummarna*
     
  17. djjokke

    djjokke Android Apprentice Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    3 600
    Mottagna gillanden:
    355
    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8
    Telefon 2:
    iPhone 6S
    Lite OT, men har du märkt att du fått mycket sämre batteritid med ADW Launcher?

    Imorse hittade jag en tråd på ett amerikanskt forum (tror jag) om just samma WiFi-problem som jag och några andra har här. Lösningen dom hade funnit där var en WiFi-fix man kunde hitta på Market. Så jag tankade hem 5 olika WiFi-relaterade program och hann testa 3 st innan jobb, varav ingen fungerade när telefonen varit inaktiv i mer än ca 5 minuter (jag upplevde dock att jag kunde låta den ligga lite längre i idle och sen automatiskt koppla upp igen än innan, men det kan ju ha varit lite placeboeffekt). Testar två andra nu ikväll, återkommer med resultat senare.
     
  18. norris

    norris Baby Droid Medlem

    Blev medlem:
    18 jun 2010
    Inlägg:
    24
    Mottagna gillanden:
    0

    MINA ENHETER

    fungerar inte med adw för mig iaf så det är nog slumpen. ta batteritiden i separat tråd tack. onödigt mycket i denna ändå.
     
  19. djjokke

    djjokke Android Apprentice Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    3 600
    Mottagna gillanden:
    355
    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Samsung Galaxy S8
    Telefon 2:
    iPhone 6S
    Okej, har nu testat Fix My WiFi, WiFi Power Manager, WiFi Power Profile och WiFi Buddy BETA, alla utan lyckade resultat. WiFi Buddy gjorde det visserligen lättare att återansluta efter den varit idle ett tag (bara öppna appen, tryck disconnect sen connect, gick fort) men det fungerar ju ändå inte som det ska vilket är irriterande. Ska ringa supporten imorgon då de inte hade öppet i morse. Återkommer igen med resultat.
     
  20. Richi

    Richi Youth Droid Medlem

    Blev medlem:
    15 apr 2010
    Inlägg:
    239
    Mottagna gillanden:
    15

    MINA ENHETER

    Har också samma problem med wlan's uppkopplingen.
    Har testa olika lösningar och inställningar på routern, en Dlink DIR-655, och nu har jag fått så att min x10 mini alltid kopplar upp sig när jag starta skärmen, har fungerat hittills i 2 dagar.

    Det här är vad jag gjorde:
    På x10 mini satte jag Wi-Fi-Policy till När skärmen är avstängd.
    På routern ändrade jag dessa i Wireless Settings:
    802.11 Mode : 802.11g only
    Wireless Channel : CH9
    Security Mode : WPA-Personal
    WPA Mode : WPA2 only
    Cipher Type : AES

    Kan tillägga att en wlan's sökning så hittar jag 8 andra wlan så jag misstänker att det kan ha en inverkan på mitt problem och varför jag valde Wireless Channel 9 för den var ledig.

    Jag har också skickat ett mail till SE support angående problemet samt länken till denna tråd men jag har inte fått någon svar från dom än.
    Hoppas att detta kan vara någon hjälp tills vi fått någon svar från Sony Ericsson för det ska väl inte vara så här svårt.