Problem: Telefonen laddar dåligt/inte alls

Diskussion i 'Xperia Z - Allmänt' startad av EmelieGr, 28 maj 2015.

  1. EmelieGr

    EmelieGr Infant Droid Medlem

    Blev medlem:
    28 maj 2015
    Inlägg:
    2
    Mottagna gillanden:
    0
    Sedan igår kväll laddar min Sony Xperia Z knappt alls via vanlig laddare eller USB. Fick upp batteriet till över 50% via USB efter några timmar och installerade Lollipop. Ingen skillnad. Vad kan problemet vara? Telefonen är ca 2 år gammal och sjunger kanske på sista versen..?
     
  2. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    33 255
    Mottagna gillanden:
    31 783
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Platta:
    IPad Pro 12.9
    ROM:
    IOS 14
    Övrigt:
    Huawei Watch GT (2019)
    Testat med olika kablar och AC-adaptrar? Samma resultat?
     
  3. EmelieGr

    EmelieGr Infant Droid Medlem

    Blev medlem:
    28 maj 2015
    Inlägg:
    2
    Mottagna gillanden:
    0
    Har testat med två olika, en HTC-usb och med originalkabeln. Samma resultat.
     
  4. Psykos

    Psykos Bannlyst Bannlyst

    Blev medlem:
    14 aug 2014
    Inlägg:
    416
    Mottagna gillanden:
    109

    MINA ENHETER

    Kolla så det inte är massa smuts i uttaget :)
     
  5. fluppen

    fluppen Professional Droid Medlem

    Blev medlem:
    15 dec 2011
    Inlägg:
    2 449
    Mottagna gillanden:
    355

    MINA ENHETER

    Prova fler kablar och laddare i olika konstellationer. Vanligt att laddare och kablar tappar förmåga att leverera den ström som behövs.