Problem: USB-anslutning till dator verkar inte fungera

Diskussion i 'RAZR - Allmänt' startad av spjh, 27 jun 2012.

  1. spjh

    spjh Baby Droid Medlem

    Blev medlem:
    19 jun 2012
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Har glömt min laddare på jobbet och tänkte passa på att ladda min Razr Maxx genom att koppla den till datorn, men det verkar inte fungera. Någon annan som har haft det problemet?

    Det händer absolut ingenting när jag ansluter den via USB. Nu har jag aldrig gjort detta förut (rätt ny telefon), men skall det inte komma upp en notifiering där man kan välja om man vill ladda, ansluta minneskortet som en extern masslagringsenhet, dela Internet etc? Jag får ingen notifiering alls, och ladda verkar den inte göra heller.

    Har provat två olika kablar och två olika datorer, med både USB 2.0 och 3.0. Händer inget.
     
  2. DaemonChild

    DaemonChild Kid Droid Medlem

    Blev medlem:
    8 jul 2010
    Inlägg:
    32
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag har haft samma problem vid några tillfällen. Första gången förstod jag ingenting, provade tre olika kablar och fyra olika datorer (och olika portar på alla datorerna). När jag sedan provade att starta om telefonen så funkade det direkt. Så det är mitt tips.
    Har du redan provat det några gånger så är det kanske en factory reset som gäller..

    Det finns en del små egenheter med RAZR tycker jag, som gör att den behöver en omstart då och då, betydligt oftare än min gamla Nexus One. Saker som att det tar flera sekunder för tangentbordet att komma upp när man trycker på en imput-ruta tex. Hoppas rapporterna jag läst om ICS för RAZRn stämmer och de här små sakerna försvinner då.
     
  3. spjh

    spjh Baby Droid Medlem

    Blev medlem:
    19 jun 2012
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Varken att starta om eller att återställa telefonen fungerade. Däremot så fungerar det fint att ladda den med en "riktig" laddare, så något fysiskt fel på själva USB-uttaget verkar det inte vara, även om det som sagt inte händer något alls när jag kopplar den till en dator.