Problem: Video och ljud synkar inte

Diskussion i 'Xperia Z3 - Allmänt' startad av jt_kian, 23 mar 2015.

  1. jt_kian

    jt_kian Youth Droid Medlem

    Blev medlem:
    7 jun 2011
    Inlägg:
    136
    Mottagna gillanden:
    18
    Operatör:
    Comviq
    Telefon:
    Pixel 5

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Pixel 5
    ROM:
    Stock
    Telefon 2:
    iPhone 6s
    Telefon 3:
    Pixel 2 XL
    ROM:
    Stock
    Platta:
    iPad 2017
    ROM:
    Stock
    Tjenare,

    Tänkte höra om det är fler som stött på problemet med att ljudet på video inte synkar? Problemet dök upp idag och jag får inte till det. Någon idé vad som orsaker det.
     
  2. Androog

    Androog Infant Droid Medlem

    Blev medlem:
    17 mar 2015
    Inlägg:
    4
    Mottagna gillanden:
    0
    Kör du Kitkat eller Lollipop?
    Vilken video, är det streamad video eller lokala filer?
    Vilket program spelar du upp videon med?
    Om det är en lokal fil, vad är det för filformat, codec?
     
  3. jt_kian

    jt_kian Youth Droid Medlem

    Blev medlem:
    7 jun 2011
    Inlägg:
    136
    Mottagna gillanden:
    18
    Operatör:
    Comviq
    Telefon:
    Pixel 5

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Pixel 5
    ROM:
    Stock
    Telefon 2:
    iPhone 6s
    Telefon 3:
    Pixel 2 XL
    ROM:
    Stock
    Platta:
    iPad 2017
    ROM:
    Stock
    Telefonen är uppgraderad till Lollipop. Videon jag körde var lagrad på SD kortet (klass 10). Formaten jag testat är avi och mp4. Spelaren som jag provat är MX och Sonys egna film app.
     
  4. Androog

    Androog Infant Droid Medlem

    Blev medlem:
    17 mar 2015
    Inlägg:
    4
    Mottagna gillanden:
    0
    Hmm jag har själv ett klass 10 sdkort och jag har inga problem med audio synk när jag spelar mp4 filer från det kortet i movies.
    Ser du detta på alla filer du spelar eller bara på just den filen?
    Vore intressant att se om det är ett generellt problem. Om du orkar så skicka gärna full info om filen (tex genom att använda gSpot http://www.headbands.com/gspot/v26x/index.htm).
     
  5. jt_kian

    jt_kian Youth Droid Medlem

    Blev medlem:
    7 jun 2011
    Inlägg:
    136
    Mottagna gillanden:
    18
    Operatör:
    Comviq
    Telefon:
    Pixel 5

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Pixel 5
    ROM:
    Stock
    Telefon 2:
    iPhone 6s
    Telefon 3:
    Pixel 2 XL
    ROM:
    Stock
    Platta:
    iPad 2017
    ROM:
    Stock
    Som jag provat så är det på alla filer. Men jag ska ta och testa lite mer och se. Tack för tipset.
     
  6. daltemyr

    daltemyr Senior Droid Medlem

    Blev medlem:
    1 aug 2011
    Inlägg:
    1 185
    Mottagna gillanden:
    235
    Operatör:
    Telia, Telenor
    Telefon:
    Sony Xperia 1

    MINA ENHETER

    Operatör:
    Telia, Telenor
    Telefon:
    Sony Xperia 1
    ROM:
    Stock
    Info:
    Privat
    Telefon 2:
    Apple iPhone 8 64GB
    ROM:
    Stock
    Info:
    Jobb
    Telefon 3:
    Sony Xperia XZ Premium
    ROM:
    Stock
    Info:
    Reserv
    Platta:
    Samsung S6 Lite WiFi
    ROM:
    Stock
    Jag har också ett klass 10-kort i min Xperia och har aldrig upplevt något synkningproblem varken med den inbyggda videospelaren eller med VLC. Däremot tycker jag inte att det borde spela någon roll hur snabbt minneskortet är eftersom ljud och bild ligger i samma fil. Hade minneskortet inte varit tillräckligt snabbt hade både bild och ljud hackat.
    Det är först inuti inuti uppspelningsprogrammet som hanteringen är olika och som det kan ta olika lång tid att omvandla den digitala bitströmmen till ljud respektive bild. Om uppspelningsappen har sådana möjligheter så kan man kanske experimentera med inställningarna, slå på/av hårdvaruacceleration, byta ljuduppspelningsmetod, etc. Eventuellt kan det till och med finnas någon inställning djupt ned för att justera synkroniseringen mellan ljud och bild. Jag har dock inte hittat någon sådan i de uppspelningsappar jag har. VLC på datorn har det däremot.