1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Wi-Fi droppar

Diskussion i 'OnePlus 6T - Allmänt' startad av Jowee, 13 apr 2019.

  1. Jowee

    Jowee Kid Droid Medlem

    Blev medlem:
    16 apr 2012
    Inlägg:
    54
    Mottagna gillanden:
    12

    MINA ENHETER

    Helt plötsligt har Wi-Fi börjat stängas av och på helt utan anledning på min 6T, med relativt jämn frekvens. Wi-Fi återansluts automatiskt igen efter ca 2-3 sekunder, och under tiden "flashar" låsskärmen upp och försvinner lika snabbt.

    Någon som har stött på detta underliga problem och har en lösning?
    Har själv testat att starta om telefonen, återställt nätverksinställningar samt kontrollerat batterioptimering ("Optimering av standbyviloläge" är av) men problemet kvarstår!
     
  2. drewN

    drewN Adult Droid Medlem

    Blev medlem:
    27 dec 2010
    Inlägg:
    556
    Mottagna gillanden:
    277
    Operatör:
    Comviq
    Telefon:
    OnePlus 6T Thunder Purple 8/128

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    OnePlus 6T Thunder Purple 8/128
    ROM:
    OOS Beta Rooted
    Platta:
    iPad Mini Retina 32GB SG
    ROM:
    iOS 12
    Jag hade detta problem tidigare, återställde mina nätverks inställningar så försvann problemet.

    Inställningar -> System -> Återställnings alternativ -> Återställa Wifi mm.
     
    Jowee gillar detta.
  3. Jowee

    Jowee Kid Droid Medlem

    Blev medlem:
    16 apr 2012
    Inlägg:
    54
    Mottagna gillanden:
    12

    MINA ENHETER

    Tack för tipset! Gjorde den återställningen strax innan jag skrev inlägget, men Wi-Fi strulade även efteråt. Nu verkar problemet helt plötsligt ha försvunnit som tur är, så det kanske gjorde susen ändå :)
     
    drewN gillar detta.
  4. Maqqan

    Maqqan Senior Droid Medlem

    Blev medlem:
    28 jun 2012
    Inlägg:
    1 139
    Mottagna gillanden:
    289
    Telefon:
    Oneplus 6T

    MINA ENHETER

    Telefon:
    Oneplus 6T
    ROM:
    Stock
    Info:
    Nova Launcher
    Telefon 2:
    Samsung S8
    ROM:
    Stock
    Telefon 3:
    iPhone SE
    Platta:
    Nexus 7 2013
    ROM:
    LineageOS 14.1
    Övrigt:
    Garmin Vivoactive 3 Music
  5. Jowee

    Jowee Kid Droid Medlem

    Blev medlem:
    16 apr 2012
    Inlägg:
    54
    Mottagna gillanden:
    12

    MINA ENHETER

    Intressant problem, men verkar inte riktigt vara av samma typ som jag hade. Kör med ett mesh-nätverk (Linksys Velop) här hemma och övriga enheter oavsett nod fungerar fint! Kan mycket väl vara att 6T och Velop inte riktigt gillar varandra, så får testa att starta om noderna om problemet uppstår igen!