WiFi/3G Problem

Diskussion i 'Legend' startad av Armalite, 26 mar 2010.

  1. Armalite

    Armalite Baby Droid Medlem

    Blev medlem:
    22 mar 2010
    Inlägg:
    24
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har ett irriterande problem som jag inte hittar någon lösning på. Från början trodde jag att det bara gällde WiFi men har nu insett att det även gäller 3G.

    Med slumpmässiga mellanrum så slutar internet att fungera. Ikonen för WiFi eller 3G finns uppe i notificationbaren men när jag tex ska gå in på en sida så stannar laddningen på ungefär 7% av adressfältet. Där kan den stå i någon minut sen får jag ett meddelande om att sidan inte går att ladda. Detta kan hända mitt under en pågående surfsession eller när man kommer från viloläge och ska in på en sida. Detta gäller för alla de 3 webbläsare jag har installerat men även för att uppdatera en widget som friendstream eller liknande.

    Det jag får göra när detta händer att stänga av och sätta på WiFi så funkar det oftast igen.

    Kan det vara aluminiumhöljet som ställer till det för signalerna?

    När internet väl fungerar så ligger jag på runt 5 Mbit/s med både WiFi och 3G enligt bredbandskollen. Bor mitt i Stockholm så 3G-täckningen borde vara bra.

    Någon som har liknande problem?
     
  2. PhJ

    PhJ Infant Droid Medlem

    Blev medlem:
    29 mar 2010
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Har exakt samma problem, extremt irriterande.
    Jag tror inte det är skalet eftersom det går som blixten när det väl funkar, vilket det gör direkt man flippar av/på nätaccessen en gång.

    Om någon har en lösning posta gärna, sjukt trött på att flippa av/på nätaccess innan varje gång jag ska göra något online.
     
  3. Spuute

    Spuute Teen Droid Medlem

    Blev medlem:
    19 sept 2009
    Inlägg:
    464
    Mottagna gillanden:
    2

    MINA ENHETER

    Jag har också detta satans problem.

    För mig verkar de inte funka att söka på market med 3g, då kommer de upp " anslutningsfel " men WiFi funkar. Fyfan va tråkigt detta är, har mailat med htc om problemet, dom säger att jag ska prova fabriksåterställa telefonen, men det hjälper ju inte..
     
    Last edited: 30 mar 2010
  4. Armalite

    Armalite Baby Droid Medlem

    Blev medlem:
    22 mar 2010
    Inlägg:
    24
    Mottagna gillanden:
    0

    MINA ENHETER

    Här är en grej som ni kan testa o se om det hjälper något:

    Inställningar->Wi-Fi-inställningar->menu->advancerad

    Där finns det något som heter WiFi-Policy där du kan välja på:
    Efter 15 minuter
    Aldrig när den är inkopplad
    Aldrig

    Jag har för mig att den stod på "Efter 15 minuter" som default så jag ändrade den till aldrig och då blev det aningen bättre men inte 100%.

    Just nu skippar jag Wi-Fi helt för att bara köra 3G vilket verkar stabilare. Kanske händer 2-3 gånger per dag.

    Jag har 5Gb/mån så det lär jag klara mig på. 3G Watchdog är bra om man är orolig.


    @Spuute: Kolla med Tele2 ang ditt fel i market.
     
  5. Spuute

    Spuute Teen Droid Medlem

    Blev medlem:
    19 sept 2009
    Inlägg:
    464
    Mottagna gillanden:
    2

    MINA ENHETER

    Jo, ska åka iväg å kolla med tre å ev, skaffa abb hos dom å ta en x10a å sälja denna
     
  6. jmkhenka

    jmkhenka Teen Droid Medlem

    Blev medlem:
    28 mar 2010
    Inlägg:
    342
    Mottagna gillanden:
    78

    MINA ENHETER

    Jag har inga problem med varelse wifi eller 3g. Jag sitter på Halebop.

    Körde speedtest och fick lika bra fart på wlanet som på bärbara (G).
    underligt att det ska strula för er.
     
  7. ricregad

    ricregad Kid Droid Medlem

    Blev medlem:
    22 mar 2010
    Inlägg:
    41
    Mottagna gillanden:
    5

    MINA ENHETER

    Nu har även jag fått samma problem:( Har funkat utan problem i 1 vecka men igår började den strula
     
  8. takix77

    takix77 Infant Droid Medlem

    Blev medlem:
    31 mar 2010
    Inlägg:
    3
    Mottagna gillanden:
    0

    MINA ENHETER

  9. ricregad

    ricregad Kid Droid Medlem

    Blev medlem:
    22 mar 2010
    Inlägg:
    41
    Mottagna gillanden:
    5

    MINA ENHETER

  10. JohnnyDiesel

    JohnnyDiesel Baby Droid Medlem

    Blev medlem:
    17 mar 2010
    Inlägg:
    18
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har samma problem med min Legend och hade samma problem på min Hero innan. Det funkar klockrent med Opera, men den inbyggda browsern stannar där vid ca 7% i 25% av fallen. På Heron var det värre, där var det kanske 80-90% av fallen. Det som kan hjälpa är att rensa cacheminnet.
     
  11. JohnnyDiesel

    JohnnyDiesel Baby Droid Medlem

    Blev medlem:
    17 mar 2010
    Inlägg:
    18
    Mottagna gillanden:
    0

    MINA ENHETER

    Har ingen förstahandserfarenhet av X10:an men testerna ser ju inte så lovande ut. Känns som att Legenden är lite vassare än X10:an.
     
  12. Spuute

    Spuute Teen Droid Medlem

    Blev medlem:
    19 sept 2009
    Inlägg:
    464
    Mottagna gillanden:
    2

    MINA ENHETER

    Har du kollat dom senaste filmerna på den? Typ hos mobil.se. Den är då snabbare än iphone iallafall, sen att de kommer att komma 2.x updatering till den, samt den vassa kameran :) 4" är ju inte heller helt fel.

    Kolla x10 tråden på minhembio, folk som har fått den verkar jävligt nöjda med den
     
  13. Pierren

    Pierren Kid Droid Medlem

    Blev medlem:
    21 mar 2010
    Inlägg:
    40
    Mottagna gillanden:
    1

    MINA ENHETER

    Samma problem här.. Riktigt surt! Tele2 har jag också. Får hoppas de kommer en lösning snarast!
     
  14. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Bedrövligt att det är så mycket problem med tele2. Jag funderar allvarligt på att byta abonnemang..
     
  15. PhJ

    PhJ Infant Droid Medlem

    Blev medlem:
    29 mar 2010
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har Telia och Legend och jag får starta om det mobila nätverket i princip varje gång innan jag ska göra något online.

    Jag har märkt att det är väldigt beroende på vart jag är, det kan vara täckningsrelaterat, typ att när telefonen inte kan bestämma sig för vilken teknik som är bäst att koppa upp sig med lyckas den inte koppla upp sig alls. Jävligt irriterande.
     
  16. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Usch då, det var inte roligt att höra. Jag hade hoppats på att det var ett tele2-relaterat fel. För då hade det ju varit lätt att bara byta.
     
  17. Mr_Miyagi

    Mr_Miyagi Youth Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    173
    Mottagna gillanden:
    8

    MINA ENHETER

    Såg att åtminstone någon av er har problem att ansluta till android market. Hittade följande sida som kan vara av intresse:
    http://www.oruversum.se/?p=767
    Tydligen så måste man ha ett google konto och vara inloggad på denna. Sedan måste man ansluta via 3G första gången, sedan kan man använda wifi.
     
  18. carsg

    carsg Infant Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej jag har samma problem med Legend och internet. Dock kör jag med Telia.
    Kontaktade HTC support där dom inte hade hört om problemet. Fick följande tips. Inställningar/trådlöst o nätverk/Mobila nätverk/Åtkomstpungtsnamn/Telia Online. Ta bort inställningar för proxy och portnummer. Avsluta med meny och spara. För min del funkar allt ok nu. Vet inte om det hjälper alla , men ni kan ju prova.
     
  19. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Har inte angett varken proxy eller port så i mitt fall (med tele2) har det inte hjälpt..
     
  20. carsg

    carsg Infant Droid Medlem

    Blev medlem:
    2 apr 2010
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Kolla på swedroid Wiki under Övrigt ,APN inställningar. Där finns alternativ inställning för Tele 2. Proxy 130.244.196.090, port 8080.
    Värt att testa?