WiFi/3G Problem

Diskussion i 'Legend' startad av Armalite, 26 mar 2010.

  1. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Tack för tipset, absolut värt att testa! :)
     
  2. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Har kört med dom inställningarna sen i fredags och det har blivit betydligt bättre. Är det nån annan med tele2 som har upplevt att det blivit bättre med dom inställningarna?
     
  3. Andersson@Solna

    [email protected] Infant Droid Medlem

    Blev medlem:
    12 apr 2010
    Inlägg:
    1
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har Telia och HTV Legend med ovan nämda problem. Jag gick in i Inställningar/trådlöst o nätverk/Mobila nätverk/Nätverksläge. Väl där stängde jag av "GSM/WCDMA autimatiskt" till endast WCDMA". Det fungerar för mig nu. Något att testa kanske.

    Har dock problem med att fånga upp wifi-näten inne i stockholm (KTH). I solna (hemma) fungerar det utmärkt.

    Lycka till!

    /Daniel
     
  4. sensorama

    sensorama Baby Droid Medlem

    Blev medlem:
    20 dec 2009
    Inlägg:
    23
    Mottagna gillanden:
    1

    MINA ENHETER

    Du kommer ångra dig så sjukt mycket.
    Sitter med en X10 här nu.

    Fan inte mycket att ha tyvärr.
     
  5. Spuute

    Spuute Teen Droid Medlem

    Blev medlem:
    19 sept 2009
    Inlägg:
    464
    Mottagna gillanden:
    2

    MINA ENHETER

    Tråkigt att höra, dock det jag var rädd för så igår föll beställningen på en HTC Desire, så nu är min 3 veckor gamla HTC Legend till salu här i marknadsdelen;)
     
  6. Revoid

    Revoid Infant Droid Medlem

    Blev medlem:
    7 apr 2010
    Inlägg:
    11
    Mottagna gillanden:
    0

    MINA ENHETER

    använder comhems modem med wifi. den la av efter ett tag. dock efter jag startade om telefonen har den funkat klockrent o jämnt uppkopplad. trots att jag har runt 20 andra trådlösa nätverk i byggnaden.
    3g slås på automatiskt när jag lämmnar lägenheten.

    med andra ord funkar klockrent för mig.
     
  7. NiLa

    NiLa Infant Droid Medlem

    Blev medlem:
    20 apr 2010
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej. Hade samma problem med min nya HTC Legend. Men nu har jag avinstallerat "3G Watchdog" och då verkar switchning mellan WiFi/3G funka bra. Har provat både med att slå av WiFi på telefonen och med att stänga av WiFi-basstationen. 3G mobildata kopplas in och ur precis som det ska.

    Jag misstänkte 3G Watchdog eftersom WiFi/3G funkade bra när telefonen var ny. Sedan blev jag orolig att min mobildatakvot skulle överskridas och då installerade jag watchdoggen. Sedan dess har mobildatat krånglat. Och att monitorera mobildatat är ju något meningslöst om funktionen nästan aldrig används...

    Vet inte om det funkar till 100% ännu. Återkommer...
     
  8. NiLa

    NiLa Infant Droid Medlem

    Blev medlem:
    20 apr 2010
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

  9. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Jag misstänkte också 3G WatchDog.. trodde det skulle lösa problemen. Blev kanske aningen bättre men inte helt bra. Den absolut största skillnaden var för mig att lägga in de alternativa APN-inställningarna för tele2. Efter det händer det på sin höjd nån gång per dag jämfört med kanske 4-5 gånger/dag tidigare..
     
  10. Jompis

    Jompis Teen Droid Medlem

    Blev medlem:
    10 apr 2010
    Inlägg:
    369
    Mottagna gillanden:
    27

    MINA ENHETER

    Har också samma problem.
    Det går lätt att lösa genom att gå in i inställningar och switcha mellan GSM/WCDMA och bara WCDMA. Men det är ju rätt drygt att behöva göra det varje gång man ska koppla upp sig. Ingen som hört om någon fix eller liknande än?
     
  11. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    För mig blir problemen nästan ännu värre när jag kör enbart WCDMA. Jag var i kontakt med HTC idag och dom bekräftade att det var problem, men det enda dom kunde tipsa om var just att prova ställa in enbart WCDMA. Har inte fått nåt svar på mitt svar på det... återkommer om jag hör nåt mer..
     
  12. Moby

    Moby Adult Droid Medlem

    Blev medlem:
    4 maj 2010
    Inlägg:
    655
    Mottagna gillanden:
    350

    MINA ENHETER

    Jag har problem med datatrafik via 3G. Använder inte Wifi alls och har det avstängt. Men ibland tar dataasnlutningen "time out" Den står bara och tuggar och til lslut kommer det upp att websidan inte kan hittas. Jag kan fortfarande ringa till telefonen men inte använda data. En enkel omstart av mobil data löser problemet men är extremt irriterande när man surfar med telefonen som modem och plötsligt bryts allt. Omöjligt att spela spel tex. Jag har nu provat byta simkort, alltid ha telefonen i 3G-läge och har inga mystiska appar installerade och har inte Tele2 så det måste vara telefonen det är fel på. Jag har mailat HTC och väntar också på svar. Men har ni samma problem som jag eller är mitt problem något helt annat då jag inte använder wifi alls.
     
  13. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Du har samma problem som väldigt många har med Legend och Desire. När jag var i kontakt med HTC sa deras kundtjänst att dom var medvetna om det och att "deras programmerare undersökte saken"...
     
  14. Moby

    Moby Adult Droid Medlem

    Blev medlem:
    4 maj 2010
    Inlägg:
    655
    Mottagna gillanden:
    350

    MINA ENHETER

    Jag fick svar från HTC nu och de nämnde inget om att det var ett känt problem. Istället frågade han om jag hade många appar installerade för det lät som något störde uppkopplingen. Jag testade med ES taskmanager och "dödade" alla appar. Sen kopplade jag telefonen till datorn och surfade glatt i 10 minuter. Sen tog anslutningen "time out" och jag kunde inte surfa längre förrän jag startat om dataanslutningen. Var alltså inte några appars fel.
     
  15. NeOz

    NeOz Kid Droid Medlem

    Blev medlem:
    9 jun 2009
    Inlägg:
    88
    Mottagna gillanden:
    0

    MINA ENHETER

    Kan meddela alla att jag har samma problem med min Magic och att problemet kom efter att jag uppdaterade den med senaste mjukvaran, inte 2.1 som finns i legenden men en ny mjukvara iaf. Jag har skickat in den på lagning 3 ggr och nu är en legend påväg istället. Fick en sådan istället för en ny Magic vilket är bra. Jag var helt inne på att det var telefonen som det var fel på men nu när jag läser detta så inser jag att det är ett HTC relaterat problem. Tråkigt men det lär väl komma en lösning snart hoppas jag.
     
  16. Nordis

    Nordis Teen Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    482
    Mottagna gillanden:
    18

    MINA ENHETER

    Här är svaret jag fick från HTC den 23:e april

    "Tackar för informationen, det var en lösning vi sett fungerat för några kunder tidigare. Dock, kan jag bekräfta att vi fått in flera fall om detta och att det är under undersökning av våra programerare, har tyvär inte en direkt lösning just nu men jag har lagt till dig till min mail lista så när jag hör något mer om en uppdatering eller liknande så återkommer jag till dig. Vänliga hälsningar, Dennis M HTC"

    Lösningen han pratar om är att köra enbart WCDMA som han nämnde i sitt första svar.
     
  17. jmkhenka

    jmkhenka Teen Droid Medlem

    Blev medlem:
    28 mar 2010
    Inlägg:
    342
    Mottagna gillanden:
    78

    MINA ENHETER

    att enbart köra WCDMA fungerar inte bättre. Tvärt om att bara göra 2g fungerar bättre men då får man ju värdelös fart på surfet.

    Störande att hela tiden koppla ner o upp mobil data för att kunna surfa. Dock verkar det ju vara si o så med det, ibland fungerar det en timme eller två ibland slutar den funka på ett par minuter. Bah, irriterande och inget problem jag hade på min HTC Touch Diamond 2 (winmo) på samma plats, med samma sim o samma operatör.
     
  18. NeOz

    NeOz Kid Droid Medlem

    Blev medlem:
    9 jun 2009
    Inlägg:
    88
    Mottagna gillanden:
    0

    MINA ENHETER

    Min gissning är att det är radio inställningarna eller mjukvaran som strular. Som jag skrev ovan så har jag samma problem med min Magic och ni har samma problem med Legenden. Det är inte samma hårdvara och inte samma mjukvara i dessa två men radion skulle kunna vara lika. Jag har Tre som operatör och vad jag förstått så finns problemet hos andra operatörer också så det är inte beroede på vilken operatör man har.

    Men om vi jagar på HTC och överöser dom med klagomail så kanske det dyker ner en fix inom kort...

    Får min Legend imorgon, bara hoppas att man har tur och slipper dessa problem.
     
  19. svensparv

    svensparv Infant Droid Medlem

    Blev medlem:
    29 jul 2010
    Inlägg:
    14
    Mottagna gillanden:
    1

    MINA ENHETER

    Hej! JAg får inte igång mitt 3G överhuvudtaget. Har surfat på Wifi i 2 veckor och skaffade idag ett surf abb. Har kollat wiki och har rätt inställningar, har startat om telefonen. Jag får anslutningsfel när jag ska ansluta till mobilt nätverk.
     
  20. velez

    velez Kid Droid Medlem

    Blev medlem:
    6 jun 2010
    Inlägg:
    50
    Mottagna gillanden:
    0

    MINA ENHETER

    har fått problem med wifi, jag kan inte ansluta till internet trots att det fins signal, har återställt telefonen utan resultat, allt fungerade för två dagar sen, vad ska jag göra?