Wifi -> 3G

Diskussion i 'Nexus One - Allmänt' startad av znapie, 16 feb 2010.

  1. znapie

    znapie Youth Droid Medlem

    Blev medlem:
    27 jan 2010
    Inlägg:
    222
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag har Wifi på, låt säga under natten. När jag sen stänger av Wifi, då kopplas jag inte om mot 3G/GPRS, utan bara vanligt 2G.

    Innan jag sätter på Wifi så kör den 3G och den byter även tillbaka till 3G när jag har Wifi på under en kortare period. Men jag har märkt nu att den inte kopplar tillbaka till 3G när jag haft på Wifi under natten..

    För att få tillbaka 3G måste luren startas om, jobbigt anser jag.

    Vad kan detta bero på?
     
    Last edited: 16 feb 2010
  2. Goxx

    Goxx Kid Droid Medlem

    Blev medlem:
    17 feb 2010
    Inlägg:
    32
    Mottagna gillanden:
    2

    MINA ENHETER

    Har precis samma problem... Är det fler som känner igen problemet eller har någon förslag på lösning?
     
  3. McGilljam

    McGilljam Adult Droid Medlem

    Blev medlem:
    23 aug 2009
    Inlägg:
    511
    Mottagna gillanden:
    22

    MINA ENHETER

    Samma här... trodde det var bara jag...

    Har kört i Full Image av nyaste radiouppdateringen...
     
  4. kottkrig

    kottkrig Youth Droid Medlem

    Blev medlem:
    8 jun 2009
    Inlägg:
    207
    Mottagna gillanden:
    0

    MINA ENHETER

    Har samma problem och det finns en tråd för detta på Google Code, gå in och stjärnmärk den så att Google får lite extra eld i brallan och gör något åt det. :)

    http://code.google.com/p/android/issues/detail?id=2207

    Kan tilläggas att jag hade samma problem på min G1:a och det löstes aldrig så det är en bugg som hängt med länge.
     
  5. söder

    söder Professional Droid Medlem

    Blev medlem:
    8 nov 2009
    Inlägg:
    2 214
    Mottagna gillanden:
    69

    MINA ENHETER

    Jag tycker nästan jag har det omvända problemet. Säg att jag sitter hemma och är på wifi, och sedan går bort. Då går jag över på 3g. När jag sedan kommer hem, så lyckas telefonen inte alltid koppla upp sig på wifi igen automatiskt. Då måste jag stänga av, och sätta på wifi igen.

    Detta hade jag problem med på min Galaxy också.

    /Söder
     
  6. djchester

    djchester Kid Droid Medlem

    Blev medlem:
    29 jan 2010
    Inlägg:
    31
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har också det här problemet på min Nexus.

    Nån som testat workarounden?

    "This workaround always works for me:
    1) Switch ON the setting: Wirless controls -> Mobile networks -> Use only 2G
    networks. This seems to reset the networking stack and I get a GPRS connection.
    2) Switch the setting back to OFF and I get 3G connection."
     
  7. henq

    henq Youth Droid Medlem

    Blev medlem:
    2 jul 2009
    Inlägg:
    178
    Mottagna gillanden:
    2
    Telefon:
    Samsung S6 Edge

    MINA ENHETER

    Telefon:
    Samsung S6 Edge
    För mig funkar det att göra "Select automatically" på "Mobile networks".

    3G on/off låter smidigare, ska testa när det händer igen.
     
  8. kottkrig

    kottkrig Youth Droid Medlem

    Blev medlem:
    8 jun 2009
    Inlägg:
    207
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag brukar köra igång flygplansläget i 2s. Fungerar "fint" för mig. :)

    Det här är dock en såpass enorm bugg att jag inte överhuvudtaget kan fatta att den finns kvar i 2.1. Riktigt dåligt.
     
  9. pr0xy

    pr0xy Kid Droid Medlem

    Blev medlem:
    12 feb 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    Min N1 funkar perfekt. När jag är inkopplad på AP:n på kontoret och går till ett annat rum i lägenheten så byter den till 3G. När jag kommer tillbaka till kontoret så byter den till AP:n igen helt automagiskt.
     
  10. noShame

    noShame Youth Droid Medlem

    Blev medlem:
    28 jan 2010
    Inlägg:
    111
    Mottagna gillanden:
    0

    MINA ENHETER

    För att klargöra, kan ni surfa med GPRS efter att ha varit inne på wifi en längre period eller fungar varken G/3G/H efter att ni stängt av wifin?

    För min del funkar inget (har full täckning sweden3G på 3g) dock ingen G/3G/H och ingen surf. Att sätta på flygläget eller switcha 2g only on off löser problemet, dock är det jobbigt att det är så.

    Verkar som att google inte kan simulera problemet på sina lurar, vi kanske kan pin-pointa problemet om vi hittar gemensamma nämnare.

    Någon kanske har testat med 100% stock, inga extra apps installerade och lyckats simulera problemet?

    Om vi alla skriver ned följande info kanske vi kan hitta problemet.

    Operatör: Tele2 - Sweden3G
    Apps som kan vara relevanta:
    NetCounter
    TaskPanel(taskkiller motsvarighet)
    Quick settings (stänga av mobildata bla.)
     
  11. djchester

    djchester Kid Droid Medlem

    Blev medlem:
    29 jan 2010
    Inlägg:
    31
    Mottagna gillanden:
    0

    MINA ENHETER

    Ja detta måste lösas. Så allt vi kan bidra med är ju värdefullt. Dock är jag lite konfunderad. Jag vet att jag inte hade det här problemet innan jag konfade en wlan-profil så mkt är jag säker på. Jag har avinstallerat NetCounter men märker ingen förbättring. Wlan profilen är jag ju inte sugen på att ta bort..

    Det jag tycker mig se är att bara tele2 kopplas upp och inte 3G nätet "3G Sweden" (dra ner övre listen för att kontrollera). Eftersom användare med 3 inte rapporterar problemet verkar den gemensamma nämnaren vara att vi använder tele2. Vad skiljer 3 och tele2? Vad jag vet så har tele2 ett eget GSM nät och 3G levereras av 3G Sweden som ägs av Telia och tele2 tillsammans. Det borde innebära att telia kunder skulle ha samma bekymmer i alla fall? Är det så att 3 bara har ett nät?


    Update: Om jag försöker ändra till "3G Sweden" under Settings / Wireless & networks / Mobile networks / Network operators. Så får jag meddelandet: Registering on Sweden3G.... Your SIM does not allow bla bla bla.. sen när jag försöker på samma plats en stund senare så registrerar den sig korrekt. Skumt detta.
     
    Last edited: 25 feb 2010
  12. blunden

    blunden Professional Droid Hedersmedlem

    Blev medlem:
    11 jun 2009
    Inlägg:
    2 878
    Mottagna gillanden:
    287
    Telefon:
    OnePlus 7 Pro

    MINA ENHETER

    Telefon:
    OnePlus 7 Pro
    Telefon 2:
    Xiaomi Mi MIX
    ROM:
    LineageOS 16.0
    Telefon 3:
    Nexus 5
    ROM:
    LineageOS 14.1
    Platta:
    LG G Pad 8.3
    ROM:
    LineageOS 14.1
    Övrigt:
    Huawei Watch, Moto 360, Nvidia Shield TV, Honor View 10
    Jag tycker alla som rapporterar sina resultat i denna typen av trådar borde fylla i sin operatör i sin profil, eller i alla fall nämna det i sitt inlägg. Det kan mycket väl variera beroende på operatör. Själv har jag inte haft något problem med detta.
     
  13. stefaneh

    stefaneh Baby Droid Medlem

    Blev medlem:
    23 jan 2010
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Samma problem för mig. Har en Hero med Tele2
     
  14. esseven

    esseven Teen Droid Medlem

    Blev medlem:
    28 sept 2009
    Inlägg:
    406
    Mottagna gillanden:
    1

    MINA ENHETER

    +1 N1 Tele2
     
  15. ioand

    ioand Adult Droid Medlem

    Blev medlem:
    2 sept 2009
    Inlägg:
    561
    Mottagna gillanden:
    22

    MINA ENHETER

    Hade samma problem med HTC Hero och Tele2, får se hur det blir med N1 och Tele2 :).
     
  16. Putte

    Putte Youth Droid Medlem

    Blev medlem:
    6 nov 2009
    Inlägg:
    110
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har samma problem och kör också med tele 2
     
  17. Thide87

    Thide87 Kid Droid Medlem

    Blev medlem:
    9 feb 2010
    Inlägg:
    38
    Mottagna gillanden:
    0

    MINA ENHETER

    Samma problem - Tele2
     
  18. kjab

    kjab Kid Droid Medlem

    Blev medlem:
    1 mar 2010
    Inlägg:
    85
    Mottagna gillanden:
    34
    Telefon:
    Pixel 3

    MINA ENHETER

    Telefon:
    Pixel 3
    Telefon 2:
    Nexus 6P
    Telefon 3:
    Pixel 3a
    Platta:
    Nexus 7
    samma problem - tele2
     
  19. esseven

    esseven Teen Droid Medlem

    Blev medlem:
    28 sept 2009
    Inlägg:
    406
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag har mailat nån på tele2 om problemet. Fler borde göra detsamma och länka till den här tråden
     
  20. swe_downhill

    swe_downhill Teen Droid Medlem

    Blev medlem:
    23 feb 2010
    Inlägg:
    345
    Mottagna gillanden:
    381

    MINA ENHETER

    Jag har "3" men jag har inte hunnit få min telefon ännu (får den imorgon, tisdag).. När jag väl får den kan jag försöka se vad som händer för min del och återkomma!

    3 kör ju enbart med 3G medan Telia och Tele2 kör båda, så antagligen har det väll att göra med att telefonen vill föredra GSM av någon anledning och att den därför byter dit istället för tillbaka till 3G.. Men jag vet faktiskt inte..