Problem: Wifi funkar inte

Diskussion i 'Galaxy Nexus - Allmänt' startad av leennyy, 28 apr 2012.

  1. leennyy

    leennyy Baby Droid Medlem

    Blev medlem:
    9 jan 2012
    Inlägg:
    19
    Mottagna gillanden:
    6
    Telefon:
    Iphone 12 pro max

    MINA ENHETER

    Telefon:
    Iphone 12 pro max
    tjenare, har lite problem med min nexus.

    Wifi har funkat hur bra som helst ända sen jag fick den, fram tills 2 dagar sedan då det slutade att funka helt och hållet. nu kan jag inte ens sätta på wifi, utan han har fastnat i läget off.. när man klickar på wifi så står det wifi aktiveras men ingenting händer, jag har provat flasha om, resetta batteriet, wipeat allt som går att wipea mm men inget hjälper. så vad kan det vara för fel?
     
  2. Dawe

    Dawe Youth Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    186
    Mottagna gillanden:
    11

    MINA ENHETER

    Jag har 3 olika förslag att ge dig.

    Kolla om det finns någon ny OTA uppdatering.

    Gör en fabriksåterställning.

    Om du gjort ovanstående och inget hjälpt lämna in nallen på reklamation.
     
  3. leennyy

    leennyy Baby Droid Medlem

    Blev medlem:
    9 jan 2012
    Inlägg:
    19
    Mottagna gillanden:
    6
    Telefon:
    Iphone 12 pro max

    MINA ENHETER

    Telefon:
    Iphone 12 pro max
    har nyaste OTA:n 4.0.4, fabriksåterställd 3 gånger om.

    så det får nog bli att lämna in den, men en liten fråga angående det. kan det bli något strul näre gäller garantin då jag har flashat om den till Yakju istället för yakjuxw?
     
  4. ogre

    ogre Senior Droid Medlem

    Blev medlem:
    27 okt 2009
    Inlägg:
    1 784
    Mottagna gillanden:
    488
    Operatör:
    Telia
    Telefon:
    Google Pixel 4

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Google Pixel 4
    Telefon 2:
    OnePlus 6
    Telefon 3:
    OnePlus 3T
    Platta:
    ASUS Nexus 7 2013
    Platta 2:
    ASUS Nexus 7 2012
    Enligt denna post har Samsung Sverige sagt att det är lugnt att få garanti när man kör yakju. Det är nog lämpligt att låsa bootloadern innan inlämning dock.

    För att vara riktigt säker måste du nog kontakta Samsung Sverige själv (om du inte litar på andrahandsuppgifter).
     
  5. leennyy

    leennyy Baby Droid Medlem

    Blev medlem:
    9 jan 2012
    Inlägg:
    19
    Mottagna gillanden:
    6
    Telefon:
    Iphone 12 pro max

    MINA ENHETER

    Telefon:
    Iphone 12 pro max
    tackar för snabbt svar! jodå låsa bootloader blir det självfallet.
    skall leta runt lite på datorn om jag har kvar någon backup av yakjuxw, om inte så blir det helt enkelt att skicka den som den är:)
     
  6. nxs

    nxs Kid Droid Medlem

    Blev medlem:
    5 jan 2011
    Inlägg:
    63
    Mottagna gillanden:
    7

    MINA ENHETER

    Mitt wifi slutade att fungera när jag uppgraderade till 4.0.4 IMM76D. Testade factory reset men inget funkade. Sen la jag in CM9 och då funkade wifi utan problem. Kanske någon bugg i google's kernel.

    Vilken 4.0.4 kör du? IMM76D eller IMM76I. Det kanske är fixat i den senare.
     
  7. leennyy

    leennyy Baby Droid Medlem

    Blev medlem:
    9 jan 2012
    Inlägg:
    19
    Mottagna gillanden:
    6
    Telefon:
    Iphone 12 pro max

    MINA ENHETER

    Telefon:
    Iphone 12 pro max
    tjenare! , jag körde aokp maguro milestone 4 och francos kernel milestone 3 innan jag flashade in orginal rom 4.0.4 , och det var den senare IMM76I. Det var efter denna flashning som wifi slutade funka så du är nog inne på rätt spår där med att google's kernel är buggig. nu har jag flashat tillbaka till aokp och franco men det hjälpte inte. Jag kanske ska pröva en annan kernel?
     
  8. nxs

    nxs Kid Droid Medlem

    Blev medlem:
    5 jan 2011
    Inlägg:
    63
    Mottagna gillanden:
    7

    MINA ENHETER

    Om du har testat med en rom och kernel som det inte har vart några problem med innan och det fortfarande inte funkar så är det nog ett hårdvarufel tyvärr.
     
  9. kapten.nilu

    kapten.nilu Youth Droid Medlem

    Blev medlem:
    19 aug 2009
    Inlägg:
    147
    Mottagna gillanden:
    9

    MINA ENHETER

    Flikar in här att jag nu skickat in min på garanti efter att jag hittat dels denna tråd och en på xda där det framgick att det var högst sannolikt hårdvarufel. Xda medlemmarna hade fått nya enheter på garanti.

    Sry bro