Wifi problem HTC legend

Diskussion i 'Legend' startad av galnegunnar, 1 apr 2011.

  1. galnegunnar

    galnegunnar Infant Droid Medlem

    Blev medlem:
    1 apr 2011
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Har problem med att mitt wifi hoppar ur min Legend efter en knapp minut. Har android version 2.2. Nån som har haft samma problem. Har tagit bort inställningen att den ska hoppa av wifi efter 15 min.
     
  2. OliverG

    OliverG Professional Droid Hedersmedlem

    Blev medlem:
    7 okt 2009
    Inlägg:
    2 900
    Mottagna gillanden:
    125

    MINA ENHETER

    Flyttad till HTC Legend
     
  3. RyZz3n

    RyZz3n Infant Droid Medlem

    Blev medlem:
    5 apr 2011
    Inlägg:
    1
    Mottagna gillanden:
    0

    MINA ENHETER

    tjejens legend vill inte ens ansluta till våran WiFi anslutning, har samma inställningar som på min DHD, men vill inte fungera!!
    Ngn som har en lösning?!
     
  4. Ogglord

    Ogglord Youth Droid Medlem

    Blev medlem:
    18 dec 2009
    Inlägg:
    130
    Mottagna gillanden:
    1

    MINA ENHETER

    experimentera med trådlösa inställningarna byt mellan b/g/n-standard och krypteringsvarianter (WPA, WPA2, WEP osv)

    hjälper inte det borde du uppgradera din radio. Om du är på stock 2.2 så bör du roota, installera 2.3 och därefter senaste radion. Alternativt kolla om det finns en nyare radio än den du har som fungerar till 2.2.
     
  5. Crusac

    Crusac Kid Droid Medlem

    Blev medlem:
    10 sept 2009
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    AES funkar värdelöst, droppar stup i ett. Ställ om router till TKIP så blir det i alla fall bättre...
     
  6. kendobendo

    kendobendo Professional Droid Medlem

    Blev medlem:
    1 feb 2011
    Inlägg:
    2 324
    Mottagna gillanden:
    632
    Telefon:
    OnePlus 7T Pro McLaren + Root

    MINA ENHETER

    Telefon:
    OnePlus 7T Pro McLaren + Root
    Jag har exakt detta problemet också.

    Jag har en HTC Legend och en D-link DIR-655 router. Med min ZTE Blade droppar aldrig wifi anslutningen och inte heller min laptop. Fast på min HTC Legend så kan jag sitta och titta på wifi-mätaren och jag har fullstyrka, sitter en meter ifrån min router, och helt plötsligt så bara dör den.

    Den kan också fastna i någon knäpp loop där den kopplar upp, kopplar ner, kopplar upp, kopplar ner. Detta utan att någon gång få en stabil anslutning. Det enda sättet att fixa den då är att stänga av wifi (på mobilen) helt och sedan på igen. Då funkar de en stund och sedan strular den igen.

    Var hittar man 15 minuters inställningen som ni pratar om? (inte för den påverkar mig för den kopplar ner efter någon minut bara).
     
  7. kendobendo

    kendobendo Professional Droid Medlem

    Blev medlem:
    1 feb 2011
    Inlägg:
    2 324
    Mottagna gillanden:
    632
    Telefon:
    OnePlus 7T Pro McLaren + Root

    MINA ENHETER

    Telefon:
    OnePlus 7T Pro McLaren + Root
    Provade ställa om min wifi här hemma ifrån AES till TKIP. Det blev något bättre men de kopplar ändå ner och leker rövare precis brevid routern. Har alla de så här eller är det bara jag som fått ett måndags ex av min Legend?
     
  8. Crusac

    Crusac Kid Droid Medlem

    Blev medlem:
    10 sept 2009
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har det precis så oxå, men man vänjer sig...
     
  9. Crusac

    Crusac Kid Droid Medlem

    Blev medlem:
    10 sept 2009
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Prova även att slå av n-standard samt lås till en specifik kanal, funkar faktiskt mycket bättre då! Legenden blev snudd på användbar ;-)
     
  10. kendobendo

    kendobendo Professional Droid Medlem

    Blev medlem:
    1 feb 2011
    Inlägg:
    2 324
    Mottagna gillanden:
    632
    Telefon:
    OnePlus 7T Pro McLaren + Root

    MINA ENHETER

    Telefon:
    OnePlus 7T Pro McLaren + Root
    Tack för tipset, fast jag vill gärna ha kvar min n-standard för den övriga trafiken som också rullar på de trådlösa, som min laptop. Jag har vid mina tester naturligtvis inte låtit något annat ligga och vara igång via de trådlösa samtidigt.

    Fast jag funderar faktiskt på att gå tillbaka till Elgigatan och klaga på hur Wifi är på telefonen. Undra om de kan göra något åt problemen på service. Alternativt kreditera telefonen o låta mig köpa en annan. Nu är iofs telefonen köpt september förra året så de blir nog inte fullt pris tillbaka direkt ;)

    Fast de kanske kan göra något åt problemen. Eller är de helt lönlöst kanske?
     
  11. Crusac

    Crusac Kid Droid Medlem

    Blev medlem:
    10 sept 2009
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Du har liks inte full fräs på wifit då n kräver AES!
     
  12. kendobendo

    kendobendo Professional Droid Medlem

    Blev medlem:
    1 feb 2011
    Inlägg:
    2 324
    Mottagna gillanden:
    632
    Telefon:
    OnePlus 7T Pro McLaren + Root

    MINA ENHETER

    Telefon:
    OnePlus 7T Pro McLaren + Root
    Det gjorde ingen större skillnad med AES eller TKIP. Så jag slår nog på TKIP igen. Dessutom så är det bara med min htc legend som jag har anslutningsproblem. Inte på mina andra wifi-prylar. Jag ställde upp min ZTE Blade med streamad radio på igår med skärmen alltid igång vid laddning och sedan gjorde jag exakt samma sak på min HTC Legend.
    Ställde in Wifi Policy på Never/Aldrig.

    Sen ställde jag in så jag såg Wifi anslutningen på bägge lurarna och lät dom stå där och spela radio. De tog cirka 5-8minuter (minns inte exakt) så bara dog wifi anslutningen på HTC:n. Den försökte då återansluta men de tog nog 10 sek innan den lyckades.

    Så här såg de ut då:
    Ansluten <wifi hotspot>...Frånkopplad ... Skannar....
    Ansluten <wifi hotspot>...Frånkopplad ... Skannar....
    Ansluten <wifi hotspot>...Frånkopplad ... Skannar....
    <Loopade ett par gånger>

    Sen lyckades den ansluta och höll igång anslutningen i ett par minuter för att sedan dyka igen.

    Vet du vad dessa wifi problem som alla har beror på?
     
  13. Crusac

    Crusac Kid Droid Medlem

    Blev medlem:
    10 sept 2009
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Nej tyvärr. Har bara konstaterat att öppet wifi funkar bäst för legenden, dock väldigt opraktiskt! Har provat alla tips och trix ang detta som finns att tillgå på nätet... Kontenta: Lev med det eller byt telefon!
     
  14. kendobendo

    kendobendo Professional Droid Medlem

    Blev medlem:
    1 feb 2011
    Inlägg:
    2 324
    Mottagna gillanden:
    632
    Telefon:
    OnePlus 7T Pro McLaren + Root

    MINA ENHETER

    Telefon:
    OnePlus 7T Pro McLaren + Root
    Oki :) Tack för din hjälp i alla fall. Jag lämnade in den på Service idag. Tänkte bara.. wtf de ska inte behöva vara så här. Om de lyckas trolla ordning på telefonen så kan jag höra av mig å berätta vad de gjorde. Väntar med spänning... 3 veckor..yay :)
     
  15. Segimer

    Segimer Infant Droid Medlem

    Blev medlem:
    7 nov 2010
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag lämnade in min Legend för samma problem i vintras, den var borta i fyra veckor och de bytte moderkort eller hur de nu benämnde det. Tråkigt nog så fungerade WiFi-uppkopplingen lika dåligt som vanligt efter det, det verkar som att mobileländet inte kommer överens med min router.

    Jag önskar dig bättre lycka.
     
    Last edited: 22 maj 2011
  16. kendobendo

    kendobendo Professional Droid Medlem

    Blev medlem:
    1 feb 2011
    Inlägg:
    2 324
    Mottagna gillanden:
    632
    Telefon:
    OnePlus 7T Pro McLaren + Root

    MINA ENHETER

    Telefon:
    OnePlus 7T Pro McLaren + Root
    Jag fick tillbaka telefonen i veckan här. Än så länge har jag inte provat den jätte jätte mycket direkt. Men jag har provat en del och jag har inte en enda gång fått samma problem igen. De sa att de på servicen har flashat om någon programvara.

    Jag hoppas de inte bara har tömt telefonen och sedan lagt på en ny programvara av exakt samma som va där. Kanske finns det någon bugg eller nåt i radio programvaran och den är nu fixad eller nåt kanske. Fast detta är bara spekulationer av mig så tro inte på detta nu! ;)

    Så här säger min telefon om programvaran i telefonen när jag tittar:

    Android 2.2
    Basbandsversion 47.51.35.17U_7.13.35.05
    Kernel-version
    2.6.31.17-g30929af
    [email protected] #1
    We Dec 1 15:10:40 CST 2010

    Övriga versioner anges som 3.15.405.5.

    Kanske är detta exakt samma som ni kör. Men än så länge *peppar* *peppar* så har de inte bråkat iaf.