1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis
  2. Black Friday-rean har börjat. Tipsa och ta del av de bästa fynden i tipstråden. Se även diskussionstråden.
    Stäng notis

WiFi Vill inte funka, med CY 5.0.4.1 ( HJÄLP )

Diskussion i 'Nexus One - ROM-filer och utveckling' startad av flaxroid, 28 feb 2010.

  1. flaxroid

    flaxroid Youth Droid Medlem

    Blev medlem:
    28 jun 2009
    Inlägg:
    188
    Mottagna gillanden:
    0

    MINA ENHETER

    LÖST LÖST LÖST LÖST!!!!!!!! den funkar ju inte med alla ROUTRAR


    Har haft det problemet ett tag nu när jag har använt CY rom
    Alltså när jag koplar in WiFi:n så kopplar den emot nätverk och den hittar nätverk, men när jag sedan ska surfa eller göra annat som behöver uppkoppling så händer det inget fast det står att den e ansluten och ser precis ut som vanligt, jag blir skitupprörd när jag inte kan använda WiFi.

    Hjälp mig någon!

    Jag har ju senaste radion (den har ändå inget med WiFi o göra)
    Flashade in CY som update utan wipe eftersom ville behålla instälningar och
    ikonerna från förra versnioen, det e ju ok antar jag.

    Kernel har jag inte uppdaterat eftersom det flashar ju in en ny ,33 i detta fall.

    Vad kan det vara för fel, jag har försökt att koppla mot olika nätverk, samma överallt alltså!


    Snällllllla hjälp mig
     
    Last edited: 28 feb 2010
  2. kottkrig

    kottkrig Youth Droid Medlem

    Blev medlem:
    8 jun 2009
    Inlägg:
    207
    Mottagna gillanden:
    0

    MINA ENHETER

    Rulla tillbaka till din föregående nandroid-backup (som jag antar att du gör innan du uppdaterar) och se om det fungerar?

    Annars kan du ju alltid testa att dra in uppdateringen igen och se om det gör någon skillnad.