1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Batteriet buggar?

Diskussion i 'Optimus G - Allmänt' startad av Scratchcramp, 27 jan 2014.

  1. Scratchcramp

    Scratchcramp Infant Droid Medlem

    Blev medlem:
    29 apr 2013
    Inlägg:
    12
    Mottagna gillanden:
    0
    Operatör:
    Comviq
    Telefon:
    Lg Optimus G E975

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Lg Optimus G E975
    Hej,
    Satt och laddade mobilen samtidigt och vet att batteriet drar mer än vad jag laddar när jag håller på med den samtidigt.
    Nu märkte jag när jag skulle kolla på telefonen igen att den stängt av sig. Lät den ligga, men det stod att den behövde ladda mer innan jag kunde starta. Väntade ett tag, tog lite väl lång tid så provade starta och då får procenten upp i 16% plötsligt. Startade om när den hakade upp där och då hamnade den på 9% men snabbt upp i 17%. Undrade om detta berodde på att jag laddade den i skarvsladd samtidigt som jag laddade kamerabatteriet, så mitt emellan detta provade jag ladda mobilen direkt i uttaget, men ingen skillnad. Gjorde tvärtom, men samma. Sen slog batteriladdaren till kameran till grönt, så efter jag pluggat ur den kom mobilprocenten på 18%(i skarvsladden) och efter ca 10min på 19%. Den började sakta gå upp i procent sen.. men kan allt ha att göra med att det blir för mycket att ge ström till när man laddar 2 saker samtidigt, även när det gäller uttaget som jag beskrev?

    Tack på förhand!
     
  2. wargreymon

    wargreymon Senior Droid Medlem

    Blev medlem:
    6 sept 2012
    Inlägg:
    1 871
    Mottagna gillanden:
    520

    MINA ENHETER

    Har mobilen varit kall? Runt 0C ungefär?