1. Fello: Just nu! Dubbel Surf på alla abonnemang med minst 8 GB surf! T.ex. 8 GB blir 16 GB för 165 kr/mån. Alla Dubbel Surf-abonnemang hittar du på Fello.se
    Stäng notis
  2. Samsung-nyheter: S24 Ultra | S24/24 Plus
    Stäng notis
  3. Registrera ett konto hos Sveriges trevligaste techcommunity!
    Stäng notis
  4. Stäng notis
  5. Stäng notis
  6. Stäng notis
  7. Stäng notis

Problem: Buggar i Jelly Bean 4.3

Diskussion i 'Xperia V' startad av dragontrumpetare, 18 feb 2014.

  1. mmr

    mmr Youth Droid Medlem

    Blev medlem:
    29 nov 2010
    Inlägg:
    104
    Mottagna gillanden:
    13

    MINA ENHETER

    Upptäckte att man också förändrat tangentbordet med att ta bort specialtecken som ordförslag, tidigare så kom t.ex. frågetecken mm upp direkt efter man valt ett ord.

    Jag lackade på tangentbordet och återgick till SwiftKey, har annars varit fullt nöjd med Sonys. Nu fungerar enter-tangenten som den skall igen. Så tangentbordet får de nog titta över en vända till
     
  2. Spititid

    Spititid Kid Droid Medlem

    Blev medlem:
    8 dec 2011
    Inlägg:
    42
    Mottagna gillanden:
    3

    MINA ENHETER

    Ser ut som jag har fått till dom saker som jag fick problem med.
    Anv pc companion och valde att reparera och laddade in programmet på nytt och läsa tillbaka allt vad det innebär, troligt att det fanns kvar från den gamla.versionen och det låg i bakgrunden och skapade mina konstigheter.

    Skickat från min LT25i via Tapatalk
     
  3. datagubben

    datagubben Adult Droid Medlem

    Blev medlem:
    11 sept 2010
    Inlägg:
    642
    Mottagna gillanden:
    188

    MINA ENHETER

    Nu har jag root på min 4.3 med locked bootloader.
    :-p

    Skickat från min LT25i via Tapatalk
     
    oskich gillar detta.
  4. no1daag

    no1daag Teen Droid Medlem

    Blev medlem:
    3 dec 2009
    Inlägg:
    392
    Mottagna gillanden:
    22

    MINA ENHETER

    Ett problem som inte löstes av uppgraderingen är att man inte kan lyssna på musik och surfa samtidigt för då stängs musiken av efter någon halv minut.
    Hade samma problem innan men löstes att jag stängde av 4G då fungerade det.
    Använder Sonys MW600 BT headset att lyssna på Spotify men det är samma problem med Sonys egna musikspelare och ex Google Music, jag har provat ett antal olika musikspelare . Och Chrome som webbläsare.
    Gjorde bara ett snabbt test att koppla bort 4G men även med 3G stängde musiken av. Ska testa lite mer efter jobbet.
     
  5. dragontrumpetare

    dragontrumpetare Android Apprentice Medlem

    Blev medlem:
    18 maj 2010
    Inlägg:
    3 671
    Mottagna gillanden:
    331
    Telefon:
    SONY Xperia 10

    MINA ENHETER

    Telefon:
    SONY Xperia 10
    ROM:
    Original Stock ROM
    Jaså, så problemet slutade alltså när 4G ständes av? För jag har alltid trott att det faktiskt inte var en bugg, utan snarare Androids system som gör vad den är tillsagd att göra. Webläsaren är ju en tungdriven app, som tar mycket systemresurser, för jag får detta problem varje gång jag använder en extra tung app och musikspelaren lägger helt enkelt av. tycker det låter konstigt att 4G skulle vara boven i dramat i sig? Men skall testa själv nu och se tror ja. :) FÖr mig har musiken inte stängs av på det sättet, utan gör jag inget, så spelar den på som vanligt. Så fort jag använder webläsaren, och oftast är det konstigt nog Aftonbladet som gör att musikspelarens avspelning krashar. Själva musikspelaren är däremot fortfarande öppen.
     
  6. marcols

    marcols Infant Droid Medlem

    Blev medlem:
    29 apr 2013
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Någon fler som fått PlayNow store på ryska samt en länk på 3:e hemskärmen som länkar till en rysk hemsida iom 4.3 uppdateringen, Körde uppdateringen via SUS då jag inte fick någon OTA och uppdateringen via PC companion hängde sig...

    Har gjort 2 factory reset samt formaterat minneskortet men de kommer tillbaks ändå.

    Märker också en klart försämrad batteritid efter 4.3 uppgraderingen.
     
  7. Raz

    Raz Kid Droid Medlem

    Blev medlem:
    18 apr 2012
    Inlägg:
    82
    Mottagna gillanden:
    4

    MINA ENHETER

    Behövs internetuppkoppling om man ska köra "repair" i PCC?
     
  8. cola

    cola Youth Droid Medlem

    Blev medlem:
    24 jun 2010
    Inlägg:
    128
    Mottagna gillanden:
    22
    Operatör:
    Vimla
    Telefon:
    Xperia 5

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Xperia 5
    Nu har jag gjort en helt ren installation med SUS men problemet är fortfarande kvar. Fjärde morgonen i rad nu som telefonen startar om i närheten av Slussen/Gamla Stan. Det är ju konsekvent iaf...
    Jag ska testa med ett nytt SIM-kort också så inte det är något sånt simpelt.
     
    jatr gillar detta.
  9. Mats_B

    Mats_B Youth Droid Medlem

    Blev medlem:
    19 feb 2014
    Inlägg:
    103
    Mottagna gillanden:
    25
    Operatör:
    Halebop, Tre
    Telefon:
    Google Pixel 6a

    MINA ENHETER

    Operatör:
    Halebop, Tre
    Telefon:
    Google Pixel 6a
    Telefon 2:
    Iphone A1778 (7) mattsvart
    Info:
    originalskärm , vackert slitage
    Telefon 3:
    Sony Xperia X
    har också fått detta problem.
    Jag ska försöka komma ihåg att inte ladda under natten.
     
  10. jatr

    jatr Infant Droid Medlem

    Blev medlem:
    20 feb 2014
    Inlägg:
    6
    Mottagna gillanden:
    1

    MINA ENHETER

    omstarter

    Min startar om varje morgon och kväll på pendeln, kan dock inte se ett lika tydligt geografiskt mönster som du gör.
    Vilken operatör kör du, själv har jag Telenor.
    Provat med att tillåta enbart 3G eller 3G och 4G med samma resultat.

    Verkr inte som det är någon ide att göra fabriksåterställning då :(
     
  11. vilse

    vilse Baby Droid Medlem

    Blev medlem:
    7 jan 2012
    Inlägg:
    15
    Mottagna gillanden:
    1

    MINA ENHETER

    Vet inte om det är ett fel direkt men efter uppdateringen ser jag inte mina mail i den inbyggda e-postklienten. Jag ser en siffra uppe till höger att det finns mail i inkorgen (vilket det skall göra) men man ser ingen lista med mail som man brukar. Tittar jag däremot i skickat korgen finns alla mail snyggt och fint listade som innan.
     
  12. dragontrumpetare

    dragontrumpetare Android Apprentice Medlem

    Blev medlem:
    18 maj 2010
    Inlägg:
    3 671
    Mottagna gillanden:
    331
    Telefon:
    SONY Xperia 10

    MINA ENHETER

    Telefon:
    SONY Xperia 10
    ROM:
    Original Stock ROM
    Det verka som att Sony tagit bort Webkit-webläsaren i de flesta 4.3 uppdateringar, förutom just hos 3. Jag har denna webläsare kvar. Chrome har ju tagit över som stockläsare i vissa. Eller är det någon som har webkit-webläsaren kvar?
     
  13. dragontrumpetare

    dragontrumpetare Android Apprentice Medlem

    Blev medlem:
    18 maj 2010
    Inlägg:
    3 671
    Mottagna gillanden:
    331
    Telefon:
    SONY Xperia 10

    MINA ENHETER

    Telefon:
    SONY Xperia 10
    ROM:
    Original Stock ROM
    ok, det verka faktiskt finnas ett samband där. Helt klart att musikspelaren inte krashade när mobilen enbart använde 3G.

    Edit: Har kollat lite mera. Startade om mobilen i felsäker läge och hade 4G igång. Och inga krasher. Problemet måste alltså ligga i någon app. Men vilken?
     
    Last edited: 25 feb 2014
  14. Musher

    Musher Baby Droid Medlem

    Blev medlem:
    27 nov 2012
    Inlägg:
    19
    Mottagna gillanden:
    2
    Operatör:
    Telenor, Telia, Wifog
    Telefon:
    Nokia 2.3

    MINA ENHETER

    Operatör:
    Telenor, Telia, Wifog
    Telefon:
    Nokia 2.3
    Telefon 2:
    Sony Lt 25i
    Allvarligt! Efter 4.3 uppdatering.

    Plötsligt upptäcker man den röda varningssignalsikonen. Utan att ha haft på Mobildatarafik är meddelandet att Mobildatanätet inte är tillgängligt.
    För att försöka få en uppfattning om strömförbrukningen så var nätläge LTE valt.
    Bara felanmäla hos Telia då!

    Men telefonfunktionen fungerar inte - Går inte att ringa varken ut eller till, visar
    det sig med vin kontrollringning med annan telefon. Efter en omstart fungerar det igen.

    Men att ett fel på Mobildatatrafikens funktion skall förorsaka att telefoneringsfunktionen
    slutar fungera verkar lite allvarligt, eller?

    Efter de tidigt inrapporterade konstigheterna gjordes en SUS-installation bara efter några dagar efter släppet för säkerhets skull, när detta är det enda de tycks rekommendera hos Sony supporten. Är inte det också ett litet underbetyg som visar att själva uppdateringen är lite undermålig vid uppdatering via SPC.

    Kan också bara vidimera att batteriförbrukningen har tycks ha ökat i icke LTE läge. För det
    lärde man ju sig innan att LTE drar mer batteri.
     
    Last edited: 25 feb 2014
  15. mcn990m

    mcn990m Kid Droid Medlem

    Blev medlem:
    2 dec 2012
    Inlägg:
    35
    Mottagna gillanden:
    15

    MINA ENHETER

    Själv har jag fått problem med att datatrafiken lägger av ibland, funkar inte över wifi heller. Allt annat verkar funka. Efter ca 10 minuter eller omstart(där det tar låååång tid att få fram pinkoden igen) funkar den igen.
     
  16. cola

    cola Youth Droid Medlem

    Blev medlem:
    24 jun 2010
    Inlägg:
    128
    Mottagna gillanden:
    22
    Operatör:
    Vimla
    Telefon:
    Xperia 5

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Xperia 5
    Nä fabriksåterställningen hjälpte inte, jag har även bytt SIM-kort nu bara för att utesluta att det var mitt gamla klippta kort som börjat strula.

    Det verkar vara nåt med Södermalm alltså, imorse blev det omstart när tunnelbanan kom ut på norra sidan och nu ikväll blev det omstart när jag kom ut på södra sidan... Har alltid haft dålig mottagning där nere, ibland när det gått för långsamt så har Netflix börjat buffra.
    Suck, jag som annars är så nöjd med uppdateringen.
     
    jatr gillar detta.
  17. Spititid

    Spititid Kid Droid Medlem

    Blev medlem:
    8 dec 2011
    Inlägg:
    42
    Mottagna gillanden:
    3

    MINA ENHETER

    Fick samma konstigheter som dig och tillslut gjorde jag som ett tips jag fick, säkerhetskopiera och körde i reparations läge i pcc,
    Men det innebar att jag fick lägga in allt som tidigare och med lösenord som man hade lite överallt, men nu har jag inte upplevt något konstigheter. Mera.

    Skickat från min LT25i via Tapatalk
     
    mcn990m och dragontrumpetare gillar detta.
  18. braxen11

    braxen11 Kid Droid Medlem

    Blev medlem:
    1 okt 2011
    Inlägg:
    92
    Mottagna gillanden:
    8

    MINA ENHETER

    Stänger av sig själv!

    Att telefonen stänger av sig själv eller startar om sig själv är i mina ögon helt oacceptabelt! Sådana fel finns inte ens på dom snikigaste telefonerna på marknaden oavset fel på simkort eller operatör! Skärpning Sony!
     
  19. dragontrumpetare

    dragontrumpetare Android Apprentice Medlem

    Blev medlem:
    18 maj 2010
    Inlägg:
    3 671
    Mottagna gillanden:
    331
    Telefon:
    SONY Xperia 10

    MINA ENHETER

    Telefon:
    SONY Xperia 10
    ROM:
    Original Stock ROM
    Hmm, det är oftast inte något fel om telefonen gör så. Utan det kan beror på många andra saker. Arbetsminnet kan vara så fullt, att android är tvingad att starta om mobilen för att bättra saken just för att systemet kanske inte få kontakt med en viss app. Många gånger beror omstarter just på en app som inte fungera som den ska. Android ska alltså starta om vid sådana fel. Iallafall vad jag förstått?
     
  20. braxen11

    braxen11 Kid Droid Medlem

    Blev medlem:
    1 okt 2011
    Inlägg:
    92
    Mottagna gillanden:
    8

    MINA ENHETER

    Det där köper jag inte! Att arbetsminnet skulle vara fullt när telefonen ligger på laddning! O om en app ställer till det så borde det komma upp en varning att du bör starta om telefonen! Jäkla tur att jag har min Wiko Cink Peax 2 som fungerar som en dröm och inte stänger av sig själv eller startar om sig med samma appar o simkort som jag provade i min xperia v,som för övrigt är till salu om någon är intresserad!