ROM: CyanogenMod 7/9

Diskussion i 'Galaxy S - ROM-filer och utveckling' startad av neddie, 5 jan 2011.

  1. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    cool... jag har om möjligt ännu sämre nät nu... dock jävligt trött på tele2 och funderar på att byta till nån operatör som faktiskt funkar och inte har jordens sämsta kundtjänst.
     
  2. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    om man har sdkort i luren.. då kan man inte köra initial kernel.. provade nu... men det gjrode jag första gången... kan det vara så att jag bara körde in update-biten och inte själva kernel? ... verkar iof lite smått otroligt om det skulle lira
     
  3. dexter.

    dexter. Youth Droid Medlem

    Blev medlem:
    22 feb 2011
    Inlägg:
    216
    Mottagna gillanden:
    11

    MINA ENHETER

    Vad händer? Jag hade strul med att den inte hittade SDkortet, men det var för att jag kom från nya bootloadern. När jag nedgraderade den så funkade SDkortet och inga grafikfel vid boot.
    Men det var iof gamla installationssättet, de har ju ändrat lite nu.
     
  4. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    jag har wipat allt och ska börja om... fc på en hel del vid boot osv... tror det kan bero på backup jag tog på alla mina installerade apps sen återställde jag dom med titanium backup... ska göra det nu med men bara ta appen inte datat.... känns mer safe... göra om göra rätt helt enkelt ;)
     
  5. twisted1

    twisted1 Professional Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    2 549
    Mottagna gillanden:
    205

    MINA ENHETER

    FIRST TIME FLASHING CM7 TO YOUR SAMSUNG GALAXY S SERIES PHONE:
    Make sure your phone is fully charged! Update process will take some time.
    Make sure there's enough free space at your internal sdcard (200MB)
    Make sure you've not disabled HSPA by using the dialer code *#301279#
    Make sure you're running a 2.2 (Froyo) bootloader. If you're on Gingerbread, downgrade to JPU or something.

    http://forum.cyanogenmod.com/topic/15278-all-models-cyanogenmod-7-faq-user-discussion/

    http://forum.cyanogenmod.com/topic/...d-7-for-samsung-galaxy-s-phones-experimental/
     
  6. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    jo jag vet jag har kört det där men oavsett vad jag trycker på så står båda på 0 0 iaf... men det där är väl eg bara så man itne kopplat över så man BARA kör 2g eller BARA kör 3g då man flashar... som jag har fattat det iaf.. och jag har haft att den switchar emellan...

    men nu när den är klar så vill jag kunna välja att bara köra 3g igen men det går som sagt inte..
     
  7. twisted1

    twisted1 Professional Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    2 549
    Mottagna gillanden:
    205

    MINA ENHETER

    Nej exakt.. det går inte.
     
  8. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    det är sjukt illa jag får G alldeles för ofta :(
     
  9. twisted1

    twisted1 Professional Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    2 549
    Mottagna gillanden:
    205

    MINA ENHETER

    Ikonen stämmer inte alltid, kolla inställningar - om telefonen - status.

    Så länge datahastigheten är bra så känns det som att det inte spelar nån roll om det står ett H eller G i statusbaren :)
     
  10. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    hehe nej det bryr jag mig inte om sådär.. men den går ner på gsm ofta som tusan.. kan ju iof lika gärna vara ett resultat av tele2... sämst by far... ska testa nåt annat sim.. eller ett nytt sim kanske tom...
     
  11. twisted1

    twisted1 Professional Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    2 549
    Mottagna gillanden:
    205

    MINA ENHETER

    GSM? Då funkar väl inte data öht, GSM är väl 2G.

    Var det inte nåt problem med SGS och Tele2, just med handover mellan gsm/3g. Kanske är fixat nu men det var problem förr, tex. om man åkte tåg/bil när luren bytte mast så ville den inte koppla upp data ordentligt igen.
     
  12. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    jo.. asså undrar om jag gör ntå fatalt fel..precis wipat... dragit in allt igen.. men om jag klickar i under settings - appar tillåt okända platser.. så stannar inte valet ... jag känner mig helt fucking mongo


    och fc all over the place.. igen.. haha vfan det är ju lite smått mystiskt detta
     
    Last edited: 13 maj 2011
  13. datoriserad

    datoriserad Baby Droid Medlem

    Blev medlem:
    10 sept 2010
    Inlägg:
    25
    Mottagna gillanden:
    8
    Operatör:
    Vimla!
    Telefon:
    LG G3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    LG G3
    ROM:
    Fulmics MM 5.3 OTA
    Info:
    Nova Launcher
    Platta:
    Samsung Galaxy Note 10.1 2014
    ROM:
    Stock Lollipop
    Platta 2:
    Asus Nexus 7 Gen. 1
    ROM:
    Stock Lollipop
    Sorry om du hann se min halvinsult twisted1, onödigt att picka på andra på det sättet...
    Men man kan visst skicka data över 2g, även om det inte är särskilt effektivt eller snabbt.
     
    Last edited: 13 maj 2011
  14. tommyW

    tommyW Teen Droid Medlem

    Blev medlem:
    11 jul 2010
    Inlägg:
    272
    Mottagna gillanden:
    22

    MINA ENHETER

    Ursäkta mig! Men sen det blev ändrat att man kan lägga in CM via CWM så tycker jag det blev rena lekstugan hära...

    Sent from my GT-I9000 using Tapatalk
     
    twisted1 gillar detta.
  15. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 905
    Mottagna gillanden:
    1 018

    MINA ENHETER

    jo jag är medveten om mitt enorma spam ;)
    lekstuga vet jag inte, man ställer ju en fråga om man behöver hjälp annars renderas forumet rätt värdelöst. Sen kan jag hålla med om man kan samla frågor lite mer i en klump innan man drar iväg eller att man spenderar tid att googla lite först eller läsa på cm's egna forum. point taken ;)
     
  16. Donre

    Donre Adult Droid Medlem

    Blev medlem:
    5 jan 2011
    Inlägg:
    763
    Mottagna gillanden:
    84

    MINA ENHETER

    Jag tror inte han syftade på dig utan mer på folk som ställer googlebara frågor som: "hur installerar man cyanogen mod" eller: "jag hittar inte mitt externa sd kort". Det känns som ett slag i ansiktet för folk som spenderar timmar på att läsa på innan flashningen och sen får agera nån form av gratis 118 100 för människor som inte ens läst första sidan.
     
    twisted1 gillar detta.
  17. twisted1

    twisted1 Professional Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    2 549
    Mottagna gillanden:
    205

    MINA ENHETER

    På xda har tråden spårat helt totalt, samma fråga 3ggr per sida typ.

    Så läs installations instruktion och FAQ på CM forumet snälla alla.
     
  18. twisted1

    twisted1 Professional Droid Medlem

    Blev medlem:
    5 jul 2010
    Inlägg:
    2 549
    Mottagna gillanden:
    205

    MINA ENHETER

    Ok, gör factoryreset från CWM.

    Sen går du in under mounts and storage i CWM, formatera system, data, datadata och cache.

    Sen flasha senaste CM7 igen.

    Boota om och kör på, flasha EJ nån annan kernel för än du fixat och fått ALLT att funka.
     
  19. Peter_l

    Peter_l Teen Droid Medlem

    Blev medlem:
    27 mar 2010
    Inlägg:
    314
    Mottagna gillanden:
    6

    MINA ENHETER

    Så, nu har jag också flashat CM7. Det tog några försök innan allt föll på plats, men nu fungerar allt som det ska.
    Kanske lite väl batterislukande, men det löser dom väl till slut antar jag.
     
  20. datoriserad

    datoriserad Baby Droid Medlem

    Blev medlem:
    10 sept 2010
    Inlägg:
    25
    Mottagna gillanden:
    8
    Operatör:
    Vimla!
    Telefon:
    LG G3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    LG G3
    ROM:
    Fulmics MM 5.3 OTA
    Info:
    Nova Launcher
    Platta:
    Samsung Galaxy Note 10.1 2014
    ROM:
    Stock Lollipop
    Platta 2:
    Asus Nexus 7 Gen. 1
    ROM:
    Stock Lollipop
    HSDPA problem...

    Hej,
    Ser att ni klagar på alla folk som frågar massa besvarade frågor och jag hoppas jag inte får alltför mycket skit med denna fråga...

    Jag har följt denna guide:
    http://codeworkx.de/download/cyanogenmod/instructions.jpg

    och jag stöter på patrull redan på HSDPA grejen där jag har 0 0, jag försöker aktivera i nästa steg men är inte säker på att jag gör rätt för jag har fortfarande 0 0. Jag kan tillägga att jag får upp H ikonen och har snabb dataöverföring så det känns lite skumt? :S

    Jag sitter på officiella JVH Gingerbread om det kan ha något att göra med saken.

    EDIT: Jag hittade lösningen på egen hand i XDAs tråd för SGS och CM7, det verkar vara så att det här sättet att kolla om HSPA är på inte fungerar för alla och i denna post:
    http://forum.xda-developers.com/showthread.php?p=13676116&highlight=hspa#post13676116
    Så kollar han det med hjälp av en widget, vet inte alls om det är tillförlitligt men jag hade HSDPA enligt widgeten och har en H ikon så jag har bestämt mig för att jag har HSPA aktiverat trots att dialerkoden says otherwise.
     
    Last edited: 13 maj 2011