1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Fel vid start av pc:n vid uppstart

Diskussion i 'Windows' startad av Zeke Warg, 5 nov 2019.

  1. Zeke Warg

    Zeke Warg Kid Droid Medlem

    Blev medlem:
    9 nov 2018
    Inlägg:
    37
    Mottagna gillanden:
    7
    Var och varannan gång när jag startar datorn så kommer denna bild fram; efter att ha tryckt på F1-tangenten. (Den första bilden som visas har svart bakgrund med vit text.)

    Därefter klickar jag på "Exit/Advanced Mode" och väljer där "Discard Charges & Exit", varpå den korrekta bilden för Windows 10 visas.

    Som sagt, felet uppstår inte varje gång, men tillräckligt ofta för att irritera mig.

    Kan det ha med streaming att göra, HDMI-sladden att göra? Jag har en känsla av att när den inte har varit inkopplad under en tid, så startar datorn som den ska.

    Eller vad har ni för tankar kring problemet?
     

    Bifogade filer:

  2. F-Forward

    F-Forward Adult Droid Medlem

    Blev medlem:
    12 maj 2010
    Inlägg:
    713
    Mottagna gillanden:
    550

    MINA ENHETER

    Alltså man ska komma till den skärmen om man trycker F1. Varför trycker du F1 till att börja med?
     
    Zeke Warg och Psicosis gillar detta.
  3. DonElhombre

    DonElhombre Youth Droid Medlem

    Blev medlem:
    4 apr 2016
    Inlägg:
    195
    Mottagna gillanden:
    82
    Operatör:
    Fello
    Telefon:
    Iphone X

    MINA ENHETER

    Operatör:
    Fello
    Telefon:
    Iphone X
    Telefon 2:
    Iphone 8, Tele 2 Företagsabonnemang
    Det är inget fel vad jag kan se, om du trycker F1 så hamnar man i BIOS, dvs den bilden du bifogade. Starta upp datorn och låt den starta upp by itself. Sen om du upplever andra problem så testa med att uppdatera windows om inte det hjälper så formatera om datorn (installera om datorn).
     
    Zeke Warg gillar detta.
  4. Zeke Warg

    Zeke Warg Kid Droid Medlem

    Blev medlem:
    9 nov 2018
    Inlägg:
    37
    Mottagna gillanden:
    7
    Kolla denna bild - den visas först, där jag uppmanas att trycka F1, tack!
     

    Bifogade filer:

  5. keyser

    keyser Professional Droid Medlem

    Blev medlem:
    4 jun 2009
    Inlägg:
    2 266
    Mottagna gillanden:
    1 955
    Telefon:
    Google Pixel 2

    MINA ENHETER

    Telefon:
    Google Pixel 2
    Platta:
    Lenovo Tab 4 10 Plus
    Om du ser över Bios, och sen kör Save & exit istället, för att spara inställningarna. Då borde den inte be dig fixa bios vid start.
     
    Zeke Warg gillar detta.
  6. F-Forward

    F-Forward Adult Droid Medlem

    Blev medlem:
    12 maj 2010
    Inlägg:
    713
    Mottagna gillanden:
    550

    MINA ENHETER

    Ah. Skulle tro att det är CMOS-batteriet som är slut. Sätt i ett nytt så blir det nog bra.
     
    jnsson och Zeke Warg gillar detta.
  7. Zeke Warg

    Zeke Warg Kid Droid Medlem

    Blev medlem:
    9 nov 2018
    Inlägg:
    37
    Mottagna gillanden:
    7
    Okej, så kan det vara. Jag testar.
     
  8. Zeke Warg

    Zeke Warg Kid Droid Medlem

    Blev medlem:
    9 nov 2018
    Inlägg:
    37
    Mottagna gillanden:
    7
    Ursäkta, men om du har tid, så förklara (som för den idiot jag är) steg för steg hur jag ska gå till väga.
    Tack!!!
     
  9. keyser

    keyser Professional Droid Medlem

    Blev medlem:
    4 jun 2009
    Inlägg:
    2 266
    Mottagna gillanden:
    1 955
    Telefon:
    Google Pixel 2

    MINA ENHETER

    Telefon:
    Google Pixel 2
    Platta:
    Lenovo Tab 4 10 Plus
    På samma ställe som du väljer "Discard Charges & Exit" borde det finnas ett "Save Charges & Exit"-alternativ. Fast jag kan inte direkt svara på exakt hur du bör ställa in ditt BIOS, så det kan vara värt att ta hjälp av någon lokalt som kan kika på det.
     
    Zeke Warg gillar detta.
  10. Zeke Warg

    Zeke Warg Kid Droid Medlem

    Blev medlem:
    9 nov 2018
    Inlägg:
    37
    Mottagna gillanden:
    7
    Jo, eftersom jag inte vet hur BIOS ska vara inställt, så är det väl bäst att ta hjälp av någon som vet.

    Undrar hur felet uppstod? Såvitt jag vet så har jag aldrig varit inne och "petat" någonstans...?
     
  11. Heleg

    Heleg Teen Droid Medlem

    Blev medlem:
    5 feb 2016
    Inlägg:
    476
    Mottagna gillanden:
    178
    Som sagt, batteriet på moderkortet kan vara slut (oftast en CR-2032) och det enklaste för BIOS-inställningarna är default-värden, då ska datorn fungera om ej optimalt, när man vet att det fungerar som det ska kan man senare prova att optimera genom att se till att trekanten till höger rör sig mot performance (om det är det man vill). Om det då strular, gå tillbaka till default!