Problem: Headset kopplar ifrån ideligen.

Diskussion i 'Nexus 4 - Allmänt' startad av larsagren, 20 mar 2014.

  1. larsagren

    larsagren Infant Droid Medlem

    Blev medlem:
    23 maj 2010
    Inlägg:
    3
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har ett Plantronics Voyager Legend headset som kopplar ifrån min N4.
    Problemet började efter ca 6 mån användning och jag har fått headsetet
    utbytt av Netonnet flera gånger och är nu inne på mitt tredje headset men problemet kvarstår. Jag har även provat headsetet tillsammans med min gamla Sony Ericsson K800 och då har jag inte märkt några disconnetions
    Vill helst inte återställa telefonen, (os 4.4.2) men om det inte blir bättre så är det nog tvunget.
    Är det någon som känner igen problemet och har förslag på åtgärder så är jag mycket tacksam.
     
  2. eidos

    eidos Teen Droid Medlem

    Blev medlem:
    25 feb 2010
    Inlägg:
    295
    Mottagna gillanden:
    21

    MINA ENHETER

    Använder du dig av någon custom roms som kan ligga bakom dina problem eller kör du låst, orörd och stock från Google? Har det inte funnits någonting som kallats för wake-lock buggen som bland annat har jävlas med BT?
     
  3. power650

    power650 Youth Droid Medlem

    Blev medlem:
    11 feb 2010
    Inlägg:
    102
    Mottagna gillanden:
    25
    Telefon:
    Samsung Note10+

    MINA ENHETER

    Telefon:
    Samsung Note10+
    Hej.
    Köpte en beg Nexus 4 i veckan.
    Fick samma bekymmer med headsetet.
    Googlade lite och fick tips på att stänga av 5ghz på wifi, verkar funka för mig..
     
    linusv och marges gillar detta.
  4. linusv

    linusv Youth Droid Medlem

    Blev medlem:
    14 mar 2011
    Inlägg:
    131
    Mottagna gillanden:
    40

    MINA ENHETER

    Har också detta problem och det yttrar sig endast när jag kör bil, otroligt konstigt! (Har ett jabra headset lite äldra variant).
    Har nu testat det power650 förslagit och återkommer om det fungerar!
     
  5. marges

    marges Youth Droid Medlem

    Blev medlem:
    12 mar 2012
    Inlägg:
    115
    Mottagna gillanden:
    40
    Operatör:
    Comviq, Telia
    Telefon:
    Apple iPhone 13 Pro

    MINA ENHETER

    Operatör:
    Comviq, Telia
    Telefon:
    Apple iPhone 13 Pro
    Platta:
    Samsung Galaxy Tab S2
    Övrigt:
    Sony KDL-55W808C
    Chromecast with Google TV
    Chromecast Audio
    Tack!

    Verkar som att detta löst mitt segdragna problem. Har googlat en hel del tidigare, men lyckats missa detta tips.
     
  6. linusv

    linusv Youth Droid Medlem

    Blev medlem:
    14 mar 2011
    Inlägg:
    131
    Mottagna gillanden:
    40

    MINA ENHETER

    Detta verkar ha löst problemet för mig också. Tack!
     
  7. Flippin

    Flippin Kid Droid Medlem

    Blev medlem:
    2 feb 2010
    Inlägg:
    59
    Mottagna gillanden:
    11

    MINA ENHETER

    Bra tips ska testa det!