Problem: Lila/rosa/blå bilder (kamerafel)

Diskussion i 'Galaxy S3 - Allmänt' startad av Aiklund, 14 mar 2013.

  1. Aiklund

    Aiklund Infant Droid Medlem

    Blev medlem:
    7 okt 2010
    Inlägg:
    5
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej! För ett tag sedan upptäckte jag att min kamera plötsligt börjat ta alla bilder med en stark rosa/lila/blå-färgton. Jag tycker mig i alla fall minnas att det försvann senare, men det kanske bara var att det inte syntes i ljusare miljöer. Nu är det hur som helst väldigt påtagligt igen. Det gäller dessutom endast bakkameran, alltså inte den "front face camera" eller vad den nu brukar kallas. Dessutom blir bilderna randiga.

    Allt pekar ju mot att det är ett hårdvarufel, men jag tänkte att det är likabra att fråga om någon av er råkar veta vad det kan bero på. Jag hittar inte heller några underliga inställningar som jag råkat gjort.

    Jag kör f.ö Cyanogenmod 10.1 och Trebuchet.

    Nedan följer några bilder:

    [​IMG][​IMG][​IMG]

    Tack för hjälpen!
     
  2. Ascii

    Ascii Android Expert Medlem

    Blev medlem:
    23 nov 2010
    Inlägg:
    10 129
    Mottagna gillanden:
    3 142

    MINA ENHETER

    Har du testat ifall detta finns på stock roms?
     
  3. Aiklund

    Aiklund Infant Droid Medlem

    Blev medlem:
    7 okt 2010
    Inlägg:
    5
    Mottagna gillanden:
    0

    MINA ENHETER

    Nej jag har inte provat att byta ROM, men borde ju göra det innan jag ger upp och lämnar in den för reperation. Problemet uppstod dock inte i samband med att jag installerade den nya ROMen. Kan tilläggas att jag kör någon slags nightley-version, en ofulländad alltså. Ska försöka mig på att byta till en stabil och se om problemet kvarstår.
     
    Last edited: 14 mar 2013
  4. Ascii

    Ascii Android Expert Medlem

    Blev medlem:
    23 nov 2010
    Inlägg:
    10 129
    Mottagna gillanden:
    3 142

    MINA ENHETER

    Fast CM10.1-nightlies är sjukligt stabila för att vara nightlies. ^^