mk802IIIs problem

Diskussion i 'TV' startad av dploy, 15 mar 2013.

  1. dploy

    dploy Infant Droid Medlem

    Blev medlem:
    15 mar 2013
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

    fick min sticka idag tyvär så la den av efter 1 timme när man startar upp den igen så kommer det bara fram logotypen sen händer det inget mer.
    försökt att återställa den med datorn men misslyckas då fatorn först inte ville installera några drivrutiner när ja väl hittade det så vill inte programmet som skall fixa recoveryn sammanbera genom att den hittar ine stickan. någon som har något tips har lät lite om detta med knapppen när man plggar in den men vette fan om det funkar mycket tacksam för all hjälp ja kan få.
     
  2. Mange43

    Mange43 Infant Droid Medlem

    Blev medlem:
    14 feb 2013
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

    Funka den helt felfritt den timmen ?Tog du ström från usb på tvn eller någon adapter? prova den i en annan tv.är den köpt i sverige är det ju lätt o reklamera annars vete f-n.
     
  3. clbas

    clbas Kid Droid Medlem

    Blev medlem:
    3 aug 2010
    Inlägg:
    54
    Mottagna gillanden:
    9

    MINA ENHETER

    Låter som om du behöver återställa stickan ändå. Jag fick samma problem när min ström kontakt började glappa och stängdes av sig fel. 2ggr återställde jag innan jag hittade att det var glappet som orsakade omstarterna och inte för klen ström adapter. Då stannade den vid uppstarts loggan med
     
  4. Thulo

    Thulo Kid Droid Medlem

    Blev medlem:
    22 dec 2009
    Inlägg:
    77
    Mottagna gillanden:
    3

    MINA ENHETER

    Har också haft problem med att min låste sig. Från början när jag fick hem den så hade jag jättebra hastighet via wifi, men där kom ett svagt vinande ljud från den, min sambo trodde hon fått tinitus innan hon förstod att det kom från stickan.
    Kopplade om den så jag körde från extern ström istället för från usb´n på tv´n men det hjälpte inte. I samband med det så fick jag plötsligt sämre wifi signal och när jag skulle flytta den bakom tv´n så låste den sig.
    Provade koppla den till min dator, men den ville inte hitta stickan över huvudtaget (w8). Gick hem till pappa och provade på hans dator som kör windows xp och då fixade det sig direkt. Det vinande ljudet är dock fortfarande kvar, jag kör den via usb på tv´n.