[ROM][GT-P75xx] CyanogenMod 10 - Jelly Bean 4.1.2

Diskussion i 'Samsung' startad av Bjarne, 6 nov 2012.

  1. Berget

    Berget Baby Droid Medlem

    Blev medlem:
    4 dec 2012
    Inlägg:
    28
    Mottagna gillanden:
    9

    MINA ENHETER

    Nu fick jag det att funka, jag har ingen kunskap om detta men gissar det var att jag i all hast tog fel gapps fil, tog den som var högst upp men den verka va för nyare android version, funkade med denna iaf

    http://goo.im/gapps/gapps-jb-20121011-signed.zip

    Sen i recovery gjorde jag wipe data samt cache, sen installerade om både cm10 samt gapps så funkade det sen
     
  2. Bjarne

    Bjarne Adult Droid Medlem

    Blev medlem:
    24 aug 2010
    Inlägg:
    934
    Mottagna gillanden:
    127

    MINA ENHETER

    Den högst upp i listan under goo.im/gapps? Ja det var då helt fel. Bokstavskombinationen efter "gapps-" i filnamnet skvallrar om till vilken version av Android som den är till.

    Verkar ha kommit en ny nu med datum 20121130. Den borde fungera.
     
  3. Erol

    Erol Teen Droid Medlem

    Blev medlem:
    11 apr 2010
    Inlägg:
    362
    Mottagna gillanden:
    27

    MINA ENHETER

    "Safe headset volume" var i bockad, dock så vart det ingen skillnad, fortfarande irriterande lågt ljud ut ur plattan.


    / Erol



    Skickat från min GT-P7500 via Tapatalk 2
     
  4. Nigge

    Nigge Kid Droid Medlem

    Blev medlem:
    2 feb 2012
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Fungerar inte för mig trots den du rekomenderade, tangentbordet kraschar konstant...
     
  5. Bjarne

    Bjarne Adult Droid Medlem

    Blev medlem:
    24 aug 2010
    Inlägg:
    934
    Mottagna gillanden:
    127

    MINA ENHETER

    Har du kört wipe cache och dalvik cache?
     
  6. Nigge

    Nigge Kid Droid Medlem

    Blev medlem:
    2 feb 2012
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Jajjamen... Wie och delete iaf , dalvik vet jag inte:-P
     
  7. Nigge

    Nigge Kid Droid Medlem

    Blev medlem:
    2 feb 2012
    Inlägg:
    35
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej! Har testat clear dalvik cache, men fortfarande samma resultat...några andra tips?
    De filerna jag har installerat är:
    recovery & bootloader...
    Sedan:
    cm-10-20121204-NIGHTLY-p4 & gapps-jb-20121130-signed
    har även testat med gapps-jb-20121011-signed
    Men samma resultat...

    Jag har plattan med både simkort och wlan.
    Verkar det stämma?

    Alla tips mottages:)
     
  8. Otibo

    Otibo Infant Droid Medlem

    Blev medlem:
    6 dec 2012
    Inlägg:
    1
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej,

    Kan tyvärr inte ge något tips Nigge, men jag har samma problem med cm 10. Har testat ett antal ggr men får alltid samma problem med tangentbordet. Får bara detta felmeddelande konstant, unfortunately android keyboard(AOSP) has stopped. Har även testat med cm 9 och den verkar funka utan några problem.

    Alla tips är välkomna och tack Bjarne för en bra guide!
     
  9. mazex

    mazex Baby Droid Medlem

    Blev medlem:
    26 aug 2012
    Inlägg:
    24
    Mottagna gillanden:
    5

    MINA ENHETER

    Har du testat med något tredjepartstangentbord? Jag kör ändå Swiftkey så jag vet egentligen inte om det inbyggda fungerar ;) Sen håller jag med om att det ändå är en obehagskänsla "att något är fel" som man ogärna vill leva med :)
     
  10. Bjarne

    Bjarne Adult Droid Medlem

    Blev medlem:
    24 aug 2010
    Inlägg:
    934
    Mottagna gillanden:
    127

    MINA ENHETER

    Jag skulle börja om från början. Installera om allt enligt instruktionen utan att hoppa över någonting, någonting måste ha blivit fel på vägen.

    Skickat med min GT-P7500 som kör CyanogenMod 10 Jelly Bean
     
  11. Gug

    Gug Infant Droid Medlem

    Blev medlem:
    9 dec 2012
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Samma problem här..
    Har gjort Wipe dalvik cache, Factory Reset, Wipe cache partition..

    Efter lite prob har jag satt på adb debugging och ser mha "adb logcat":
    PHP:
    E/ActivityThread4595): Failed to find provider info for com.android.inputmethod.latin.dictionarypack
    E
    /AndroidRuntime4595): FATAL EXCEPTIONInitializeBinaryDictionary
    E
    /AndroidRuntime4595): java.lang.UnsatisfiedLinkErrorNative method not foundcom.android.inputmethod.latin.BinaryDictionary.openNative:(Ljava/lang/String;JJIIII)J
    E
    /AndroidRuntime4595):     at com.android.inputmethod.latin.BinaryDictionary.openNative(Native Method)
    E/AndroidRuntime4595):     at com.android.inputmethod.latin.BinaryDictionary.loadDictionary(BinaryDictionary.java:101)
    E/AndroidRuntime4595):     at com.android.inputmethod.latin.BinaryDictionary.<init>(BinaryDictionary.java:77)
    E/AndroidRuntime4595):     at com.android.inputmethod.latin.DictionaryFactory.createMainDictionaryFromManager(DictionaryFactory.java:60)
    E/AndroidRuntime4595):     at com.android.inputmethod.latin.DictionaryFactory.createMainDictionaryFromManager(DictionaryFactory.java:86)
    E/AndroidRuntime4595):     at com.android.inputmethod.latin.Suggest$1.run(Suggest.java:136)
    Jag körde med:
    cm-10-20121208-NIGHTLY-p4.zip
    gapps-jb-20121011-signed.zip

    Körde in ny recovery bootloader och modem (Alla från rekommenderat ställe)
    Sedan boot till recovery ; factory reset; install cm + gapps.
    Reboot till cm10
    Tangentbordet krashar här
    Reboot recovery och kör alla Reset saker o wipe dalvik cache et.c. utan att det hjälper

    Googlade lite och såg någon som sa att man skule Clear Cache på "Asop keyboard" och "Dictionary" men hittade inte en sådan dictionary.

    Laddade ned ett tangentbord från xda och det fungerade.
    Tangentbord från 4.2 see: http://forum.xda-developers.com/showthread.php?t=1964814
    EDIT: Goggle Apps krashar ofta det med. Andra msg än AOSP tangentbordet men..
    (Gmail visar mails men krashar och Store funkar inte alls )
     
    Last edited: 9 dec 2012
  12. Gug

    Gug Infant Droid Medlem

    Blev medlem:
    9 dec 2012
    Inlägg:
    2
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har fått min Tab att funka OK.
    Prob 1: Inbyggda AOSP keyboardet krashar => Körde in annat keyboard och bytte till det.
    Prob 2: Google Apps .. Precis som en tidigare person hade jag tagit en gapps för 4.2. Jag gick tillbaka till 20121011 och då funkade det bra också för mig
     
  13. Bjarne

    Bjarne Adult Droid Medlem

    Blev medlem:
    24 aug 2010
    Inlägg:
    934
    Mottagna gillanden:
    127

    MINA ENHETER

    Men i inlägget ovan detta skrev du att du just installerat 1011 och att det kraschade, nu skriver du att du hämtat fel gapps och nu inst 1011 och det fungerar. Menar du att det inte var 1011 du inst första gången?

    Skickat med min GT-P7500 som kör CyanogenMod 10 Jelly Bean
     
  14. _chrille_

    _chrille_ Youth Droid Medlem

    Blev medlem:
    12 maj 2011
    Inlägg:
    152
    Mottagna gillanden:
    9

    MINA ENHETER

    Har du hittat någon fix på problemet? Har samma problem som du :( Gör ingen skillnad om bockar i eller ur. Känns som om den alltid är i blockad.
     
  15. laserturken

    laserturken Adult Droid Medlem

    Blev medlem:
    17 feb 2012
    Inlägg:
    711
    Mottagna gillanden:
    255

    MINA ENHETER

    Mitt batteri laddar också ur utan att jag gör nåt, samt att när jag laddar tab numera får den ligga nästan en hel dag för att de ens ska ha laddad upp i 60%.
    Märke detta när jag bytte kernel samt körde i cm10 4.2.1.
     
    Last edited: 30 dec 2012
  16. Bjarne

    Bjarne Adult Droid Medlem

    Blev medlem:
    24 aug 2010
    Inlägg:
    934
    Mottagna gillanden:
    127

    MINA ENHETER

    Klart den laddar ur även om du inte använder plattan. Så länge den är påslagen ligger ett antal appar och kör i bakgrunden för att uppdatera sig. Vill det sig illa stänger dessutom inte en del appar ned sig så att plattan inte går ned i deep-sleep. Men det är apparnas fel och inte systemets. Det finns ingen battery-drain-bugg i de senare versionerna av CM10.0 eller CM10.1

    Hur laddar du plattan när det tar sådan tid? Via USB till datorn eller vägguttaget? Om du kör via USB är det inte konstigt eftersom den endast ger o,5 amp mot 2 via vägguttaget. Använder du taben samtidigt som den är inkopplad via USB kan den fortfarande dra ur batteriet eftersom plattan drar en del ström när du belastar den.
     
  17. Bjarne

    Bjarne Adult Droid Medlem

    Blev medlem:
    24 aug 2010
    Inlägg:
    934
    Mottagna gillanden:
    127

    MINA ENHETER

  18. Bjuris

    Bjuris Infant Droid Medlem

    Blev medlem:
    31 dec 2012
    Inlägg:
    3
    Mottagna gillanden:
    0

    MINA ENHETER

    Kan ej starta plattan

    Hej

    Har följt stegen för att uppgradera plattan. Kan nu inte komma in i den. När jag tryckt in min pin kod kommer följande felmeddelande upp:

    1. the process com.google.process.gapps has stopped
    2. Set up Wizard has Stopped

    Har försökt att göra om allt från början men kommer enbart åt USB via Odin vilket gör att jag ej kommer någon vart.

    Tips någon?
     
  19. mbs

    mbs Senior Droid Medlem

    Blev medlem:
    31 dec 2010
    Inlägg:
    1 268
    Mottagna gillanden:
    278
    Telefon:
    Samsung Galaxy S21 Ultra 5G

    MINA ENHETER

    Telefon:
    Samsung Galaxy S21 Ultra 5G
    Platta:
    Samsung Tab A7 (SM-T500)
  20. Bjuris

    Bjuris Infant Droid Medlem

    Blev medlem:
    31 dec 2012
    Inlägg:
    3
    Mottagna gillanden:
    0

    MINA ENHETER

    @mbs mycket troligt. :(

    Det som är ett större problem är att lägga senaste gapps eftersom jag inte kommer åt plattan via USB... "Unknownd Device" meddelar Win7.

    Finns det någon som har en idé?