Problem: WCDMA Datatrafik slutar funka

Diskussion i 'Galaxy S2 - Allmänt' startad av vurna, 11 okt 2011.

  1. vurna

    vurna Youth Droid Medlem

    Blev medlem:
    30 jun 2009
    Inlägg:
    136
    Mottagna gillanden:
    15

    MINA ENHETER

    Jag har problem med att 3g datakopplningen slutar vara aktiv rätt ofta. I princip varje gång jag tar upp telefonen efter att den varit i viloläge en stund så kommunicerar inte 3g nätet. Spelar ingen roll vad det är jag väljer att göra, om det så är market, spotify eller web browser. Det står helt still.

    Om jag startar om telefonen så datatrafiken igång igen. Det är riktigt riktigt störande.
    Jag har kört Magic, SGS1 och SE Neo innan och de hade inte dessa problem.

    Någon som har hört talas om detta tidigare? Tänkte om SGS2 möjligtvis inte är komptatibel med tex Tele2 som jag kör. Eller om det är telfefonens hårdvara helt enkelt är kass och bör bytas ut.
     
  2. tobbbe

    tobbbe Baby Droid Medlem

    Blev medlem:
    16 maj 2011
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har exakt samma problem. Det började för 1-2 dagar sedan. Jag kör 2.3.5 orootad och har Halebop som operatör.
     
  3. vurna

    vurna Youth Droid Medlem

    Blev medlem:
    30 jun 2009
    Inlägg:
    136
    Mottagna gillanden:
    15

    MINA ENHETER

    Jag har bara haft min lur i drygt en vecka så jag har inte nån längre erfarenhet. Dock märkte jag detta syndrom ganska omgående.
    Jag kör också 2.3.5 nu, men problemet fanns för mig även vid 2.3.x som kom med ifrån affären.
     
  4. stefan78

    stefan78 Adult Droid Medlem

    Blev medlem:
    26 maj 2011
    Inlägg:
    552
    Mottagna gillanden:
    64

    MINA ENHETER

    Jag har samma problem. Kör också tele2

    Sent from my GT-I9100 using Tapatalk
     
  5. Marc Swing

    Marc Swing Kid Droid Medlem

    Blev medlem:
    9 feb 2011
    Inlägg:
    88
    Mottagna gillanden:
    8

    MINA ENHETER

    Jag kör Halebop och har också samma problem! (orootad) har haft min mobil i ca 1 månad.

    Och det problemet brukar dyka upp lite då och då, trodde först att det var Halebop/Telia som hade fel på nätet bara :S
     
    Last edited: 11 okt 2011
  6. korvkiosk

    korvkiosk Baby Droid Medlem

    Blev medlem:
    3 jul 2011
    Inlägg:
    25
    Mottagna gillanden:
    0

    MINA ENHETER

    Samma problem för mig :/
     
  7. Jonasan

    Jonasan Kid Droid Medlem

    Blev medlem:
    4 nov 2009
    Inlägg:
    78
    Mottagna gillanden:
    11

    MINA ENHETER

    Detta gäller även mig. :(
     
  8. stefan78

    stefan78 Adult Droid Medlem

    Blev medlem:
    26 maj 2011
    Inlägg:
    552
    Mottagna gillanden:
    64

    MINA ENHETER

  9. ADiS92

    ADiS92 Infant Droid Medlem

    Blev medlem:
    26 sept 2011
    Inlägg:
    9
    Mottagna gillanden:
    0
    Operatör:
    Comviq
    Telefon:
    Samsung Note 4

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Note 4
    Har exakt samma problem och har haft det oavsett vilken firmware jag använt (2.3.x).

    Vet inte hur man permanent fixar det men det går i alla fall att göra på ett smidigare sätt än att starta om den.

    Bara tryck på Power-knappen tills menyn kommer upp och sen stäng av "Datanätverksläge" och sätt på det igen så fungerar det igen (i alla fall för mig)
     
  10. Aash

    Aash Teen Droid Medlem

    Blev medlem:
    26 mar 2010
    Inlägg:
    302
    Mottagna gillanden:
    18

    MINA ENHETER

    Jag har också problem med datatrafiken... WiFi funkar klockrent men 3G har knappt fungerat alls de senaste dagarna. Kör Halebop och 2.3.5.
     
  11. tobbbe

    tobbbe Baby Droid Medlem

    Blev medlem:
    16 maj 2011
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har haft min mobil sedan i Juli och har fungerat klockrent tills nu. Ca: 1 vecka efter att jag uppdaterade till 2.3.5 så började detta problem. (2.3.5 fungerade även den bra i 1 vecka.) Väldigt mysko. Ingen som har en idé?

    Edit: Efter att gå stängt av juicedefender och åter igen gått in och ändrat till en stabilare övergång mellan GSM och 3G (Finns en tråd om det här på Swedroid) så har jag inte haft några problem, än så länge. Återkommer med lägesrapport senare...
     
    Last edited: 11 okt 2011
  12. D_Lave

    D_Lave Baby Droid Medlem

    Blev medlem:
    19 okt 2009
    Inlägg:
    25
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag har haft stora problem på sistone. Och jag har kört Telia.

    Jag tappar datan, telefonen klarar inte av att växla mellan 2G och 3G utan hamnar i någon form av Roaming-läge där ingenting fungerar. Det har varit så till och från den senaste månaden.

    Först fick jag för mig att det var telefonen som strulade så jag gjorde en total återställning utan att det hjälpte. Sen var jag inne på att det kanske var mitt SIM-kort som var trasigt eller dylikt. Jag bor nere i Skåne - inte förrän jag kom upp till en vän i Göteborg och jag svor över det så sa han "Har du Telia?" - visade sig att han har exakt samma problem fast han har en helt annan telefon.

    Telia/Halebop är samma nät. Och jag har för mig att Telia och Comviq delar på 3G-masterna(?) så jag tror att de har något strul i sitt nät. Sen om det påverkar alla eller bara vissa eller om Smartphones är känsligare, det vet jag inte. Dock efter att ha haft Telia i 6 år bytte jag nu till Telenor och det fungerar klockrent och jag har inte alls haft de problem jag haft den senaste månaden..
     
  13. Doqo

    Doqo Kid Droid Medlem

    Blev medlem:
    27 jul 2011
    Inlägg:
    93
    Mottagna gillanden:
    3

    MINA ENHETER

    Har haft min mobil i ca 4,5 månad.. innan funkade internet jättebra. men nu i samband med uppdateringen har ja dryga problem med nätverket... oftast står det bara ett "G" uppe på notifikation-grejjen. då är det ju segt som satan! inge kul! går det o lösa på något sätt? eller är det bara att sitta och hoppas på att nästa uppdatering löser detta problem..? verkar ju vara många med nästan samma problem.
     
  14. Ozzalbatrozz

    Ozzalbatrozz Professional Droid Medlem

    Blev medlem:
    23 jul 2010
    Inlägg:
    2 141
    Mottagna gillanden:
    100
    Telefon:
    Oneplus 6T

    MINA ENHETER

    Telefon:
    Oneplus 6T
    Har ni Halebop rekommenderar jag att ändra er APN så att proxy/port är tomma och adressen är online.telia.se

    Idag verkar dock nätet helt nere oavsett....
     
  15. S-Droid

    S-Droid Android Apprentice Medlem

    Blev medlem:
    27 jul 2010
    Inlägg:
    4 623
    Mottagna gillanden:
    655

    MINA ENHETER

    ja visst måste det vara nåt med nätet, idag är det sämre än nånsin

    Sent from my GT-I9100 using Tapatalk
     
  16. vurna

    vurna Youth Droid Medlem

    Blev medlem:
    30 jun 2009
    Inlägg:
    136
    Mottagna gillanden:
    15

    MINA ENHETER

    Problemet är likt detta. Fast i tråden du referar till så verkar ändå data gå igenom. Problemet jag har är att inget skickas eller tas emot över huvudtaget.

    Jag testade dock att ändra APN för tele2 som en av personerna föreslog och av någon anledning verkar det bättre nu. Problemet har inte uppstått under dagen alls. Får testa mera ikväll. Vore bra om man kunde komma fram till om det är operatörna som felet ligger hos eller om det är telefonens hårdvara.
     
  17. Aash

    Aash Teen Droid Medlem

    Blev medlem:
    26 mar 2010
    Inlägg:
    302
    Mottagna gillanden:
    18

    MINA ENHETER

    Jag gjorde detta och nu funkar det igen.