1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis
  2. Black Friday-rean har börjat. Tipsa och ta del av de bästa fynden i tipstråden. Se även diskussionstråden.
    Stäng notis

Problem: Xperia S funkar inte

Diskussion i 'Xperia S - Allmänt' startad av Saaraa, 1 sept 2013.

  1. Saaraa

    Saaraa Infant Droid Medlem

    Blev medlem:
    1 sept 2013
    Inlägg:
    1
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har problem med min mobil så tänkte höra om någon har varit med om samma grej. Igår så skulle jag uppdatera en ny uppdatering på mobilen men för att det skulle funka var jag tvungen ha 50% i batteriet. Så jag satt den i laddaren och lämnade den där medans den laddade. När jag sedan kom tillbaka och det var över 50 % så skulle jag prova göra uppdateringen på nytt och klickade på installera men då dog hela mobilen. Efter det har jag inte fått igång den. Har provat att tvinga en omstart genom att hålla ner påknappen och volym upp men det funkar inte och när jag låter den sitta i laddaren så lyser ingen lampa. Mobilen är helt stendöd... Den har nu varit i laddaren hela natten och fortfarande lyser ingen laddningslampa och inget händer. Har även provat en andra laddare men detta hjälpte inte heller. Vad ska jag göra?
     
  2. pissenisse

    pissenisse Youth Droid Medlem

    Blev medlem:
    1 aug 2010
    Inlägg:
    243
    Mottagna gillanden:
    34

    MINA ENHETER

    Antingen kontakta Sony-supporten eller butiken där du köpte telefonen.


    Skickat från min C5503 via Tapatalk 2