Problem: Z3 obrukbar efter uppdatering

Diskussion i 'Xperia Z3 - Allmänt' startad av Alews, 7 jul 2015.

  1. Alews

    Alews Infant Droid Medlem

    Blev medlem:
    7 jul 2015
    Inlägg:
    1
    Mottagna gillanden:
    0
    Hej!
    Fick en ny Z3 idag (efter försäkringsärende där min Z2 kasserades). Det visade sig vara en kortvarig lycka.

    Efter genomförd programvaruuppdatering, uppstart och simupplåsning hängde sig telefonen med blå bakgrund, och textrutan "Enheten startas om och optimeras för nätoperatören".
    Första försöker lät jag den ligga 1.5 timme utan resultat, och jag har gjort några försök under dagen. Jag kan trycka in startknappen och menyn för avstängning och omstart kommer upp. Telefonen startar om som den ska, jag kan trycka in mitt PIN, kommer till startsidan, nätet hittas och jag hinner få SMS/Mail etc, men efter ca 10 sekunder kommer jag tillbaka till blå skärm och samma meddelande. Oerhört frustrerande.
    Är det möjligtvis någon som har tips på vad jag ska göra?

    Tacksam för hjälp
     
  2. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    31 516
    Mottagna gillanden:
    28 851
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Platta:
    IPad Pro 12.9
    ROM:
    IOS 14
    Övrigt:
    Huawei Watch GT (2019)
  3. Mozze

    Mozze Senior Droid Medlem

    Blev medlem:
    15 okt 2010
    Inlägg:
    1 333
    Mottagna gillanden:
    63

    MINA ENHETER

    kolla om du kan få en ny på försäkringen =P säg att den var DOA =P