Problem: Album uppdatering via Uppdateringscenter

Diskussion i 'Xperia V' startad av Stogge, 21 feb 2014.

  1. Stogge

    Stogge Kid Droid Medlem

    Blev medlem:
    20 nov 2012
    Inlägg:
    43
    Mottagna gillanden:
    3

    MINA ENHETER

    Någon mer som har fått albumuppdatering (5.4.A.0.20) via Uppdateringscenter?? Jag har fått de, men jag kan inte uppdatera den varken via WI-FI eller mobildata...
     
  2. jerkass3

    jerkass3 Kid Droid Medlem

    Blev medlem:
    8 nov 2011
    Inlägg:
    37
    Mottagna gillanden:
    3

    MINA ENHETER

    Samma här, har även testat Pc Companion:-(

    Skickat från min LT25i via Tapatalk
     
  3. Fredriks

    Fredriks Android Medlem

    Blev medlem:
    9 jun 2010
    Inlägg:
    6 207
    Mottagna gillanden:
    2 161

    MINA ENHETER

    Samma på min Compact. Hade ytterligare en app att uppdatera och den gick utan problem.

    Skickat från Tapatalk
     
    Last edited: 21 feb 2014
  4. cola

    cola Youth Droid Medlem

    Blev medlem:
    24 jun 2010
    Inlägg:
    128
    Mottagna gillanden:
    22
    Operatör:
    Vimla
    Telefon:
    Xperia 5

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Xperia 5
    Funkade för mig andra gången. Första gången så laddade den ner, tror jag, men sen hände inget mer.
     
  5. Twat3n

    Twat3n Infant Droid Medlem

    Blev medlem:
    10 nov 2010
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

  6. jerkass3

    jerkass3 Kid Droid Medlem

    Blev medlem:
    8 nov 2011
    Inlägg:
    37
    Mottagna gillanden:
    3

    MINA ENHETER

    Klockrent :-) Tack:-)

    Skickat från min LT25i via Tapatalk
     
  7. pj87

    pj87 Teen Droid Medlem

    Blev medlem:
    1 apr 2011
    Inlägg:
    443
    Mottagna gillanden:
    32

    MINA ENHETER

    Funkade inte för mej heller imorse, men nu ikväll så funkade det.
     
  8. dragontrumpetare

    dragontrumpetare Android Apprentice Medlem

    Blev medlem:
    18 maj 2010
    Inlägg:
    3 671
    Mottagna gillanden:
    331
    Telefon:
    SONY Xperia 10

    MINA ENHETER

    Telefon:
    SONY Xperia 10
    ROM:
    Original Stock ROM
    Inga problem för mig iallafall :-)

    Skickat från min LT25i via Tapatalk
     
  9. datagubben

    datagubben Adult Droid Medlem

    Blev medlem:
    11 sept 2010
    Inlägg:
    642
    Mottagna gillanden:
    188

    MINA ENHETER

    Funkar nu, var nog Sony server relaterat.
     
  10. Fredriks

    Fredriks Android Medlem

    Blev medlem:
    9 jun 2010
    Inlägg:
    6 207
    Mottagna gillanden:
    2 161

    MINA ENHETER

    Uppdaterade min nu, fungerade direkt.

    Skickat från Tapatalk
     
  11. Stogge

    Stogge Kid Droid Medlem

    Blev medlem:
    20 nov 2012
    Inlägg:
    43
    Mottagna gillanden:
    3

    MINA ENHETER

    Gick äntligen att installera den. Om de va servertekniker hos sony så känns det ju ganska onödigt att man gjorde ett ex antal omstarter och fabriksåterställningar!! ;)