1. Fello: Dubbel Surf så länge du är kund hos oss!
    Stäng notis
  2. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

ansluta till internet med WiFi ett problem - Samsung Galaxy (Löst!)

Diskussion i 'Galaxy Gio' startad av daimon777, 30 apr 2012.

  1. daimon777

    daimon777 Infant Droid Medlem

    Blev medlem:
    30 apr 2012
    Inlägg:
    5
    Mottagna gillanden:
    1

    MINA ENHETER

    Har ett problem, köpte en Samsung Galaxy Gio (GT-56660), kan inte använda min router (Thomson TG789vn) för att ansluta till internet... Ansluta till routern går fint. Men sen är det stopp.

    Fungerar fint med Kies Air - att synka dator (eMac) och telefon via trådlös router - men försöker jag på något sätt ansluta telefonens internetfunktioner via WiFi är det stopp. Med mobil 3g funkar det fint. Har letat lite i trådarna här, men inte fått något att fungera än. Ser dock att det verkar vara ett ganska vanligt problem... :eek:

    Det jag har provat är att konfigurera lite i wifi-inställningarna, dns1 8.8.8.8 t.ex (fick jag göra med min brors bärbara dator för att få internetanslutningen att fungera), läste även att man kan prova med fast ip, men vad ska jag ange för värden i så fall, i övrigt?
     
    Last edited: 30 apr 2012
  2. barakor

    barakor Baby Droid Medlem

    Blev medlem:
    3 dec 2011
    Inlägg:
    26
    Mottagna gillanden:
    4

    MINA ENHETER

  3. daimon777

    daimon777 Infant Droid Medlem

    Blev medlem:
    30 apr 2012
    Inlägg:
    5
    Mottagna gillanden:
    1

    MINA ENHETER

    Woheeeey! Funkade verkligen, för första gången på SNAAABBT wifi :), men jag fick ange en annan Ip-adress som min router givit mig (192.168.1.72 i det här fallet i stället för 192.168.1.253), sen låste jag adressen i routern.

    "The solution is to use a static IP for your WiFi connection, to do this:

    From your android device, goto Settings > Wireless and networks > WiFi Settings > Click menu button (left) and select advanced.

    You’ll see an option “use static IP” under IP settings section. Enable it and enter the following parameters.

    IP address : 192.168.1.253

    Gateway: 192.168.1.1

    Netmask: 255.255.255.0

    DNS1: 8.8.4.4

    DNS2: 4.4.4.4/8.8.8.8"
     
    Last edited: 30 apr 2012
  4. barakor

    barakor Baby Droid Medlem

    Blev medlem:
    3 dec 2011
    Inlägg:
    26
    Mottagna gillanden:
    4

    MINA ENHETER

    Bra att det funkade :). Jag har själv inte behövt låsa adressen (åtminstone inte manuellt, vet egentligen inte hur det går till) men kan nog vara bra att göra det också.
     
  5. crf_niklas

    crf_niklas Youth Droid Medlem

    Blev medlem:
    15 jul 2011
    Inlägg:
    245
    Mottagna gillanden:
    69

    MINA ENHETER

    Funkade för mig när jag använde denna metod på min Samsung S4a. Skönt!