1. Google Smart Home Summit äger rum idag kl 19:00 svensk tid. Nya Cast- & Home-enheter runt hörnet.
    Stäng notis
  2. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Återställning med OCLF.

Diskussion i 'Galaxy S' startad av borelis, 26 okt 2010.

  1. borelis

    borelis Youth Droid Medlem

    Blev medlem:
    22 apr 2010
    Inlägg:
    131
    Mottagna gillanden:
    8

    MINA ENHETER

    Återställning med OCLF i eclair. Gjorde en fabriksåterställning, men glömde OCLF. Får inget GSM nät. Någon som hört om något liknande och kanske har någon lösning?
     
  2. wmb

    wmb Android Hedersmedlem

    Blev medlem:
    19 okt 2009
    Inlägg:
    5 734
    Mottagna gillanden:
    908
    Operatör:
    Fello

    MINA ENHETER

    Operatör:
    Fello
  3. borelis

    borelis Youth Droid Medlem

    Blev medlem:
    22 apr 2010
    Inlägg:
    131
    Mottagna gillanden:
    8

    MINA ENHETER

    Jag har en överstruken ring trots rätt pin?
     
  4. qsecofr

    qsecofr Professional Droid Medlem

    Blev medlem:
    15 jan 2010
    Inlägg:
    3 451
    Mottagna gillanden:
    599
    Telefon:
    S20+

    MINA ENHETER

    Telefon:
    S20+
    ROM:
    Ja tack.
    Platta:
    Nexus 7 2013
    ROM:
    Ja tack.
    Kolla så att du har kvar din IMEI.
    Du hittar den under "om telefonen" "status"

    /qsec
     
  5. wmb

    wmb Android Hedersmedlem

    Blev medlem:
    19 okt 2009
    Inlägg:
    5 734
    Mottagna gillanden:
    908
    Operatör:
    Fello

    MINA ENHETER

    Operatör:
    Fello
    Okej.
    har du kollat i inställningar/trådlöst/ ja vad det nu stod i eclair ? Dina APN-inställningar alltså.

    Om du drar ner rull-listen, står det "sätt i simkort" då?
     
  6. borelis

    borelis Youth Droid Medlem

    Blev medlem:
    22 apr 2010
    Inlägg:
    131
    Mottagna gillanden:
    8

    MINA ENHETER

    Tror ni man kan återinstallera appen OCLF och därifrån ta bort lagfixen?
     
  7. borelis

    borelis Youth Droid Medlem

    Blev medlem:
    22 apr 2010
    Inlägg:
    131
    Mottagna gillanden:
    8

    MINA ENHETER

    Någon?

    Sent from my GT-I9000 using Tapatalk
     
  8. wmb

    wmb Android Hedersmedlem

    Blev medlem:
    19 okt 2009
    Inlägg:
    5 734
    Mottagna gillanden:
    908
    Operatör:
    Fello

    MINA ENHETER

    Operatör:
    Fello
    Jag tror inte riktigt man förstår vad du har gjort, eller vad som är fel.

    Börja från början och beskriv vad du har gjort
     
  9. borelis

    borelis Youth Droid Medlem

    Blev medlem:
    22 apr 2010
    Inlägg:
    131
    Mottagna gillanden:
    8

    MINA ENHETER

    Okej nu fungerar allt som har med signal att göra, men när jag lägger in OCLF för att ta bort lagfixen innan reflash säger den bara att " You do not appear to have a V2 lagfix installed! (free spac on /data does not match /dbdata/extdata).

    Provade bara vad den sa om man klickade på install v2.2+ "You already appear to have another lag fix installed! (/system/bin/playlogos1 less than 5kb)".

    Jag vet att det är denna version som är innlagd sen tidigare. Vad göra?
     
  10. coine

    coine Kid Droid Medlem

    Blev medlem:
    19 aug 2010
    Inlägg:
    82
    Mottagna gillanden:
    10

    MINA ENHETER

    Med tanke på felmeddelandet ovan har jag för mig att du löser detta med alternativet "Restore Boot animation" i OCLF applikationen.
     
  11. borelis

    borelis Youth Droid Medlem

    Blev medlem:
    22 apr 2010
    Inlägg:
    131
    Mottagna gillanden:
    8

    MINA ENHETER

    Ok jag tar tillbaka previous statement.

    Så här är det.
    Galaxy S köpt begagnad. Den är inte opratörslås, inte stöldlåst (kollat med Tre). IMEI ser ut som det ska.

    Den var på Eclair och hade OCLF installerat och ett Tele2 sim i. Killen gjorde en fabriksåterställning innan jag tog luren, men glömde OCLF. När man startade upp och knappade in PIN med Tele2 kortet blev det en överstruken ring på signalmätaren. Detta kort fungerade innan factory reset!

    Jag pular in mitt Tre kort och får signal. Tänker att allt fungerar. Installerar OCLF igen och har problem. Löser detta med fixen i posten ovanför. Går in i OCLF igen och kan ifall jag vill lägga in v.2 igen. Kan inte ta bort någon lagfix.

    Kollar på program ser inte som OCLF ens är aktivt då han sa att han valt standard storleken och då brukar det ju stå något med CA 800mb för apps.

    Kör in clockwork installerar Tatyamas senaste. Kör Advanced ext4 i lagfix.

    Allt fungerar sms, mms, data, you name it, men kan inte ringa (kopplar ner direkt) och inte ta emot samtal. Går inte fram en signal.

    Vad har hänt!??
     
    Last edited: 29 okt 2010
  12. poipoi

    poipoi Teen Droid Medlem

    Blev medlem:
    17 aug 2010
    Inlägg:
    303
    Mottagna gillanden:
    3

    MINA ENHETER

    Om du söker i forumet så har flera problem med Tele2 kort.. Låter som de kan vara samma?