1. Stäng notis
  2. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Bootloop efter en månad?!

Diskussion i 'Galaxy S - ROM-filer och utveckling' startad av Frasp, 14 okt 2012.

  1. Frasp

    Frasp Baby Droid Medlem

    Blev medlem:
    10 mar 2011
    Inlägg:
    22
    Mottagna gillanden:
    1

    MINA ENHETER

    Tjo!

    Har kört cm9 på min och frugans telefon sen i somras. Nu bootloopar hennes igen. Detta efter att ha funkat fint i en månad. Samma sak har hänt förut, då had den gått fint i 2 månader...

    Nån som har en teori om hur det kan bli såhär?

    När man flashat borde ju inte minnet man flashat till ändras så att den plötsligt börjar loopa? Eller tänker jag fel?

    Mvh Fredrik
     
  2. bvb

    bvb Solbränd Android Moderator

    Blev medlem:
    1 feb 2011
    Inlägg:
    3 409
    Mottagna gillanden:
    1 258
    Operatör:
    Tre Telia Hallon Halebop

    MINA ENHETER

    Operatör:
    Tre Telia Hallon Halebop
    Platta:
    Apple iPad Mini
    Övrigt:
    Chromecast x6
    Kan bero på vad som helst egentligen. Kanske en bugg eller för "hård" användning.
     
  3. Jappse

    Jappse Adult Droid Medlem

    Blev medlem:
    24 dec 2010
    Inlägg:
    513
    Mottagna gillanden:
    24
    Operatör:
    Vimla
    Telefon:
    Oneplus 3T

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Oneplus 3T
    ROM:
    Stock
    Fick bootloop på min Slim ROM. Men drog in CM10 och nu fungerar den igen.
     
  4. Frasp

    Frasp Baby Droid Medlem

    Blev medlem:
    10 mar 2011
    Inlägg:
    22
    Mottagna gillanden:
    1

    MINA ENHETER

    Mmm. Men när man flashar flashar man väl ett ROM-minne? Dvs ett minne som inte skrivs till när man använder telefonen?

    Eller har jag fastnat i 80-talet?

    Mvh Fredrik