1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Drar batteri

Diskussion i 'Optimus G - Allmänt' startad av uffeb, 10 jun 2013.

  1. uffeb

    uffeb Baby Droid Medlem

    Blev medlem:
    18 okt 2011
    Inlägg:
    27
    Mottagna gillanden:
    2

    MINA ENHETER

    Inte säker på att det är rätt ställe att ställa de här frågorna på. Men, eftersom det fungerade på min förra LG P500 och inte på min Optimus G så kanske ändå.

    Ser att appen Maps drar mycket batteri hela tiden trots att den är helt avstängd så vitt jag kan se. Vad beror det på?

    När jag använder appen Navigator (googles) så finns där två röster som guidar samtidigt. En "robotröst" ger de flesta komandona men ibland är det en trevlig dam som inflikar att jag ska tex svänga höger.
    Kan inte se någonstans vart det går att stänga av "robotrösten". Stänger jag ner röstguiden så tystnar det helt.
    Någon som känner igen problemet och har en lösning?

    Som sagt, detta fungerade utmärkt på min gamla LG men inte på min nya.

    uffeb
     
  2. bihslk

    bihslk Senior Droid Medlem

    Blev medlem:
    22 jan 2012
    Inlägg:
    1 203
    Mottagna gillanden:
    120
    Operatör:
    Halebop
    Telefon:
    Iphone 11

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    Iphone 11
    ROM:
    IOS 13.1
    Är det inte PICO TTS som gör rösten? Sen finns standard TTS?

    Maps kan du inaktivera helt. Tror du kan välja röst i en Navigator. Lär finnas nå inställning. Använder dock aldrig googles navigator. Kör med NAVIGON
     
  3. Gambit2K

    Gambit2K Teen Droid Medlem

    Blev medlem:
    20 mar 2011
    Inlägg:
    317
    Mottagna gillanden:
    42

    MINA ENHETER

    Har du provat att avinstallera och installera om maps? Har du uppdaterat till den senaste Firmwaren? Kör du stock eller nån ROM?
     
  4. Hjulspinn

    Hjulspinn Kid Droid Medlem

    Blev medlem:
    16 sept 2010
    Inlägg:
    80
    Mottagna gillanden:
    2

    MINA ENHETER

    Min Sony Xperia S gjorde samma sak efter uppdateringen till Jelly Bean. Köpte en ny LG Optimus G idag och hade hoppats på att det var lite mer ordning och reda på uppdateringar osv men tydligen inte. :P