1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: Endast recovery

Diskussion i 'OnePlus One - Allmänt' startad av CaesarAlexander00, 10 maj 2016.

  1. CaesarAlexander00

    CaesarAlexander00 Infant Droid Medlem

    Blev medlem:
    7 feb 2013
    Inlägg:
    8
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag pajade ganska nyligen min skärm till min OPO och beställde genast en ny skärm. (Från http://vifocal.com/lcd-display-with...-oneplus-one-a0001-64gb-16gb-replacement.html)
    Jag bytte den för några dagar sedan och det gick bra förutom att en antennsladd gick sönder (den nådde inte till kontakten av någon anledning, drog lite för hårt och slet av kontakten...)
    Den ska starta ändå, det är jag säker på. Jag satte på telefonen och jag hamnade direkt i recoveryn (TWRP). Jag blev direkt förvånad av att jag inte hamnade i OS:et, men tänkte att jag fick reboota telefonen och se. Jag gjorde det, och den hamnade i recoveryn igen. Jag försökte boota in i bootloadern men hamnade i recoveryn igen. Detta är när jag börjar bli lite desperat. Jag formaterar om minnet och lägger över nytt OS och GAPPS, och installerar om skiten. Samma sak. Jag hamnar i recoveryn. Jag fattar verkligen inte varför. Minnet i sig är intakt och efter jag hade tappat telefonen fungerade OS:et i sig. Eftersom jag inte når bootloader och fastboot kan jag inte ominstallera min bootloader som kanske skulle kunna lösa problemet. Någon som har någon förklaring/lösning? Tack på förhand!
     
    Last edited: 12 maj 2016
  2. wenom666

    wenom666 Professional Droid Medlem

    Blev medlem:
    8 nov 2011
    Inlägg:
    2 536
    Mottagna gillanden:
    1 359
    Operatör:
    Comviq
    Telefon:
    Huawei Mate 10 Pro

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Huawei Mate 10 Pro
    ROM:
    BLA-L29C432
    Kontakten du slet av va det på moderkortet eller på bottenkontakten?
     
  3. CaesarAlexander00

    CaesarAlexander00 Infant Droid Medlem

    Blev medlem:
    7 feb 2013
    Inlägg:
    8
    Mottagna gillanden:
    1

    MINA ENHETER

    Ursäkta för långsamt svar.
    Det var kontakten i slutet av sladden, inte något som satt fast i moderkortet. Jag känner dock en som råkade göra samma sak men hans telefon startade efteråt. Han har också en OPO.
     
  4. wenom666

    wenom666 Professional Droid Medlem

    Blev medlem:
    8 nov 2011
    Inlägg:
    2 536
    Mottagna gillanden:
    1 359
    Operatör:
    Comviq
    Telefon:
    Huawei Mate 10 Pro

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Huawei Mate 10 Pro
    ROM:
    BLA-L29C432
  5. CaesarAlexander00

    CaesarAlexander00 Infant Droid Medlem

    Blev medlem:
    7 feb 2013
    Inlägg:
    8
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag ska testa, men framför allt tänkte jag testa byta tillbaka till mitt gamla batteri. Jag glömde skriva det, men jag bytte även batteriet i samband med skärmen. Det var inget fel med det förra, bara att jag ville se ifall jag skulle få bättre batteritid. Men det ska nog inte ha med saken att göra.
    Tack för din snabba respons, trots min tidigare långsamma respons :)
     
    wenom666 gillar detta.