Fel tangentbords layout efter Root

Diskussion i 'Xperia pro' startad av Leo83, 8 aug 2012.

  1. Leo83

    Leo83 Professional Droid Medlem

    Blev medlem:
    5 jan 2012
    Inlägg:
    2 960
    Mottagna gillanden:
    1 779

    MINA ENHETER

    Efter att jag Rootat min telefon har mitt fysiska tangentbord inte funkat ordentligt.

    Jag har problem med att få rätt tecken på skärmen. När jag trycker på tex "ä"-tangent så får jag upp "?"-symbolen på skärmen detta trots att allt är inställt på svenska.

    I stock:
    Inställningar -> Språk Och Inmatning -> Språk (Svenska i bockat)
    Inställningar -> Språk Och Inmatning -> Xperia-tangentbord -> Inmatningsspråk (Svenska i bockat)

    Jag har provat att återställa via PC Companion samt Update Services men felen kvarstår.

    Jag har även testat att keymapa enligt http://forum.xda-developers.com/showthread.php?t=1690889 men inte heller det har funkat, testa i 3 olika custom ROMs.

    Vad jag gjorde:

    Någon som har stött på något liknande och som vet hur man löser det?

    *Edit: Lagt in en tråd på xda oxå :$
     
  2. flexbusterman

    flexbusterman Kid Droid Medlem

    Blev medlem:
    6 jul 2010
    Inlägg:
    45
    Mottagna gillanden:
    2

    MINA ENHETER

    Konstigt och tråkigt att höra.
    Jag testade tidigare att byta tangentbordslayout med de filerna i länken som du också har prövat, men för mig fungerade det klockrent.
    Jag la in filerna manuellt i ES File Explorer, om nu det gör någon skillnad. Då körde jag freexperia CM7.2.
     
  3. flexbusterman

    flexbusterman Kid Droid Medlem

    Blev medlem:
    6 jul 2010
    Inlägg:
    45
    Mottagna gillanden:
    2

    MINA ENHETER

    Mitt tangentbord slutade också fungera sen när jag la in XPERIA ICE CREAM PURENESS v8.0.1 kanske bör tilläggas, men tänker att det borde ordna sig ifall jag byter tillbaks till CM7.2 eller uppgraderar till CM10 sen när det funnis med ett tag.
     
  4. Leo83

    Leo83 Professional Droid Medlem

    Blev medlem:
    5 jan 2012
    Inlägg:
    2 960
    Mottagna gillanden:
    1 779

    MINA ENHETER

    Kanske är det så att det inte just funkar för det ROMarna jag testat.
    Hade du kunnat beskriva hur du la in dom manuellt, vilka filer i vilken mapp? Ska testa lägga in stock igen, roota och lägga in filerna manuellt.

    Förresten har du gått tillbaks till stock någon gång emellan, funkade ditt tangentbord isf då?
     
  5. kiranos

    kiranos Baby Droid Medlem

    Blev medlem:
    9 apr 2011
    Inlägg:
    17
    Mottagna gillanden:
    1

    MINA ENHETER

    hej om du får det att fungera skulle jag gärna vilja ha en newb friendly guide över exakt vad du gjort sen stock 4.04 och tillslut slutade upp med custom rom plus fungerande svenskt tangentbord, hade varit väldigt snällt och uppskattat!
     
  6. Leo83

    Leo83 Professional Droid Medlem

    Blev medlem:
    5 jan 2012
    Inlägg:
    2 960
    Mottagna gillanden:
    1 779

    MINA ENHETER

    Kör CM9 FXP133 nu och där behöver man inte ens lägga in filerna, där finns en inställning om vilket fysiskt tangentbords layout man vill ha :)

    Hade dock fortfarande velat veta hur man får det på stock igen och man får för sig att byta tillbaks tex om Sony släpper JB till Pro.
     
    Last edited: 10 aug 2012
  7. flexbusterman

    flexbusterman Kid Droid Medlem

    Blev medlem:
    6 jul 2010
    Inlägg:
    45
    Mottagna gillanden:
    2

    MINA ENHETER

    Härligt att det funkar!

    Jag ska hålla ögonen öppna :D