Frågor kring garantiärenden Motorola

Diskussion i 'Moto Z / Moto Z Force / Moto Z Play' startad av Frisell, 22 nov 2017.

  1. Frisell

    Frisell Adult Droid Medlem

    Blev medlem:
    26 jun 2010
    Inlägg:
    530
    Mottagna gillanden:
    186

    MINA ENHETER

    Hej. Köpte en begagnad Moto Z(1) här på maknaden och jag har vid 2 tillfällen fått skärmen att inte vakna. Jag hör hur jag låser/låser upp med fingeravtrycksläsaren, men skärmen är toksvart. Jag kan även efter omstart låsa upp telefonen genom att trycka min kod(på den svarta skärmen, inte jättelätt, men det går). Först trodde jag det var ljusstyrkan så hade åkt ner på 0% och försökte dra upp den. Helt plötsligt hoppade skärmen igång även fast jag inte hade den rullgardinen framme(visade sig).

    Precis nyss hände det igen, och jag micklade med omstarter i plural och även att göra rent diverse sensorer och poff så startade skärmen. Dock kan jag inte återframkalla symptomen genom varken att ställa ljusstyrkan till 0% eller genom att hålla för sagda sensorer.

    Börjar fnula på glapp internt då jag vid googlingar ser att fler har haft liknande problem med motorola och fått sina enheter utbytta/fixade.

    Nu till frågan =P :

    Hur hanterar Motorola sina garantiärenden i sverige? Hänvisar dom mig till återförsäljaren eller sköter dom detta själva? Jag köpte som sagt telefonen begagnad och har inget kvitto.
     
    Last edited: 22 nov 2017
  2. Jöns

    Jöns Youth Droid Medlem

    Blev medlem:
    6 jul 2011
    Inlägg:
    162
    Mottagna gillanden:
    11

    MINA ENHETER

    Deras support är på Engelska via telefon, så det känns ju mer som att de har anlitat något billigt företag utomlands för att sköta deras skit. De är sådär halvkassa med dessutom.

    Jag hade börjat med att skriva på Facebook och se vad de säger där.
     
  3. Mc_Piloten

    Mc_Piloten Youth Droid Medlem

    Blev medlem:
    26 okt 2010
    Inlägg:
    142
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har också problem med min moto z.
    Ljudet var kass och min kamera modul fungerade när den ville.
    Lämnade in den.
    Drygt 5 veckor senare fick jag tillbaks den. Ljudet var fixat, men kameran beter sig fortsatt knas.
    Nu har jag dessutom fått ett värre fel.
    Telefonen bestämmer sig för att stänga ned sig helt.
    Detta trots ibland fullt batteri och fullt batteri i monterad mod.
    Trycker man start får jag ibland upp batteri indikation någon sekund på att batteriet är fullt, men sedan kan batteriet i luren direkt efter ha dräneras kraftigt.
    Ibland vid tryck på startknappen kommer gult utropstecken upp om svagt batteri upp.

    Jag installerade ett antivirus som fann ett hot och tog bort det. Felet kvarstår.


    Appropå service hanteras det av en firma i Skåne.
    Enligt dem har Motorola och Huwai störst problem med reservdelar
     
  4. jnsson

    jnsson Operatörsnörd Moderator

    Blev medlem:
    9 jun 2011
    Inlägg:
    18 565
    Mottagna gillanden:
    8 116
    Operatör:
    Tele2, Telia
    Telefon:
    Pixel 4a 5G

    MINA ENHETER

    Operatör:
    Tele2, Telia
    Telefon:
    Pixel 4a 5G
    Telefon 2:
    Xiaomi Redmi Note 5
    ROM:
    Pixel Experience
    Platta:
    Huawei MediaPad T5 32GB 4G
    Platta 2:
    Chuwi Hi10 Plus
    Övrigt:
    Chromecast 2nd Gen, Mi Band 4, Google Nest Mini
    Det är nog MobilyLife som fixar garantiärenden
     
  5. berglake

    berglake Teen Droid Medlem

    Blev medlem:
    2 okt 2012
    Inlägg:
    440
    Mottagna gillanden:
    130

    MINA ENHETER

    Kan det vara snabbladdning som är boven? Jag laddar alltid med 1Ah laddare.
     
  6. Mc_Piloten

    Mc_Piloten Youth Droid Medlem

    Blev medlem:
    26 okt 2010
    Inlägg:
    142
    Mottagna gillanden:
    0

    MINA ENHETER

    Så hette de. Mobylife. Det stämmer
     
  7. Mc_Piloten

    Mc_Piloten Youth Droid Medlem

    Blev medlem:
    26 okt 2010
    Inlägg:
    142
    Mottagna gillanden:
    0

    MINA ENHETER

    Nu verkar luren helt körd.
    Innan när den stängde ned sig å man snabbt tryckte på on knappen visades batteri nivån, ofta nära 100%, sedan sekunden efter låg nivå med ett utropstecken.
    Nu visar den inte ens utropstecken, utan frågetecken, trots garanterat fulladdat batteri.
    Blir å lämna in igen.
    Djävla dynga