Problem: Hjälp med att felsöka Chromecast som spelar upp lägre kvalité.

Diskussion i 'Chromecast & Google Home' startad av Isakksson, 19 nov 2020.

  1. Isakksson

    Isakksson Kid Droid Medlem

    Blev medlem:
    9 apr 2011
    Inlägg:
    31
    Mottagna gillanden:
    1

    MINA ENHETER

    Hej! Behöver hjälp med att felsöka vad problemet med min Chromecast är!

    Till problemet, när jag spelar upp videos på Youtube till min CC via Youtube-appen så blir ibland vissa videos 720p eller 480p fast det är inställt i appen på 1080p. Jag har hört att detta kan dumma sig ibland med appen, men har testat att sluta casta, sätta upplösningen manuellt, spela upp några sek på mobilen och sedan cast igen. Men det fungerar ytterst sällan.

    Om en video tex bara finns i 1080p 60fps så är det ytterst sällan den spelar upp videon i den kvalitén, utan jag måste manuellt ställa om till 720p för att det skall bli bästa kvalité (annars körs den ibland i 480p).
    Livestreams på Youtube fungerar heller inte ibland. Den vill alltid köra 1080p, trots att jag väljer en annan upplösning, eller castar från datorn. Så där hackar det med tyvärr...
    Känns som att om videon är i 60fps eller har riktigt bra bitrate så blir det automatiskt krångel.

    Man skulle kunna tro att det är enbart Youtube-appen som är dum, men har också problem med Twitch-appen.
    Sätter jag igång en stream med antingen 1080p 60fps eller 720p 60fps så hackar videon varannan sekund. Så måste alltid ställa om mina streams till 720p om jag vill kolla på de via Twitch på Tv:n.
    Har även haft liknande problem med Plex, men fungerar oftast om man ställer ner bit-raten lite, men där kan det också vara min dator.

    Nu till all teknisk data.

    Jag kör en Chromecast 2nd Gen med Googles officiella ethernet-adapter. Givetvis inkopplad direkt i min router.
    Mitt internet är 200/200, men har mätt med appen Internet Speedcast
    Mobil 5ghz Wi-Fi : ~200Mbps ner, 230Mbps upp, Ping 20,8ms, Jitter 1,02ms
    Chromecast 5ghz Wi-Fi : ~60Mbps ner, 57Mbps upp, Ping 21,5ms, Jitter 0,9ms
    Chromecast Trådat : ~94Mbps ner, 88Mbps upp, Ping 19,3ms, Jitter 0,6ms
    Min router är en Technicolor TG799 Xtream, och nätet fungerar utmärkt via min dator.

    Jag har testat att installera om min Chromecast/Streamingapparna flera gånger. Har även resettat min router, och bytt mellan 5ghz och 2,4ghz. Men hjälper inte.
    Har heller inte märkt att det skulle vara mitt nät som dippar, det körs stabilt när jag kör tester via datorn. Har även gjort slumpade hastighetstester på Chromecasten när den krånglar, men får i princip samma resultat som det ovan.
    Spelar heller ingen roll ifall Chromecasten varit avstängd hela dagen, eller körts i ett par timmar (så borde ej vara överhettning).

    Jag går i tankarna att köpa en 4K-tv snart, men vill gärna få löst detta problemet innan ifall det skulle vara något annat än Chromecasten/apparna som krånglar (tror dock ej det). Givetvis så kommer det att köpas en CC Ultra eller kör den inbyggda då.

    All hjälp uppskattas! Skall försöka svara så fort jag kan :D
     
  2. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    30 939
    Mottagna gillanden:
    27 824
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Platta:
    IPad Pro 12.9
    ROM:
    IOS 14
    Övrigt:
    Huawei Watch GT (2019)
  3. Isakksson

    Isakksson Kid Droid Medlem

    Blev medlem:
    9 apr 2011
    Inlägg:
    31
    Mottagna gillanden:
    1

    MINA ENHETER

    Kör redan Googles, men skulle kunna testa Cloudflare.

    Är mitt problem annars normalt för denna modellen? Skall de beté sig så trots jättebra uppkoppling?